1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit iMovie08

Dieses Thema im Forum "Videoproduktion" wurde erstellt von sEbi86, 20.08.07.

  1. sEbi86

    sEbi86 Braeburn

    Dabei seit:
    20.08.07
    Beiträge:
    42
    Hallo,

    benutze zum ersten mal iMovie und komme beim einrichten meiner Mediathek nicht ganz zurecht...
    Habe mit meiner Kamera (Casio Exilm S500) im Urlaub mehrere Kurzvideos gemacht und möchte sie jetzt zusammenschneiden. Die Videos sind .AVI-Files und VLC nennt als Codec "M4S2".
    Im jetzigen Zustand lassen sich die Videos nicht einfügen. Was muss ich machen um sie doch noch in iMovie08 zu importieren?

    MfG
     
  2. Markus Oliver

    Markus Oliver Martini

    Dabei seit:
    20.11.05
    Beiträge:
    660
    Ich habe genau das gleiche Problem. Dazu kann ich nicht sagen welcher Codec verwendet wird, wie kann man das herausfinden?
     
  3. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    OK, laut Casio-Homepage ist das eine MPEG4-Variante.

    1. Maßnahme: Besorg Dir Perian! (Ist auch sonst sehr nützlich!!!)

    2. Maßnahme: Wenn iMovie das immer noch nicht verdaut (kann gut möglich sein, da iMovie offenbar (?) die Quicktime-Codecs nicht berücksichtigt), dann wandel Deine Filme in ein anderes Format um, z.B. MOV. Das geht kostenlos & gut mit MPEG Streamclip.

    Damit solltest Du es schaffen, Deine Filme in iMovie importieren zu können.

    EDIT: @sEbi86: Willkommen im Forum! :)


    *J*
     
  4. Markus Oliver

    Markus Oliver Martini

    Dabei seit:
    20.11.05
    Beiträge:
    660
    Zumindest bei mir funktioniert das nicht. Egal als welches Format ich den Film exportiere, iMovie kann damit nie etwas anfangen.
     
  5. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Noch nicht mal als DV? Ist zugegebenermaßen für Digicam-Filmchen Overkill. Aber das sollte iMovie in jedem Fall verdauen!

    Und QT spielt den konvertierten Film ab? Ich hatte übrigens gestern das gleiche Problem. Beim Herumspielen mit MPEG1-Filmchen aus meiner Sony-Cam. Ich hab's in das "moderne" MPEG4 gewandelt und iMovie sagte nur *bäh*. Ein zweiter Versuch mit MPEG1-->QT-MOV klappte dann...

    *J*
     
  6. sEbi86

    sEbi86 Braeburn

    Dabei seit:
    20.08.07
    Beiträge:
    42
    kanns nur bestätigen.. nach dem exportieren in Quicktime nimmt es iMovie08 an.

    Danke für die Hilfe!!

    mfg
     

Diese Seite empfehlen