1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Garageband

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Clemens1991, 04.06.08.

  1. Clemens1991

    Clemens1991 Erdapfel

    Dabei seit:
    23.02.08
    Beiträge:
    4
    Hi Leute,
    ich habe ein Problem mit Garageband:
    Wenn ich das Programm starte kommt eine Fehlermeldung, dass wichtige "extensions" fehlen.

    Danach kommt eine weitere Fehlermeldung: "Garageband hat einen möglichen Konflikt zwischen mindestens einem MIDI- oder Audio-Treiber eines Drittanbieters entdeckt".

    Ich komme zwar in das Interface des Programmes rein, jedoch kommt nach jeder Aktion die 2. Fehlermeldung, und Softwareinstrumente lassen sich garnicht erst einspielen :/

    Bei Einstellungen unter Audio/MIDI, steht bei MIDI-Status : 0 Eingaben gefunden.

    Was soll ich machen?

    Thx im Vorraus
    mfg Clemens
     
  2. philr3x

    philr3x Antonowka

    Dabei seit:
    20.01.07
    Beiträge:
    353
    Klingt fies. Ich würde mal auf Apples Support gehen bzw. dort jemanden anrufen.
     
  3. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Also generell kann man davon ausgehen, dass das Programm solche Meldungen nicht zu Spass aus dem Ärmel schiesst. Da drängt sich doch folgenden Frage auf: was hast Du kürzlich installiert? Ich gehe mal davon aus, dass das Programm einst funktioniert hat. Also, was ist in der Zwischenzeit geschehen?

    Gruss

    C.
     

Diese Seite empfehlen