1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Fonts

Dieses Thema im Forum "macOS & OS X" wurde erstellt von marse, 04.05.08.

  1. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    Hallo!

    Das ist meine erste Frage hier im Forum und ich hoffe, dass ich die richtige Kategorie erwischt habe!
    Ich bin relativer Mac-Neuling und habe vorhin meine gesamten Schriftarten, die sich so im Laufe der Zeit angesammelt haben in das Fontverzeichnis der Library kopiert, da ich einige für Photoshop gebraucht habe. Alles auch kein Problem, ich hab keine der schon vorhandenen ersetzt!
    Nun mach ich meinen Feuerfuchs auf und was sehe ich? Irgendeine Schriftart wird für die Seite verwendet und das nicht nur bei meiner Google Startseite, sondern auch bei anderen Seiten (Apfeltal sieht aber zB normal aus). Habe natürlich gleich in den Einstellungen nachgeschaut, aber da war alles normal eingestellt. Leider finde ich die betreffende Schriftart nicht, damit ich sie probeweise löschen könnte.

    Damit ihr wisst, was ich mein hab ich mal einen Screenshot angehangen. Ich wäre über Hilfe/Ratschläge sehr dankbar!

    marse

    //NAchtrag: Schriftart gefunden und gelöscht, jetzt nimmt sich Firefox irgend eine andere :(

    //Nachtrag 2: Problem scheint gelöst, allerdings verstehe ich nicht warum...

    Bin über die Firefox-Einstellungen --> Inhalt --> Schriftarten & farbe --> Erweitert gegangen und da muss ich den haken bei 'Seiten das Verwenden von eigenen stett der oben gewählte Schriftarten erlauben' deaktivieren...

    normal ist das nicht, oder?
     

    Anhänge:

    #1 marse, 04.05.08
    Zuletzt bearbeitet: 04.05.08
  2. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Nein! Normal ist das nicht! :)

    So würde ich vorgehen:
    Den Haken wieder aktivieren!

    Safari öffnen und schauen, was da passiert.
    Das Programm Schriftsammlung.app öffnen und meine Schriften überprüfen.
    Auf jeden Fall meine Zugriffsrechte reparieren (mit dem Festplatten-Dienstprogramm.app)
    Den Firefox Cache löschen

    und das, was ich glaube, worauf dein Problem zurückzuführen ist:
    Den Font Cache löschen.

    Da Du "Neuling" bist, empfehle ich dir, dazu ein Programm aus dem Netz zu laden, welches das für dich erledigt.
    Da hast Du die Qual der Wahl. Ein bestimmtes mag und kann ich dir nicht empfehlen … schon allein deshalb, weil ich gar nicht weiss, welches OS X Du installiert hast. ;)

    Google mal nach z:B: "Leopard Font Cache" oder "Tiger Font Cache" oder sowas in der Art.

    Gruss
     
  3. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    Hallo!

    Danke für die Tipps! Font Cache und firefox Cach sind gelöscht, aber das hat leider nichts gebracht, das problem besteht weiterhnin, das selbe gilt, wie ich festgestellt habe, auch für Safari...

    Was meintest du mit dem Festplattendienst programm? Wie soll ich da vorgehen?

    danke, marse
     
  4. Captainbaseball

    Captainbaseball Jonathan

    Dabei seit:
    23.03.07
    Beiträge:
    83
    Er meinte: Festplattendienstprogramm starten, Deine HD auswählen, dann den Button "Zugriffrechte des Volumes überprüfen" (unten rechts befindlich) drücken. Wenn dann Fehler angezeigt werden, nach Abschluß der Überprüfung den Button "Zugriffrechte des Volumes reparieren" drücken, Reparatur duchlaufen lassen und danach am besten den Mac neu starten.

    Den von Dir geschilderten Fehler hatte ich jedoch auch mal. Bereinigt habe ich ihn, indem ich den Linotype FontExplorerX geladen habe und damit alle System- und Userchaches gelöscht habe. Nach einem nötigen Neustart lief wieder alles. Der Übeltäter, der mir die Fonts verhauen hatte, war damals eine alte Version von NeoOffice.

    Gruß und viel Erfolg!
    Bernd
     
  5. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    HAb alles probiert und nichts hat was geändert :(
     
  6. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    Hi, da das Problem leider noch nicht gelöst ist wollte ich mal fragen, ob es vll auf der Leo DVD einen Fontordner gibt, den ich vll mit meinem auf der Platte ersetzen könnte...
    Wenn ja, wo und ist das überhaupt möglich?
     
  7. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    muss den Thread nochmal hochholen, das das Problem leider noch nicht gelöst ist.
    Mir ist heute etwas aufgefallen. Und zwar wollte ich die Schriftart Arial auswählen und was seh ich da? dort liegt die Schriftart, die mir jedesmal angezeigt wird, siehe Anhang.

    Kann man das original Arial irgendwoher bekommen und es einfach ersetzen?
     

    Anhänge:

Diese Seite empfehlen