1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Finder und Systemeinstellungen (Leopard)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von liffi, 16.11.07.

  1. liffi

    liffi Gala

    Dabei seit:
    03.10.07
    Beiträge:
    53
    Ich bilde mir ein darüber hier im Forum schon was gelesen zu haben, aber ich hab's leider in den ganzen endlos threads nicht mehr gefunden, also verzeiht mir dass ich einen eigenen Thread öffne...

    Manchmal kann ich bei meinem Leopard den Finder oder die Systemeinstellungen einfach nicht öffnen. Oben in der Leiste wird es zwar angezeigt, aber das Fenster selbst öffnet sich einfach nicht. Beim Finder kann ich das umgehen indem ich die Festplatte öffne, das funktioniert. In die Systemeinstellungen komme ich erst nach einem Neustart wieder.
    Bin ich irgendwie unfähig? oder ist das ein Leopard Bug?
     
  2. MacMan2

    MacMan2 Gast

    Genau das geht mir auch so. Sie sind zwar da aber kein Fenster dazu. Das wird wohl in den nächsten Updates irgendwann behoben werden. Ich schalte die Systemeinstellungen dann per Befehl und Q aus oder durch Rechtsklick auf den Icon im Dock. Kann nicht alles so perfekt sein wie Tiger zum Schluss war. Sie werden schon ein perfektes Mietzekätzchen aus Leopard, wie aus Tiger machen.

    MacMan2
     
    #2 MacMan2, 16.11.07
    Zuletzt von einem Moderator bearbeitet: 18.11.07
  3. liffi

    liffi Gala

    Dabei seit:
    03.10.07
    Beiträge:
    53
    gut, freut mich schonmal zu hören dass ich tatsächlich nicht die einzige bin... ;) etwas nervig ist es allerdings schon, ich hoffe das wird wirklich bald behoben.
     

Diese Seite empfehlen