1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit externer LaCie FireWire Festplatte

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von mottog, 03.08.05.

  1. mottog

    mottog Gast

    Hallo,

    ich hab mir eine externe LaCie FireWire 80 GB Festplatte gekauft. Wenn ich die neue Platte an mein

    Powerbook G4, OS X 10.3.9

    dran hänge, taucht sie auch auf. Alles ok. Ich spiele Daten drauf, trenne sie wieder ordnungsgemäß vom System und schalte sie aus. Beim nächsten mal anschalten bekomm ich immer folgende Fehlermeldung:

    "Sie haben ein Medium eingelegt, das keine von Mac OS X lesbaren Volumes enthält. Wenn Sie das eingelegte Medium verwenden wollen, klicken sie in "Ignorieren""

    Auch "Ignorieren" bringt mich nicht weiter. Sie taucht nicht auf. Im FestplattenDienstprogramm sieht man sie, aber es wird gesagt sie kann nicht überprüft oder neu formatiert werden. Ich hatte die Platte schon zwei mal zu LaCie geschickt. Beim ersten mal kam sie zurück mit der Info sie wäre ok. Beim zweiten mal wurde sie scheinbar repariert. Aber dann ist immer der gleich Ablauf.

    Erkennen- Daten auffspielen - nicht mehr erkennen... :(

    Ein Freund hat sie an seinen Mac mit Tiger angschlossen, da gibt es kein Problem. Daten werden erkannt und man kann sie auch öfters anschliessen und wieder trennen.

    Kennt von Euch jemand dieses Problem. Denke es muss an OS X 10.3.9 liegen und nicht an der Festplatte?

    Danke für Eure Hilfe,

    Grüße mottog
     
  2. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Hast Du mal die Anschlüsse gewechselt ? USB - Firewire ?
    Taucht das Problem dann bei allen Anschlüssen auf ?

    Was ist, wenn die Platte aus ist und Du sie dann an das Powerbook, das auch aus sein muss, hängst, die Platte startest und neu bootest. Wird die Platte dann richtig erkannt ?

    Ich habe ne LaCie an Firewire seit 10.2 und kenne das Problem nicht.
     
  3. mottog

    mottog Gast

    Hm, kann die Platte nicht an USB anschliessen. Es ist eine reine FireWire-Platte, also ich hab nur FireWire Anschlüsse dran.

    Die Idee mit dem Ausschalten und dann die Platte anschliessen kann ich mal ausprobieren. Wobei das natürlich auch nicht die Lösung sein kann. Dann müßte ich ja jedesmal wenn ich sie einschalte den Rechner ausmachen...?
     

Diese Seite empfehlen