1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

problem mit externer firewire festplatte

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von sonnengott, 03.06.09.

  1. sonnengott

    sonnengott Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.08.08
    Beiträge:
    250
    hallo,
    ich habe kürzlich eine WesternDigital MyBook HomeEdition mit 1TB erworben.
    Da ich sie auf meinem Mac und meinem PC verwenden möchte, habe ich 2 Partitionen angelegt, eine als NTFS und eine als OSX-Extendet. Ging problemlos.

    Jetzt habe ich an meinem MBP und an dem MacBook eines Freundes und am PC versucht diese Platte zu bespielen, allerdings kommt überall der gleiche fehler, dass die Datei die ich versuche darauf zu kopieren (Quelle egal!, Datei egal!) "schon verwendet wird und somit nicht kopiert werden kann".
    Habe mal Bilder jeder Fehlermeldung angehangen. Das linke ist von der NTFS Partition und das rechte von der OS-Extrended Partition.

    Die Festplatte wurde an allen Systemen mit USB,Firewire(400) und eSata Kabel probiert zu bespielen. Immer das gleiche Problem.

    Ebenso habe ich die Platte im OS per Festplattendienstprogramm überprüft und reparieren lassen - ohne Erfolg.

    Hat jemand eine Idee was das sein könnte? Ich verzweifel hier langsam.:mad:
     

    Anhänge:

    #1 sonnengott, 03.06.09
    Zuletzt bearbeitet: 03.06.09
  2. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.116
    Ganz sind mir Deine bisherigen Schritte nicht klargeworden:

    Partitionieren: „ging problemlos“ - was heißt dies? hast Du nach dem Part. (kürzlich?) irgendetwas mit der Platte gemacht, etwas draufgespielt, oder sonstwie die Funktion getestet? Oder hat das Dienstprogramm OK gemeldet und Du hast die Platte beiseitegelegt?

    Hast Du (nun erst?) von insgesamt drei Rechnern aus die Kopiererei versucht? und noch nie zuvor?

    Der Applefehlercode sagt, daß wohl ein In/Out-Error vorliegt.

    Was das Festplattendienstprogramm gemacht hat (oder auch nicht) ist ebenfalls unklar: heißt „ohne Erfolg“, daß das Programm nicht reparieren konnte, oder daß es keine Änderung ergab?
    Wenn es arbeitete, warum dann die Kabel-Wechselei?

    Warum nicht die ganze Platte FAT32-partitionieren?

    Fragen über Fragen
    Jens
     
  3. sonnengott

    sonnengott Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.08.08
    Beiträge:
    250
    so nochmal chronologisch:
    ich habe die platte gekauft.
    gestern ausgepackt.
    2 partitionen gemacht (OS,NTFS) - problemlos
    wollte was draufspielen
    ging nicht - siehe fehlercodes
    wollte festplatte überprüfen und reparieren - kein ergebnis, da alles lt. festplattendienstprogramm okay ist.
    kabelwechsel an meinem mac - gleiches problem
    anderer mac - gleiches problem
    anderer pc - gleiches problem, aber keine spezifische fehlermeldung.

    hoff das versteht man so :innocent:
    genau.
    ergab keine änderungen.
    kabelwechsel weil ich evtl einen defekt am FW controller vermutet habe.

    weil ich dateien habe, die größer als 4GB sind (nein, nix illegales)
     
  4. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.116
    OK, nun ist die Lage klarer…

    Ganz pragmatisch würde ich erstmal die beiden Partitionen (OSX extended und FAT32) frisch formatieren und mir dann angucken, ob Lesen/Schreiben überhaupt funktioniert.
    Daten kannst Du ja gar nicht verlieren, momentan.

    Es klärt sich dann zumindest, ob Kabel und/oder Controller arbeiten.

    Selbstredend würde ich die Tests erstmal nicht mit solchen Boliden fahren, sondern einfach eine Reihe handlicherer Dateien herüberschieben.

    Wenn alles funktioniert, kannst Du ja weiterüberlegen: läßt alles einfach, wie es dann ist und zerstückelst ggf. Deine Video-Daten oderoderoder

    Viel Glück!
    Jens
     
  5. sonnengott

    sonnengott Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.08.08
    Beiträge:
    250
    ich kann auch keine ordner erstellen, da die festplatte gerade verwendet wird. auch keine mini-dateien wie ein jpg-bild.
    das problem tritt auch im FAT32 auf.

    das kuriose dabei ist auch noch, dass wenn ich die festplatte frisch an mein MBP anschließe, dann geht es eine gewisse zeit, dateien egal welcher größe auszuspielen. dann nach diversen MB's und sekunden bricht er wieder mit der gleichen fehlermeldung ab, wie zuvor.
    wenn cih die festplatte danach entferne und abstöpsel und wieder dran mache, dann sind die daten nciht mehr drauf. :(
     
  6. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.116
    Hast Du nun die beiden Partitionen gelöscht und neu formatiert, wie empfohlen, oder nicht?
     
  7. sonnengott

    sonnengott Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.08.08
    Beiträge:
    250
    ja, gleiches problem. habe alle dateiformate schon einzeln durch (Fat32,NTFS,OS-Extended)
     
  8. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.116
    Dann ist m.E entweder die Platte oder der Controller defekt, ein/die Kabel fehlerhaft oder Du hast die Software, die wahrscheinlich auf der Platte mitgeliefert wurde, nicht beachtet oder gelöscht?

    Pessimistisch
    Jens
     
  9. sonnengott

    sonnengott Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.08.08
    Beiträge:
    250
    nein, das WD Drive Manager ist nicht zwingend von nöten, habs aber trotzdem installiert, weil ich dachte, daran liegts evtl.
    ich denke ich werde die platte morgen umtauschen müssen - so kann das doch nicht gewollt sein... :(
     

Diese Seite empfehlen