1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Ethernet

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von chrischahn, 17.07.08.

  1. chrischahn

    chrischahn Erdapfel

    Dabei seit:
    17.07.08
    Beiträge:
    4
    Hallo,
    bin neu hier und hoffe ihr könnt mir helfen, bin am verzweifeln.
    Also:
    Es geht um meine Internetverbindung und ich hab schon alles Menschenmögliche versucht.
    Hab mir Bootcamp draufgemacht, unter Windows funktioniert alles einwandfrei in Sachen Internet.
    Allerdings habe ich jetzt bei OSX ein Problem. Über WLAN, also meine integrierte Airport im MBP, kann ich mich immer noch ohne Probleme ins Internet verbinden. Per Ethernet funktioniert es aber überhaupt nicht.
    Bin mir nicht mehr ganz sicher, ob es funktioniert bevor ich Bootcamp draufgemacht hab, aber ich glaube schon.
    Auf jeden Fall habe ich alles versucht, vom Router resetten bis zum MAC-Adressen verändern bei meiner Windows-Partition.
    Zur Info: Habe ein Speedport W500 und bin bei T-online.
    Falls ihr noch Fragen zu meinem Problem habt, ich beantworte sie hoffentlich.
    Ach ja, das Seltsame: Es zeigt immer an: Ethernet verbunden, im Internet bin ich aber nicht. Ich kann mich nicht einmal zum Konfigurationsprogramm des Routers über meinen Browser einwählen. Meine Vermutung ist, dass sich Windows und OSX in die Quere kommen.
    Hilfe!!
     
  2. smartcom5

    smartcom5 Cox Orange

    Dabei seit:
    16.01.06
    Beiträge:
    97
    Ich könnte nun jetzt wieder eine Grundsatzdiskussion anführen, gemäß:

    "Benutzung alltagsrelevanter internetbezogener Recherchemöglichkeiten unter Einbeziehung methodisch-logischer Lösungswege und deren Auswirkung mit vorsätzlicher Unfähigkeit ausgeübter Anwendung."

    Aber ich denke, das ist in meiner Dissertation besser aufgehoben, zumal mir dort wahrscheinlich mehr Gehör geschenkt wird.
    Ist nicht bös' gemeint … ;)

    1 Sek. mit Google -> Treffer. ;)

    Am Rande:
    Wenn ich Ihnen einen [mächtigen] Tip geben darf;
    Stichworte => Google
    (bspw. "MacBook+Pro+Ethernet+Problem" => circa 400.000 Treffer)
    So und nicht anders arbeiten auch die ganzen „Freaks”, Profi's, Hacker et cetera, bei denen man sich immer wundert, wie in aller Welt solche die Lösung innerhalb von Sekunden parat haben - selbst wenn diejenigen nichteinmal mit dem Thema vertraut sind, noch wissen worum es geht. ;)
    Und unterlassen Sie bitte, bitte unter allen Umständen Äußerungen oder Thementitel die „Hilfe !!!” oder die exzessive Nutzung des Ausrufungszeichens oder Bestandteile dessen beinhalten.
    Das Ausrufungszeichen hat in der Internetgemeinde einen besonderen Symbolcharakter, und führt bei häufiger Benutzung zum genauen Gegenteil;
    Nämlich das konsequente ignorieren derartiger Themen oder Themenersteller durch diejenigen, die wissend sind und helfen könnten - zu denen ich mich auch zähle. :)

    Ich bitte meine Antwort keinesfalls als Kritik zu verstehen, sondern vielmehr als Aufforderung sich einmal mit dem Kontext auseinander zu setzen. ;)


    In diesem Sinne

    Smartcom
     
  3. chrischahn

    chrischahn Erdapfel

    Dabei seit:
    17.07.08
    Beiträge:
    4
    Was hilft mir jetzt ihr ewig langer Thread jetzt? garnichts.
    Als ob ich in der Vergangenheit leben und nicht weiß wie man google nutzt.
    Doch leider bin ich dort nicht fündig geworden, und ihr Link hilft mir da jetzt nur wirklich auch nicht weiter, da ein Reboot überhaupt nichts nutzt.
    Übrigens: zu viele Smiley sind meiner Meinung nach um keinen Deut besser als zwei Ausrufezeichen.
    Vielleicht fühlt sich ja dennoch jemand in der Lage mir bei meinem Problem zu helfen.
    Danke
     
  4. smartcom5

    smartcom5 Cox Orange

    Dabei seit:
    16.01.06
    Beiträge:
    97
    Sie haben anscheinend leider nichts verstanden … o_O


    In diesem Sinne

    Smartcom
     
  5. chrischahn

    chrischahn Erdapfel

    Dabei seit:
    17.07.08
    Beiträge:
    4
    Wären sie vielleicht dann ein weiteres Mal so gnädig und würden ihre Ausführung mir erläutern?
     
  6. ahenrich

    ahenrich Gala

    Dabei seit:
    31.03.08
    Beiträge:
    52
    Hallo
    manchmal hilft es,wenn man seine Netzwerkumgebung manuell einrichtet,
    1. IP-Adresse- ausserhalb des DHCP-Bereiches des Routers,
    2.-Teilnetzmaske z.B. 255.255.255.0,
    3.dann die IP des Speedport-Routers

    und dann noch die DNS-Server
    z.B. 217.237.149.142
    u. 217.237.150.188 bei Telekom

    empfehlen kann ich die von Bluewin
    195.186.1.111
    u. 195.186.4.111

    Gruß
    A.Henrich
     
  7. smartcom5

    smartcom5 Cox Orange

    Dabei seit:
    16.01.06
    Beiträge:
    97
    Muß das wirklich sein ?

    Ich denke, auf solch einem Niveau brauchen wir nicht fortzufahren.

    Ich habe versucht, konstruktiv und sachlich zu erörtern und dafür Sorge zu tragen, das man derlei Probleme respektive die diesbezügliche Hilfe bei weiteren Unzulänglichkeiten selber beheben oder finden kann.

    Das ich in meinen Beiträgen objektiv, unpersönlich [Sie, formale Anrede et cetera] und zweckmäßig auslege, hat nichts [aber auch wirklich garnichts] mit fehlendem Respekt oder Unterstellung von fehlendem Wissen zu tun.
    Ganz im Gegenteil; Ich bin in Foren stets um freundlichen Umgangston bemüht.
    Siezen halte ich in diesem Zusammenhang als gegeben und respektvoll.
    Das man dies [aufgrund von fehlender Objektivität] als "von oben herab" oder anderweitig abwertend interpretiert, dafür zeichnet sich wohl jeder selbst verantwortlich.

    Wären Sie bereit gewesen, sich auf meine Hilfe einzulassen, hätten Sie wahrscheinlich unumgänglich feststellen müssen, das es für Ihr Problem derzeit keine [außer erwähnte, provisorische] Lösung gibt.
    Sowas nennt man ein Bug.

    Ich hätte selbstredend wie die Vielzahl anderer Forumsteilnehmer mit;
    "ne. gibs nich. isn apple fehler. mußte aufn update von apple warten."​
    antworten können, jedoch zog ich es vor, Ihnen ein wenig Hintergrundwissen anzugedeihen.
    Getreu dem Motto;
    Darauf nun mit [subtilen] Äußerungen pikiert zu reagieren ist der Problembeseitigung sicherlich - nicht zuträglich.
    Sei es drum, ein Benutzer mehr auf der beliebten 'Ignorieren-Liste' - der Erste. ;)


    In diesem Sinne

    Smartcom
     
  8. chrischahn

    chrischahn Erdapfel

    Dabei seit:
    17.07.08
    Beiträge:
    4
    Gut,
    dann entschuldige ich mich hiermit, auf ein in Zukunft positives Zusammenleben im Apfeltalk-Forum. Dann muss ich mich wohl damit abfinden, dass mein Problem ein Bug ist. Allerdings verstehe ich nicht, warum die Ethernetverbindung vor Bootcamp funktioniert hat, bin ich zumindest der Meinung.
    @ahenrich: Danke für ihre Hilfe, aber auch manuell habe ich schon alles ausgetestet.
    Gruß Christian
     
  9. Zalup

    Zalup Pferdeapfel

    Dabei seit:
    28.04.08
    Beiträge:
    80
    Oh mein Gott.... soviel Gesülze wegen garnichts...
    Es gibt halt Leute die nicht soviel zeit haben um "Methodisch Logisch:p" zu recherchieren, genau aus dem Grund gibt es Foren..
     
  10. heykonsti

    heykonsti Châtaigne du Léman

    Dabei seit:
    12.02.08
    Beiträge:
    830
    klar, dass das Apfeltalk immer schlechter in fachlichen Problemen wird...
     
  11. ahenrich

    ahenrich Gala

    Dabei seit:
    31.03.08
    Beiträge:
    52
    ‘@ahenrich: Danke für ihre Hilfe, aber auch manuell habe ich schon alles ausgetestet.
    Gruß Christian‘

    Hallo Christian
    Dann muss es ein I-Book Pro spezifischer Fehler sein,dann bleibt ihnen vorläufig nur die Möglichkeit per W-LAN in‘s Netz zu gehen,bis Apple den Fehler behebt.
    Gruß
    Andreas

    ‘Über WLAN, also meine integrierte Airport im MBP, kann ich mich immer noch ohne Probleme ins Internet verbinden. Per Ethernet funktioniert es aber überhaupt nicht.‘
     
  12. smartcom5

    smartcom5 Cox Orange

    Dabei seit:
    16.01.06
    Beiträge:
    97
    Freunde‽ :D
    … was aber nichts an dem Fakt ändert, das einem trotzdem die Mittel bekannt sein könnten oder wenigstens die Möglichkeit gegeben werden sollte, das derjenige selbst agieren kann.
    Selbst wenn er [aus Zeitmangel et cetera] nicht die Möglichkeit der Anwendung findet, so kann er doch trotzdem um die Lösung wissen, oder ?
    Es ist und bleibt Zensur. :D


    In diesem Sinne

    Smartcom
     
  13. sunshine-man

    sunshine-man Erdapfel

    Dabei seit:
    16.11.08
    Beiträge:
    2
    mein macbook ethernet port geht nicht mehr

    Hallo allerseits!
    bin über google hier gelandet mit den Stichworten Macbook Ethernetport defekt, bin aber ganz ehrlich nun nicht wirklich schlau geworden. Eines vorweg, ich bin nicht vom Fach und auch nicht so bewandert was Computer betrifft. Mein Macbook (13 Zoll weiß) hat Windows Vista und Leopard drauf. Ich weiß, jetzt werden einige Leute die Krise bekommen, weil Windows mit drauf ist, aber leider brauche ich Windows bei uns im Büro, da wir einiges an Software haben, welche nur mit Windows läuft.

    Problem: Netzwerkkabel anschluss hat zwei Jahre super funktioniert und auf einmal sagt er kein Kabel wäre angeschlossen, ist unter Windows und unter Leopard so. Defekt des Kabels ist ausgeschlossen, da andere Rechner einwandfrei funktionieren wenn man sie da anschliesst. Habe auch schon andere Kabel versucht und auch schon bei anderen Netzwerken, überall das gleiche Problem.
    Jetzt habe ich hier gelesen, dass viele Leute mit MacBooks dieses Problem nach circa zwei Jahren haben, aber irgendwie sind alle auf W-Lan oder einen USB-Ethernetadapter umgestiegen, das eigentliche Problem wurde aber nie behoben bzw. erörtert. Außer dass das Motherboard komplett ausgetauscht werden müsste=unrentabel. Aber das kann doch nicht die Lösung sein. Hat denn keiner das Problem mal näher betrachtet. Gibt es evtl. doch eine Chance es zu reparieren. Bzw.
    hat einer mal bei Apple das passende Argument gefunden, daß dies doch auf Kulanz erledigt wird?

    Wäre cool, wenn mir jemand weiterhelfen könnte. Bin auch per Email erreichbar

    Danke Euch!
     
    #13 sunshine-man, 17.11.08
    Zuletzt bearbeitet: 17.11.08
  14. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
    Auch wenn die Mannheimer Radiosender das nicht nötig haben, würde ich meinen Mailserver von Spam entlasten und meine echte Emailadresse hier schnell rausnehmen.
     
  15. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
    Achso, zu deinem Problem :

    Da diese Ports immer auf dem Mainbord drauf sind, ist die einzige Möglichkeit wirklich ein Tausch des Mainboards.
    Solange Apple aber keine "Schuld eingesteht", aufgrund eines Serienfehlers, werden Sie die Boards vermutlich nicht auf Kulanz tauschen.
    Wenn du also kein APP hast, wird WLAN oder USB-Adapter alles sein, was funktioniert.
     
  16. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Bzw. dass ein und das selbe Probleme in 100 Threads gleicihzeitig behandelt wird, weil manche Leute offenbar noch nicht mal in der Lage oder einfach zu faul sind, hier im Forum die Suchfunktion zu benutzen.
     
    smartcom5 gefällt das.
  17. sunshine-man

    sunshine-man Erdapfel

    Dabei seit:
    16.11.08
    Beiträge:
    2
    naja, "zu Faul" nicht, habe gestern immerhin 8 Stunden damit verbracht Beiträge zu lesen, was für einen Menschen wie mich, der einen Rechner nur einfach benutzt und sich selbst damit nicht beschäftigt, sehr schwer ist. Aber nirgendwo wurde mal weiter darüber geschrieben, obs denn einer bei Apple nachweisen konnte, daß es ein Serienfehler ist. Alle haben sich W-Lan oder nen USB-Adapter zugelegt und leben mit dem defekten Ethernetport.
    Aber nunja, wie ich die Sache so einschätze ist halt Apple nicht das für was ich es gehalten habe. Habe mir das MacBook gekauft, weil einige Leute mir sagten, daß Apple Produkte qualitativ hochwertig sind. Ich pflege mein kleines weisses MacBook sehr und pass auf es auf, aber so viele Macken hatte mein altes Notebook nie, trotz Windows! Schon in der zweiten Woche war das CD-Laufwerk defekt, Garantie=neues eingebaut, hab dann mit Zuzahlung einen DVD Brenner einbauen lassen.
    Alle paar Monate muß man das "Topcase" (ich habe gelernt, daß es nicht Tastatur heisst) tauschen lassen weil es Risse bekommt und der Rand abbricht. Blootooth geht ständig an und aus und jetzt die Ethernetport Sache, und dafür gibt man so viel Geld aus?
    Upps, habe übrigens grad bemerkt, daß ich meine Frage im falschen Thread gestellt habe, kann jemand es bitte umleiten in den richtigen Thread, ich nehme an es gehört zu "MacBook-Hardware etc"
     
    smartcom5 gefällt das.
  18. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    les dir bitte mal folgendes durch. dieses problem hatte ich vor einiger Zeit.
    Evtl kommt das ja hin

    http://www.apfeltalk.de/forum/nur-apipa-adresse-t182294.html

    zur Erklärung eine APIPA-Adresse beginnt mit 169.254.x.x

    einfach mal im terminal mit "ifconfig" oder im netzwerkdienstprogramm prüfen.

    Gruß,
    der M
     
  19. zarathustra

    zarathustra Jonagold

    Dabei seit:
    30.09.09
    Beiträge:
    23
    Hallo zusammen,

    hab gerade das gleiche Problem mit einem Macbook White (late 2008) von meinem Arbeitgeber. Habe alle Updates drüberlaufen lassen und dann war kurzzeitig (ca. 4 Reboots lang) die Airportkarte auch verschwunden. Nun ist sie wieder da. ... Jedenfalls ein blödes Problem, das ich mit meinem privaten Macbook von 2006 nicht habe!

    Die Apple-Hotline hat mir einiges Empfohlen, das bei mir nicht geholfen hat. Evtl. hilft es aber euch:

    1) Akku ausbauen und Netzkabel abnehmen. Gerät einige Sekunden so lassen. Dann 5 Sekundenland auf die Start-Taste drücken.

    2) Akku wieder einbauen, Strom wieder dran und die Tasten CMD (aka Apfeltaste) & ALT & R & P beim Hochfahren gedrückt halten bis man den 3. "Gong" (Startupsound) gehört hat.

    Wenn das nicht geholfen hat:

    3) In "/Library/Preferences/" den Ordner "SystemConfiguration" auf zB dem Schreibtisch verschieben (als Sicherheitskopie). In /Library/Preferences darf der Ordner jedenfalls nicht mehr sein.

    4) Normaler Neustart. Der Ordner "SystemCOnfiguration" wird dann neu angelegt und alle Hardware wird neu erkannt.

    5) Beim Starten von der Systemsteuerung -> Netzwerk werden alle Netzwerkadapter neu eingelesen.

    6) Wenn das nicht hilft, hat mir die Hotline die Reparatur beim Händler empfohlen.



    Bei mir wurde leider die Ethernetkarte nicht wieder eingefügt. Die ist wohl bei mir im Hardwarenirvana...

    Hoffentlich hilft das hier wem.



    MfG
     
  20. zarathustra

    zarathustra Jonagold

    Dabei seit:
    30.09.09
    Beiträge:
    23
    Update:
    und das ist jetzt echt kein Witz. Habe das MB runtergefahren und geschüttelt. Dann war die Ethernetkarte plötzlich wieder da und ich konnte auch eine Verbindung über Kabel herstellen. Scheinbar also ein Wackelkontakt...
     

Diese Seite empfehlen