1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Einstellungen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Shel, 26.01.09.

  1. Shel

    Shel Alkmene

    Dabei seit:
    23.11.07
    Beiträge:
    30
    Guten Tag, liebe Talker,

    ich habe ein grundlegendes Problem. Es ist nicht das erste mal, dass mir das passiert ist, aber heute wieder. Deswegen läuft bei mir auch gerade ein Backup und bin gewillt meinen Mac neu aufzusetzen.

    Generell: MacBook white (Mid 2007), nichts an der Hardware geändert; Mac OS X 10.4.11
    Ich habe einige Freeware-Programme installiert (z.B. YASU, CarbonCopyCloner)

    Ich habe gestern das Trial von iWork 09 (von apple.com heruntergeladen; nix Torrent und iWorksServices.pgk) installiert und seit dem sind meine benutzerspezifischen Einstellungen perdü.
    Die iTunes-Mediathek will iTunes mit jedem Start neu anlegen und erzählt mir, dass meine alte kaputt ist.

    Meine Einstellungen beim Finder zum Anordnen der Symbole, Schriftgröße, Icon-Größe, etc. sind beim heutigen Hochfahren auch weg gewesen.

    Ebenso sind alle Einstellungen für Safari und Firefox nicht mehr da, z.B. "Heruntergeladene Dateien nach dem Herunterladen öffnen" hatte ich deaktiviert. Heute war's wieder aktiviert.

    Ich glaube, ihr wisst, was ich meine.

    Generell werden solche Einstellungen ja für jeden Benutzer gespeichert und das Programm greift dann auf die Daten zu, um seine Einstellungen so anzuzeigen, wie es der Nutzer gerade möchte.

    Mir sind diese Einstellungen verloren gegangen. Ich habe aber keine Ahnung wie.

    Ebenso war das Dock nach dem Anschalten wie das Standard-Dock. Keine Vergrößerung. iMovie, iPhoto, iTunes, Apple - Mac OS X - Link, etc.

    Unter anderem kann ich auch keine Diskimages mehr öffnen, da mir immer ein Fehler beim Dekomprimieren angezeigt wird.
    Mit Toast habe ich schon versucht es zu mounten, aber auch dort kann ich eine App aus einem .dmg nicht in den App-Ordner ziehen.

    Mir würd's ja keine Schwierigkeiten bereiten, Mac OS X neu aufzusetzen, aber doch frage ich mich, warum dieses Problem auftritt.

    Hat jemand von euch das auch schon mal erlebt? Kennt jemand eine Lösung?

    Volume habe ich noch nicht überprüft und auch noch nicht repariert. Werde ich vielleicht morgen machen.

    Hochachtungsvoll,

    Shel :)
     
  2. Shel

    Shel Alkmene

    Dabei seit:
    23.11.07
    Beiträge:
    30
    Auch nach einer Überprüfung des Laufwerkes mit der Installations-CD vor dem Bootvorgang hat sich Mac wieder zurückgesetzt.

    Da Problem besteht weiterhin.
     
  3. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    Klingt nach einem Finder-Problem mit der .plist.
    Zumindest kann ich mich an eine Lösung erinnern, bei der die .plist-Datei, die die Einstellungen zum Finder beinhaltet, gelöscht wird, um so ein Neuanlegen dieser hervor zu rufen.
     
  4. Shel

    Shel Alkmene

    Dabei seit:
    23.11.07
    Beiträge:
    30
    Ich hatte an die .DS_Store-Dateien gedacht... Das Problem scheint ja nicht so oft aufzutreten.

    Mittlerweile habe ich mein MacBook neu aufgesetzt.
     

Diese Seite empfehlen