1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit der Benutzeranmeldung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von jarod, 04.05.09.

  1. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.593
    Hi Folks,
    ein Bekannter von mir kann sich seit heute Morgen nicht mehr bei seinem Mac (iMac Allu,vermutlich Anfang 2007) anmelden/einloggen.
    Nach dem Start erscheint das Anmeldefenster mit dem Benutzernamen.
    Gibt er darauf hin sein Passwort ein passiert nichts. Das System reagiert überhaupt nicht.

    So, nun wurde das Passwort für den Benutzer via Dienstprogramm von der Dvd geändert.
    Aber auch dann verweigert das System den weiteren Vorgang.
    Ebenfalls für ein Systemcheck via Festplattendienstprogramm sowie eine Überprüfung und Reperatur der Rechte durchgeführt. Zu guter letzt wurde dann Leopard unter Archivierung neu installiert. Und ihr könnt es euch denken : Wieder geht es keinen Schritt weiter als bis zur Anmeldung.

    Frage ist : Was nun?
    Der Hardware Check brachte nichts, PW ändern auch nicht, ebenfalls die Neuinstallation.
    Wir sind beide ratlos, gucken dumm aus der Wäsche.
    Habt ihr n Tipp oder einen Hinweis für mich?

    Thanks a lot!

    EDIT sagt : Der Rechner hängt an einer Steckerleiste mit Kippschalter. Wenn er diesen morgens umlegt, um den Strom wieder fließen zu lassen, springt der Mac auch automatisch mit an. Sprich, er startet von selbst, ohne Betätigung des Power Schalters auf der Rückseite.
     
  2. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hm, wenn ihr nen mobilen mac habt, würd ich das system mal im target discmode "t" taste drücken nach start und dann von nem anderen gerät zb Macbook per firewire oder usb starten (alt bei start gedrückt halten bis er die platte im targetdisc mode vom iMac gefunden hat), wenn er sich dann einloggen kann, mal nen neuen user anlegen und schauen obs mit dem auf dem iMac geht ...
     
  3. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.593
    Ja das habe ich auch schon überlegt, aber ein mobiler Mac ist nicht vorhanden, und mein iMac ist zum Schleppen zu unhandlich ;).
     
  4. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hmm nicht gut ... was anderes will mir aber auch nicht einfallen derzeit ... rechte habt ihr ja bestimmt schon repariert oder?
     
  5. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.593
    Jawohl, alle Rechte wurden geprüft und repariert.
    Danke erstmal, vielleicht fällt ja noch jemand anderem was schlaues ein ;).
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du schon probiert im Verbos Mode zu starten (/cmd. + V beim Start) und zu lesen, was da geschrieben wird?
    Ist eventuell Applejack installiert?
    salome
     
    #6 salome, 04.05.09
    Zuletzt bearbeitet: 04.05.09
  7. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Versucht mal dies:

    http://discussions.apple.com/message.jspa?messageID=8004767#8004767

    Es geht um das dritte Posting von "V.K.", es beginnt mit: "Well, maybe something is wrong with your directory service entry."

    Zusammengefasst auch noch mal hier:

    http://confuseddevelopment.blogspot.com/2008/09/login-problems-on-mac-os-x.html

    EDIT: Ah, Moment. Ihr habt keinen zweiten Account oder?
     
  8. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Was mir einfallen würde wäre es z.B. mal mit nem zweiten Account zu probieren oder im Single User Mode zu starten (beim Start [cmd]+ drücken) und dann die com.apple.loginwindow.plist zu löschen, welche im jeweiligen Userordner liegt, also:

    Code:
    [iMac:~ root$] cd /Users/Benuterordner/Library
    [iMac:/Users/Benutzerordner/Library root$] rm com.apple.loginwindow.plist
    [iMac:/Users/Benutzerordner/Library root$] reboot
    
    Das was in den eckigen Klammern steht steht dann schon da.

    Gleiches könntest du auch mit der com.apple.loginitems.plist versuchen, da wäre es aber gut zu wissen ob das Problem bei anderen Konten auch auftritt.


    EDIT: BEVOR Du das machst, könntest Du auch nochmal das Volume durchchecken, aber gründlich. Und zwar mit

    Code:
    [iMac:~ root$] fsck -yf
    .
     
    #8 computerschreck, 04.05.09
    Zuletzt bearbeitet: 04.05.09
    GunBound gefällt das.
  9. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.593
    Ich danke allen, allen für ihre Tipps und Anregungen.
    Mittlerweile läuft der Mac wieder, nach Abschluss der Installation und Neustart taten sich Wunder und auch die Anmeldung wieder auf!

    Thank's a lot! :)
     

Diese Seite empfehlen