1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit dem Display

Dieses Thema im Forum "Displays" wurde erstellt von kralle83, 15.11.08.

  1. kralle83

    kralle83 Erdapfel

    Dabei seit:
    15.11.08
    Beiträge:
    1
    Hallo

    Habe vor einiger zeit ein gebrauchtes Apple Powerbook Titanium DVI mit 800Mhz bekommen. Ein Netzteil gab es nicht dazu war aber kein problem habe mir ein universal netzteil gekauft das auch 24 volt lieferte mit 100watt der mac lädt den akku auf und läuft auch sonst ohne probs damit. Hatte aber ein anderes problem und zwar war (beim vorgänger) das linke Schanier gebrochen, wie es anscheinend bei all diesen powerbooks aus der reihe so üblich scheint, dadurch ist auch denke ich mal mit der zeit das Datenkabel des Displays gerissen/gebrochen. Das heisst display geht nicht. Die hintergrund beleuchtung springt an ohne problem aber es ist kein bild zusehen aber zeigt mir auf einem externen Monitor ein bild und wenn ich zwischen den displays hin und her geschaltet habe hat auch beim umschalten die hintergrund beleuchtung was getan also sprich einmal kurz aus und wieder an so wie es im prinzip auch mein Monitor gemacht hat wenn ihr versteht was ich meine. Soweit so hab mir nichts weiter bei gedacht weil es ja soweit lief. Dann wollte ich Mac OS X 10.4 (Tiger) installieren ging aber nicht weil ich über den externen bildschirm nichts einsehen konnte was vor dem os gestartet wurde also startup manager oder dergleichen die man über die apfeltaste oder options taste erreichen kann das sieht man nur auf dem hauptbildschirm. Habe auch keine admin rechte kann mich nur als gast anmelden und der jenige von dem ich das ding habe weiss auch die passwörter nicht mehr leider und ohne die kann ich auch nichts machen und da ich ja auch nicht auf die install cd komme kann ich die noch nichtmal zurück setzten. Dann habe ich das book aus einandergenommen und das display kabel abgeklemmt auch vom display selber habe mir bei ebay ein anderes passendes bestellt. Dieses ist nur gestern angekommen habe das kabel angeschlossen das Powerbook eingeschaltet aber es kommt immer noch kein bild alles so wie vorher aber über den dvi anschluss geht alles auch wie vorher keine bild fehler oder sonstiges. Nun meine frage was könnte da kaputt sein? Könnte es am anschluss des Displays lieger der am Logicboard ist oder könnte es vielleicht auch am Display selber liegen wenn ich das display so halte das ich von oben also steil aufs display schaue dann sehe ich sekrechte streifen am display die aber nur da sind wenn das datenkabel angeschlossen ist sie sind auch nur durch diesen blickwinkel zu erkennen. wenn ich normal aufs display schaue sehe ich nichts nur halt das helle weisse bild das durch den inverter also der hintergrund beleuchtung erzeugt wird.

    Das zu dem und so ein par andere kleine fragen hab ich noch da ich auch noch ein neuling bin was mac an geht und zwar wie kann ich sonst noch die passwörter löschen und wenn es wirklich nur über die install cd geht dann folgende frage wie erstelle ich eine boot fähige osx cd habe leider nur ein image davon und das bekomm ich nicht auf den mac kopiert per rohling habs mit einem rw probiert er liest die cd zeigt mir auch alles an aber kopieren auf den mac geht nicht.

    Ist zwar eine menge zu lesen aber ich hoffe ihr könnt mir ein par nützliche hilfen geben um die fehler aus zu merzen.

    Vielen dank schonmal für die antworten.


    MfG
    Kralle
     

Diese Seite empfehlen