1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Bootcamp schrottet alles ?!?!?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Floopp, 21.01.09.

  1. Floopp

    Floopp Erdapfel

    Dabei seit:
    21.01.09
    Beiträge:
    5
    Schönen guten Abend liebe Forumgemeinde.

    Ich bin durch das beliebte google auf euch gestoßen und bitte um eure Hilfe.

    Ich benutzte jetzt meinen Mac seit einem Jahr. bisher ohne Probleme ;) wie ich es von Apple gehört habe.

    Ich habe ein 2007er MacBook mit einer 120GB Platte. Jetzt wollte ich gestern mit BootCamp meine Platte Patitonieren um Windows auf zu spielen. Alles kein Problem. Leider habe ich den Fehler gemacht wo dann hinterher der tolle "medienfehler" kommt. Soweit war aber alles noch gut.

    Jetzt kommt mein Problem. Die Patition BootCamp gibt es ja noch, auch wenn nichts aufgespielt war, zudem gab es noch eine 200mb patition "disk04" oder so ähnlich. Wunderte mich schon. BootCamp wollte auch die patitionen nicht mehr zusammenfügen. Oke dachte ich mir erstellste erstmal ein Backup. Festplatte gekauft und Backup von meiner MacintoshHD platte gemacht. (beruhigt ungemein die Nerven :cool: ) Heute Morgen wollte ich hochfahren...... miep.....gedacht ich könnte das so einfach. Weiser Bildschirm mit dem leckeren Apfel und der ladekreis...... 5min später immernoch.....15min später auch noch. Hochfahren war nicht.

    Kollegehat meinen Mac per Firewire als Externe platte hochgefahren. da wird weder die BootCamp noch die MacintoshHD platte angezeigt. Nur die kleine 200mb "Disk4".

    hm.... oke. ausgemacht und bis zuhause gewartet bis ich mein Backup zur verfügung habe.

    Pationen per Festplattendienstprogramm wieder zusammengefügt. Wie ??? So wie ich es hier im forum gefunden habe. Per DVD (leopard) gestartet und aus der aktuellen Patition einfach wieder 1 Patition gemacht. Klasse hat auch geklappt. Nun boote ich per DVD wieder und lasse das Time machine Backup draufspielen.


    Meine Frage, bevor ich noch irgendwas kaputt mache, mache ich was Falsch bzw. kann ich auch noch was anderes versuchen wenn es nicht klappt. Das aufspielen dauert derweil noch an. Werde berichten was geschehen ist.

    Danke schonmal im vorraus für antworten und einen schönen abend noch.
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Die 200MB große Partition ist die EFI Partition vom Notebook. Die solltest du nicht anrühren. Hier ist ein ganz gute Anleitung wie man am besten XP installiert. Du brauchst halt eine SP2 CD.
    Welche Partition hast du denn während der Installation formatiert?
     
  3. Floopp

    Floopp Erdapfel

    Dabei seit:
    21.01.09
    Beiträge:
    5
    Oke also es gibt jetzt weder die BootCamp Partition noch die 200MB. Alles wieder eins geworden durch das Festplattendienstprogramm. Mit dem Windows habe ich erstmal abgeschlossen. Jetzt gibt es nur wieder eine Partition. Macintosh HD ..... wo ich jetzt versuche mein Backup drauf zu spielen.

    Zur Erläuterung: was genau ist und bewirkt die EFI Partition.

    lieben Gruß
     
  4. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    "Extensible Firmware Interface - BIOS Nachfolger und OpenFirmware Ersatz bei Macs." (Stand hier so auch in einem Thread mal)

    Du solltest die Platte noch einmal neu partitionieren. Hierfür musst du das GUID Schema nehmen. Also, noch einmal die DVD rein, Partition löschen und mit dem GUID Schema neu erstellen.
     
  5. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Die 200 MB EFI Partition ist im Festplattendienstprogramm unsichtbar. Dies ist eine Partition, die nur für Fimwareupdates benötigt wird. Man kann sie unglücklicherweise mit Windows löschen. Das ist dann ganz schlechtes Karma. Der Mac kann bei einem späteren Firmwareupdate einen totalen Datenverlust erfahren. Es ist also wichtig zu prüfen ob die Partitionstabelle noch ok ist.

    Das kann man natürlich sicher stellen indem man alles neu partitioniert wie drlecter gesagt hat. Es kann aber auch sein, dass alles ok ist. Wir können das feststellen wenn Du im Terminal Dienstprogramm einfach den Befehl "diskutil list" eingibst. Das Terminal schreibt dann eine Ausgabe deiner Partitionsstruktur. Die sollest Du hier posten. Dann werden wir sehen ob alles nach dem TM Backup aufspielen ok ist oder ob vorher eine Beschädigung der Partitionsstruktur eingetreten ist.
     
  6. Floopp

    Floopp Erdapfel

    Dabei seit:
    21.01.09
    Beiträge:
    5
    Danke für die schnellen Antworten. Das Backup lies sich ohne Probleme aufspielen.

    Ich hab es gerade mal im Terminal eingegeben. Folgendes sprang dabei heraus:

    Macintosh-2:~ ---------------$ diskutil list
    /dev/disk0
    #: TYPE NAME SIZE IDENTIFIER
    0: FDisk_partition_scheme *111.8 Gi disk0
    1: Apple_HFS Macintosh HD 111.8 Gi disk0s1
    /dev/disk1
    #: TYPE NAME SIZE IDENTIFIER
    0: FDisk_partition_scheme *698.6 Gi disk1
    1: DOS_FAT_32 ALEX 499.9 Gi disk1s1
    2: Apple_HFS Alex Mac 198.6 Gi disk1s2
    Macintosh-2:~ alexandervolkmer$


    Die 2 Festplatte mit den 750 GB ist die Externe. Ich hoffe ja das alles in Butter ist.
     
  7. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Leider ist es nicht ok, wie drlecter schon vermutete. Da hilft nur noch einmal neu machen mit GUID Partitionstabelle, wie er geschrieben hat. Du riskierst sonst grossen Ärger in der Zukunft.

    Bei #0 muss das GUIG Schema stehen.
    Bei #1 muss die 200MB EFI Partition sein.
     
  8. Floopp

    Floopp Erdapfel

    Dabei seit:
    21.01.09
    Beiträge:
    5
    Oke, dann werd ich das nachher mal machen. Kann ich denn mein Backup von heute dann wieder aufspielen, oder ist das dann auch für den Ar*** ?? Ich hoffe ja nicht.

    Ich schiebe dann meine DVD rein .... und weiter ??? eine kleine Hilfe wäre noch hilfreich, will es nicht wieder versauen.

    Danke dir aber für deine schnelle Antwort
     
  9. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ja, dein Backup dürfte ok sein.

    Du bootest von der OS X Install DVD. Dann Festplattendienstprogramm wählen und dort den Reiter Partitionieren. Unter Optionen das GUID Tabellenschema wählen. Ausführen und alles sollte ok sein.

    Dann das System vom Backup wiederherstellen.
     
  10. Floopp

    Floopp Erdapfel

    Dabei seit:
    21.01.09
    Beiträge:
    5
    So hab es jetzt gemacht wie beschrieben.

    Terminal geöffnet und nochmal eingegeben. Folgendes erscheint:

    Last login: Thu Jan 22 21:48:07 on console
    Macintosh-2:~ ---------$ diskutil list
    /dev/disk0
    #: TYPE NAME SIZE IDENTIFIER
    0: GUID_partition_scheme *111.8 Gi disk0
    1: EFI 200.0 Mi disk0s1
    2: Apple_HFS Macintosh HD 111.5 Gi disk0s2
    /dev/disk1
    #: TYPE NAME SIZE IDENTIFIER
    0: FDisk_partition_scheme *698.6 Gi disk1
    1: DOS_FAT_32 ALEX 499.9 Gi disk1s1
    2: Apple_HFS Alex Mac 198.6 Gi disk1s2
    Macintosh-2:~ ------------$


    Ich hoffe nun ist alles wieder fein. Wie sieht es den jetzt mit dem Risiko aus einen neuen Versuch zu starten Windows XP zu Installieren. Wenn ich das nach Forum Anleitung mache. Oder hat mein System jetzt noch irgendwas dagegen.

    Schönen Abend noch.
     
  11. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ja, das sieht prima aus. Eigentlich sollte es nach der Anleitung oben ganz locker gehen. Und wenn noch Fragen sind besser Fragen als was zerschiessen.

    Das wichtigste ist unter Windows zu formatieren und niemals Löschen oder Partitionen ändern.
     

Diese Seite empfehlen