1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Bildschirm an MBP

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von HolyPastafari, 07.03.08.

  1. HolyPastafari

    HolyPastafari Braeburn

    Dabei seit:
    03.02.08
    Beiträge:
    47
    Hey

    ich habe gestern meinen ersten Mac bekommen und wollte ihn nun an mein MBP einen Dell 2208WFP anschliessen.
    Das hat auch soweit geklappt.
    Leider sieht das Bild aber nicht so gut aus.
    Wenn ich den Bildschirm unter Vista anschließe sieht das Bild top aus.
    Kann mir einer einen Tipp geben um den Bildschirm richtig einzustellen?
    Diesen Assistenten hab ich auch schon mal durchlaufen lassen.
    Am stärksten sieht am es im Dock, da ist alles ein bisschen verschwommen.
    Als Auflösung hab ich 1650 x 1050 gewählt.

    Wäre super wenn mir einer helfen könnte.
    Danke
    Gruß
     
  2. Muellermilch

    Muellermilch Süsser Pfaffenapfel

    Dabei seit:
    13.02.07
    Beiträge:
    675

    Welcher mac? mb, mbp?
    welches Kabel? dvi/dvi oder subD/subD?

    Empfehlung: DVI-Kabel + mini-dvi-Adapter f. mb
    http://store.apple.com/Apple/WebObjects/germanstore?productLearnMore=M9321
     
  3. HolyPastafari

    HolyPastafari Braeburn

    Dabei seit:
    03.02.08
    Beiträge:
    47
    Ein MBP mit 2,2 Ghz.
    Über normalen DVI angeschlossen
     
  4. HolyPastafari

    HolyPastafari Braeburn

    Dabei seit:
    03.02.08
    Beiträge:
    47
    Kann mir da niemand helfen?
    Das Bild sieht so schwamming aus.
    Kann die Grafikkarte vom MBP keine 1680 x 1050 darstellen?
    Ich habe das 2,2 Ghz MBP mit einer Geforce 8600GT 128 MB Ram.
    ich habe das gefühl der Monitor wird nicht richtig angesteuert, das sieht aus als hätte er die Auflösung gar nicht geändert sondern die Standart Auflösung vom MBP beibehalten.
    Ich habe aber auf 1680 x 1050 eingestellt....
    Wenn ich aber wieder das Monitor Menü aufrufe öffenen sich immer 2 Fenster. Eins für das MBP und eins für den Dell.
    Wenn ich die Bildschirme nicht synchroniersiere sieht das Bild sehr gut aus aber dann die Bildschirme verschoben. Also auf dem MBP wird dann das Dock angezeigt und Safari ist auf dem Dell. Ich muss dann den Mauszeiger über den rand hinaus vom MBP bewegen um auf Safari zu zugreifen welches auf dem Dell angezeigt wird.

    Edit:
    So, hab das Problem gelöst. Wurde vom neuen Update verursacht. Aplle weiss wohl von dem Problem und wird es beim nächsten Update beheben.
    hier der Link zum beheben falls es jemand auch hat.
    http://www.3f8h.net/de/akutes/2008-02-19-0.php
     
    #4 HolyPastafari, 08.03.08
    Zuletzt bearbeitet: 08.03.08

Diese Seite empfehlen