1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Acrobat-Installation auf 10.5.8

Dieses Thema im Forum "Andere Software" wurde erstellt von derstu, 06.08.09.

  1. derstu

    derstu Jonathan

    Dabei seit:
    24.07.07
    Beiträge:
    83
    Hallo,
    ich habe ein Acrobat 7.0 Pro "übrig", dass ich gerne auf mein neues MBP spielen würde um damit präsentationen ablaufen zu lassen.
    Allerdings ist das ein Upgrade von einer alten 4er Version, die ich unter Leopard nicht installieren kann. Doch ohne alte Version kann ich auch die neue nicht benutzen.

    Was kann ich tun?

    Danke für eure Hilfe,
    Wolfgang
     
  2. Reflashed

    Reflashed Uelzener Rambour

    Dabei seit:
    17.02.09
    Beiträge:
    374
    Braucht man nicht einfach nur eine alte Seriennummer? War jedenfalls bei meinen Flash-Updates immer so.
     

Diese Seite empfehlen