1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem: iBackup & WD MyBook Premium

Dieses Thema im Forum "Andere Software" wurde erstellt von pumab, 23.11.08.

  1. pumab

    pumab Boskoop

    Dabei seit:
    23.01.05
    Beiträge:
    41
    Hallo,

    ich verwende die Backup Software iBackup [Version 6.5] und die externe Festplatte Western Digital MyBook Premium [250 GB - Firewire] um komplette Datensicherungen meines MacBooks zu erstellen.

    Dabei treten bei mir folgende Probleme auf:
    [A] Die Festplattengeräusche klingen nicht sehr gesund, d.h. es ist ein irgendwie malmendes Geräusch zu hören. Eine komplette Überprüfung der Festplatte auf defekte Sektoren (Dauer 68 h) hat aber keinen Fehler finden können. Bei dem Test durch die Windows Software Western Digital Data LifeGuard Diagnostics ist dieses Geräusch nicht aufgetreten.

    Eine einmalige und vollständige Datensicherung [80 GB - Dauer 1,5 h] funktioniert einwandfrei, bis natürlich auf die Geräusche. Wenn ich aber eine inkrementelle Datensicherung durchführe, bricht der Vorgang bei genau 39,4 GB ab. Dabei tut sich einfach nichts mehr. Die Festplatte läuft und der Status zeigt das zu kopierende Objekt GIMP und die 39,4 GB an. Ich habe schon mit verschiedenen Dateiformaten und das Backup über USB getestet, immer mit dem gleichen Ergebnis.

    Weiß jemand Rat?
    Hat jemand schon ein ähnliches Problem gehabt und auch gelöst?
    Kennt jemand eine alternative Software zur Datensicherung?
     

Diese Seite empfehlen