1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem: Film importieren (iMovie 08)

Dieses Thema im Forum "Videosoftware" wurde erstellt von megaquest, 31.01.10.

  1. megaquest

    megaquest Gala

    Dabei seit:
    02.06.08
    Beiträge:
    50
    Hallo Leute, ich bin echt schon verzweifelt. Versuche jetzt seit fast 3 Stunden ein Video, das ich von youtube runtergeladen habe, mit iMovie zu bearbeiten. Es wurde im .mp4 Format abgespeichert. Ich kann bei iMovie jetzt auf "Filme importieren" gehen und das Video auswählen. Es scheint dann auch so, als würde er es importieren, doch wenn die Leiste voll ist, dann ist nichts da.
    Habe das Video auch schon in .avi konvertiert, doch das kann ich bei iMovie erst gar nicht auswählen (grau hinterlegt).

    Das Video ist wahrscheinlich in HD (stand jedenfalls bei youtube) ;). Es lässt sich auch ganz normal mit Quicktime öffnen.

    Wäre für jede Hilfe dankbar.

    PS. Habe schon hier und bei google gesucht, aber das hat mir nicht wirklich geholfen.
     
  2. implied

    implied Leipziger Reinette

    Dabei seit:
    06.07.08
    Beiträge:
    1.785
    Kenne mich leider mit 08 nicht aus, habe selber 09 und da geht avi und mp4, laut dem was ich so weiß geht das mit 08 aber auch.

    Ich habe "Perian" installiert, Codecs für QuickTime, vllt. hängt das damit zusammen, daß es bei mir ohne weiteres funzt?
    Aber da weiß ich jetzt echt nicht, ob diese Codecs dann für iMovie auch zur Verfügung stehen.

    Probier doch erst mal, wie sich iMovie mit installiertem Perian verhält, wenn das nicht geht, es mal unterschiedlichen Komprimierungen ausprobieren (z.Bsp. Konvertierungen über ffmpeX oder ähnlichen Videokonverter)

    EDIT: Sind YT-Videos nicht .flv, also FlashVideos? Die müsste man für iMovi auf jeden Fall erst mal konvertieren.
     
  3. megaquest

    megaquest Gala

    Dabei seit:
    02.06.08
    Beiträge:
    50
    Danke, habs jetzt einmal mit Perian probiert, aber es geht wieder nicht :(.
    Vielleicht mache ich auch einfach was falsch. Ich gehe auf Ablage->Filme importieren, wähle das Video aus und klicke auf importieren.
    Das Programm legt dann irgendwie ein neues Ereignis an und kopiert die Filme in einen Ordner "iMovie Events", aber nicht direkt in das Programm. Was soll das ?

    Also, ich habe das Video direkt über Safari geladen und er hat es als .mp4 gespeichert. Das konvertierte .avi Format ist ja irgendwie grau hinterlegt.
    Ich versteh das nicht.

    Edit: Also, er tut so, als würde er das Video importieren. Doch in Wirklichkeit passiert nichts. Habe es heute auch bei einem Kumpel probiert (der hat iMovie 09) und bei dem passiert das gleiche. Hab ich überhaupt noch ne Chance, dass das geht ?
     
    #3 megaquest, 01.02.10
    Zuletzt bearbeitet: 01.02.10
  4. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Video einfach in das .DV-Format konvertieren. Dann nimmt es iMovie klaglos.
    Das sollte mit MPEG Streamclip oder einem anderen Tool deiner Wahl funktionieren.
     
  5. megaquest

    megaquest Gala

    Dabei seit:
    02.06.08
    Beiträge:
    50
    Vielen Dank. Das scheint zu funktionieren :). Das Problem was ich nun noch habe: Ich finde einfach keinen guten Konverter, der das ohne Wasserzeichen konvertiert. Bei ffmpegX und MPEG Streamclip gehts irgendwie nicht. Da konvertiert er es einfach nicht ;).

    Edit: Liegt wahrscheinlich daran, dass diese Konverter nur für Mac OS X 10.5 sind. Habe aber 10.6 ;).
     
  6. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Handbrake könnte noch helfen.
     
  7. implied

    implied Leipziger Reinette

    Dabei seit:
    06.07.08
    Beiträge:
    1.785
    Also, noch mal nachgehakt.

    Habe seit SL noch nicht mit iMovie gearbeitet, das hat mich jetzt dann doch beschäftigt, so habe ich ein paar Sachen getestet.

    Zuerst nochmal betont: Meines Erachtens und soweit ich mittels Firefox-Downloadhelper von YT lade, bekomme ich Videos als .flv und nicht als .mp4.
    .flv konvertieren geht tatsächlich nicht mit ffmpeX - Habe das ffmpeX 0.0.9x (0.0.9y) jetzt mal unter SL getestet, der läuft prima. .avi und .mov von versch. Cams probiert, ebenso heruntergeladen .avi - alles mal in versch. Formate umgewandelt ohne Probleme.

    Ebenso habe ich verschiedene dieser konvertierten Formate sowie die Original-Formate .avi und .mov von den 2 Cams in iMovie importiert - ohne Probleme und einwandfrei nutzbar. Der .mov ist übrigens auch ein HD-Video.

    Deshalb verstehe ich Deine Probleme irgendwie nicht. Ich gehe aber eher davon aus, das es sich um einen .flv und nicht um einen mp4 handelt.

    Falls doch mp4 fällt mir, da für mich nicht nachvollziehbar, dazu nicht wirklich was ein, außer vllt. iMovie sauber deinstallieren und neu installieren, oder als Schuß ins Blaue vllt. auch mal Zugriffsrechte reparieren, PRAM/NVRAM-Reset.

    Zu einem Gegentest könntest Du ja mal den geladenen Video auf einen Server legen und mir den Link schicken, ich teste den dann mal bei mir in meiner Konfiguration.

    Cheerio
     

Diese Seite empfehlen