1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem einen Netzwerkdrucker anzusprechen

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von egon, 22.11.07.

  1. egon

    egon Kaiser Wilhelm

    Dabei seit:
    18.11.07
    Beiträge:
    176
    Hallo,

    ich habe folgendes Problem:
    Ich möchte den WLAN-Drucker Lexmark X4550 ins Netz bringen. Der Router "Arcor-DSL WLAN-Modem 100" besteht bei der WEP-Verschlüsselung beim Passwort auf "0x" am Anfang. Der Drucker aber gibt mit bei "0x" die Fehlermeldung raus, dies sei kein Hexadezimalwert. (Der Router kann auch ASCII, der Drucker aber leider nicht.)

    Jetzt habe ich etwas rumprobiert und statt "0x" einfach mal "00" beim Drucker angegeben. Darauf gab mir der Drucker an, eine Verbindung mit dem Router aufgenommen zu haben. Auch der Router gab unter den MAC-Adressen der mit ihm verbundenen Geräte den Drucker als angemeldet an.

    Leider kann aber das Lexmark-Dienstprogramm im Netz keinen Drucker finden. Und auch das Drucker-Diensprogramm findet nix. (MacBook, OS X 10.4.11, AirPort)

    Ohne WEP-Verschlüsselung klappt übrigens alles – aber unverschlüsselt mochte ich dann doch nicht auf Dauer mit meinem Router funken.

    Kann mir jemand weiterhelfen?

    Gruß,
    egon
     
  2. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
    Da die WEP-Verschlüsselung schon seit längerer Zeit in Minutenschnelle geknackt werden kann, ist es ziemlich schnuppe, ob mit WEP oder ohne.

    Entweder ist WPA bzw. WPA-2 verwendbar, oder Du solltest Dich nach einer anderen Lösung umschauen.


    MfG, Peter
     
  3. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    WEP? Ein Youtube Video und jedes Script Kiddy hört mit!
     
  4. egon

    egon Kaiser Wilhelm

    Dabei seit:
    18.11.07
    Beiträge:
    176
    O.K., kapiert. Bin auf dem Gebiet echt ein Greenhorn. Habe mich aber etwas schlau gemacht und das Netz jetzt mit WPA-2 konfiguriert. Nach etwas rumgezicke (erkennt zwar Drucker, kann aber nicht mit ihm kommunizieren) ging's am nachsten Tag dann plötzlich.

    @ plaetzchen: was guckst Du für Videos bei Youtube?
     

Diese Seite empfehlen