1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[10.6 Snow Leopard] Problem beim schließen von Programmen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von echidna, 07.03.10.

  1. echidna

    echidna Granny Smith

    Dabei seit:
    28.11.09
    Beiträge:
    15
    Hallo Leute!

    Ich hab folgendes Problem:

    fast immer, wenn ich Programme über das rote "X" schließen will verschluckt der Mac meine Eingaben und es tut sich nichts. Ich muss dann erst mit der Maus ein paar wilde Kreise um den "X" Button machen, und erneut drauf klicken, bis sich das Programm dann schließt.
    Das ganze passiert auch beim schließen von Tabs in Safari. Alle sonstigen Klicks funktionieren ohne Probleme.
    Ich habe die Magic Mouse unter Snow Leopard.

    Weis jemand, wo das Problem liegt???
    http://www.apfeltalk.de/forum/images/icons/angry.png
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.952
    Hast du Growl installiert?
    Hast du für die Maus zusätzliche Treiber installiert?
    Passiert das auch bei einem neuangelegten Benutzer?
    Alle Programme oder nur spezielle.

    (Programme schliesst man nicht über den roten Button, sondern nur Fenster(Ausnahmen Einfensterprogramme) Nur der Ordnung halber;)
     
  3. echidna

    echidna Granny Smith

    Dabei seit:
    28.11.09
    Beiträge:
    15
    Habe kein Growl und auch keine zusätzlichen Treiber installiert.
    Ob das ganze auch bei anderen benutzern so ist werde ich gleich mal testen.

    ...und ja, die Programme schließt man über "cmd" + "Q", ich weiß! :)
     
  4. layer cake

    layer cake Golden Delicious

    Dabei seit:
    03.03.10
    Beiträge:
    7
    Also ich habe das selbe Problem wie du, sowohl wenn ich das Trackpad meines mac book pro nutze, wie auch bei der mighty mouse, ich denke mal, dass es somit an der Software liegt. Growl habe ich auch nicht installiert.
    Was mir aber Aufgefallen ist, das das Problem tritt unregelmäßig auf, aber wenn, dann nur wenn ich nicht ganz genau den roten Button treffe, d.h. im roten Button erscheint ein X, aber mein Mauszeiger liegt auf der Grenze von rot und dem grauen Hintergrund.
    Ich muss dann immer einmal ein Stück neben den Buttons klicken und dann geht es wieder ganz normal.
    Man gewöhnt sich dran o_O

    Gruß
     

Diese Seite empfehlen