1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem beim Hochfahren von os x tiger HILFE

Dieses Thema im Forum "macOS & OS X" wurde erstellt von MRL, 26.07.08.

  1. MRL

    MRL Granny Smith

    Dabei seit:
    26.07.08
    Beiträge:
    17
    hi liebe leute,

    ich hab ein furchtbares problem und komme aus eigener kraft nicht mehr weiter..

    das problem:
    ich mache meinen mac an, er fährt hoch, dann ist er auch auf dem schreibtisch aber der finder läd und läd.. ich kann nichts auswählen ( der cursor geht auch). die menü-leiste ist gar nicht da nur das icon für die suche.. und wenn ich dort mit dem cursor rauf fahre zeigt er mir an, dass geladen wird..aber nach einer halben stunde passiert immer noch nichts.

    die vorgeschichte:
    ich habe, weil ich probleme mit meinem mac hatte, das erste mal das betriebssystem raufgespielt, dabei alles gelöscht,also wieder auf null gebracht.
    heute habe ich dann updates von itunes und quicktime vorgenommen, nach dem neustart ergab sich das oben genannte problem..

    die technik:
    ich habe einen mac book pro den ich vor ungefähr einem 1,5 jahren gekauft habe.


    ist eine schnelle lösung möglich? mir sind die hände gebunden..

    danke im voraus
     
  2. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Wie hast du denn die Updates vorgenommen? Per Softwareaktualisierung oder manuell? Manuell könnte vielleicht was schiefgelaufen sein, wenn du eine falsche Version erwischt hättest (ist aber unwahrscheinlich).
    Es kann sicher nicht schaden, von der Installations-DVD zu booten und von dort aus das Festplattendienstprogramm zu starten und damit einmal die Rechte auf der internen Platte und die Platte selbst zu reparieren.
    Wenn es weiterhin nicht klappt, würde ich mal einen "sicheren Systemstart" machen, mit gedrückter Shift-Taste, das könnte zumindest weitere Informationen geben.
     
  3. MRL

    MRL Granny Smith

    Dabei seit:
    26.07.08
    Beiträge:
    17
    hi,
    die updates gingen automatisch von statten.
    jetzt habe ich gerade versucht von der dvd zu booten und plötzlich macht das cd laufwerk ein schreckliches geräusch,als wenn da ws kaputt ist, hat auch nichts genützt,weil die cd wieder ausgespuckt wurde..

    aber in den sicheren modus komme ich hinein. jetzt habe ich das festplatten dienstprogramm vom dort aus gestartet und den mac danach neu gestartet.

    Es hAT GEKLAPPT, vielen vielen dank. woran hat es gelegen? hat sich ein update falsch installiert??
    oh gott, danke...
     
  4. MRL

    MRL Granny Smith

    Dabei seit:
    26.07.08
    Beiträge:
    17
    hab grad ne andere cd getestet.. ich glaub das laufwerk ist kaputt..
     
  5. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Nach meinem Halbwissen ist das so:
    Beim sicheren Start werden nur apple-eigene Kernel-Extensions geladen und die Datei /System/Library/Extensions.mkext wird gelöscht und neu aufgebaut.
    Falls in dieser Datei irgendwas durcheinandergeraten war, sollte der Fehler behoben sein. Falls es an Inkompatibilitäten zwischen Kernelextensions und den Updates liegen sollte, wird der nächste normale Start wieder nicht klappen. Dann heißt es wieder sicher zu starten und dann fremde Kernelextensions erst mal zu entfernen und der Reihe nach wieder zuzufügen, um herauszufinden, welche das Problem verursacht.
     
  6. MRL

    MRL Granny Smith

    Dabei seit:
    26.07.08
    Beiträge:
    17
    danke, hab nun paar mal an und aus gemacht. nun geht wieder alles
    thx
     

Diese Seite empfehlen