Problem bei XS mit Freisprechen im Auto

Dieses Thema im Forum "iPhone" wurde erstellt von brabus, 14.01.19.

  1. brabus

    brabus Alkmene

    Dabei seit:
    18.04.14
    Beiträge:
    30
    Hallo zusammen,

    habe seit Samstag ein Iphone XS. Habe es mit meinem Kennwood DNX8170DABS gekoppelt. Soweit so gut. Wenn ich jetzt einen Sprachanruf per WhatsApp reinbekomme und ich annehme, hört mich zwar mein Gesprächspartner aber ich höre nichts. Komme aus dem Androidlager und da funktionierte es einwandfrei. Hat einer eine Lösung?

    Danke im Voraus.
     
  2. seventh

    seventh Weisser Rosenapfel

    Dabei seit:
    03.01.13
    Beiträge:
    779
    Das kenn ich auch bei Whatsapp Anrufen.
    Normale Anrufe funktionieren, WA Anrufe nur, wenn ich nach Eingang des Anrufes AUX auf Audiostreaming stelle. Bedeudet bei mir, einmal AUX am Radio betätigen
     
  3. brabus

    brabus Alkmene

    Dabei seit:
    18.04.14
    Beiträge:
    30
    Hallo,

    erstmal danke. Muss mal schauen wo ich das finde. Werde ich dann probieren. Nur komisch das es bei meinen Androiden immer funktionierte..
     
  4. Teddy<3

    Teddy<3 Prinzenapfel

    Dabei seit:
    20.07.11
    Beiträge:
    555
    Ich habe ein ähnliches Problem mit meiner Freisprechanlage mit meinem BMW 1er (2016).
    Ab und an passiert es mal, dass wenn ich einen Anruf tätige, keinen Piepton (Verbindungsaufbau) höre und wenn mein Gegenüber rangeht höre ich ihn auch nicht. Er mich aber. Erst wenn ich am Handy manuell auf Audiausgang iPhone stelle höre ich ihn. Sobald ich dann wieder zurück auf die Freisprechanlage stelle, funktionierts ganz normal.
    Ist Gott sei Dank nicht immer so, aber ich behaupte mal bei jedem fünften Anruf.
    Wenn ich angerufen werde, keinerlei Probleme.

    Ich glaube einfach, dass iOS mit einigen Bluetooth-Devices in machen Situation ein paar Probleme hat.
     
    brabus gefällt das.
  5. Sequoia

    Sequoia Moderator
    AT Moderation

    Dabei seit:
    03.12.08
    Beiträge:
    6.553
    Mein Auto hat zwei separate BT Module.
    Eins für Freisprecheinrichtung, eins für Medien.

    Im Normalfall wird FSE und Media mit dem iPhone verbunden. Das passiert automatisch.
    Nun habe ich auch das iPhone meiner Frau gekoppelt, und kann im Radio einstellen, dass das iPhone A immer mit der FSE verbindet, das iPhone B mit Medien BT.
    So haben wir es, wenn wir über das iPhone meiner Frau Musik hören, meins aber für Gespräche bereit sein soll.
    Ist das der Fall, so höre ich bei Whatsapp Audio auch nichts (alles Andere funktioniert, FaceTime Audio, normale Anrufe).

    Nur wenn mein iPhone alleine verbunden ist, dann funktioniert auch Whatsapp Sprachanruf.

    Woran das liegt, weiß ich nicht. Hilft hier zwar auch nicht weiter...
     
  6. schmidt0412

    schmidt0412 Schweizer Glockenapfel

    Dabei seit:
    08.07.11
    Beiträge:
    1.375
    Passt zwar nicht ganz, aber vielleicht hat einer von euch das auch:

    Wenn ich einen Anruf bekomme oder tätige verliert mein XS Max beim ersten Mal fast immer die Verbindung....dauert dann kurz und er koppelt wieder, dann hält es auch bis zum ausschalten des Wagens.
    Beim erneuten einschalten geht es dann wieder beim ersten Mal nicht richtig.
    Hab das auch öfter bei Siri, das die Verbindung beim ersten Mal abreißt....

    Hat das auch schon jemand beobachtet oder liegt das bei mir am Auto?
    Hab einen neuen Insignes BJ 2017/18
     
  7. brabus

    brabus Alkmene

    Dabei seit:
    18.04.14
    Beiträge:
    30
    Hallo,

    erstmal danke für eure Antworten. Mal klappt es direkt, mal nur über kleine Umwege.. Hoffe das es in einen der FW-Updates behoben wird.