1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem bei Installation von Linux(Fedora)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von f.stendike, 13.09.05.

  1. f.stendike

    f.stendike Gast

    Hallo an alle Wissenden!

    Ich habe ein Problem bei der Installation von Linux (Bei Fedora und Ubuntu tritt es gleich auf): Die Installation fängt erst gar nicht richtig an, sondern bleibt bei einem weißen Bildschirm mit der Meldung "returning 0x01400000 from prom_init". Hat wer ne Ahnung, was das bedeutet und wie ich Linux nun zum rennen kriege?
     
  2. iPoe

    iPoe Pomme Etrangle

    Dabei seit:
    07.03.05
    Beiträge:
    910
    hallo,
    bist du sicher dass es keine i386 CDs sind?
    iPoe
     
  3. angelone

    angelone Dülmener Rosenapfel

    Dabei seit:
    02.05.04
    Beiträge:
    1.674
    ich tippe darauf, dass fedora deinen mac nicht unterstützt
    was haste dnen für einen?
     
  4. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Im öffentlichen Profil steht ein 12" iBook, auf dem müsste es, wenn es auch eine PPC-Version gibt, eigentlich laufen...
     
  5. f.stendike

    f.stendike Gast

    Ich hab ein iBook G4. Es lag übrigens daran, dass ich meinen externen Bildschirm angeschlossen hatte. Nach dem abklemmen ging es dann weiter, allerdings erhielt ich immer später bei der Installation einen anderen Fehler, laut Fedora einen Bug. Liegt das evtl. an der Unterstützung? Dann habe ich erstmal Debian ausprobiert, weil ich davon auch noch eine DVD hatte und damit hat es geklappt. Jetzt habe ich nur das Problem, das ich mein Mac OS nicht mehr booten kann. Das liegt nämlich auf einer externen FireWire Platte und soll jetzt wieder auf eine Partition auf der internen Platte gespiegelt kriege. Hat wer spontan einen Vorschlag, wie ich jetzt von der externen Platte booten kann, so dass ich mittels ccc auf die interne Spiegeln kann und dann am besten auch noch irgend einen Bootmanager (Yaboot oder was von OS X) eingerichtet kriege, so dass ich wählen kann, was ich starten will?

    Und noch eine Frage: kann ich mittels ccc auch Debian klonen für ein Backup, oder muss ich da was anderes nehmen?

    Und zum Schluss noch was: Ich kann die Auflösung nicht auf 1024 x 768 stellen, sonst kriege ich nur bunte Streifen und muss "hart neu starten". Woran könnte das schon wieder liegen?

    So, ich hoffe es antwortet evtl. jemand und ich gehe euch hier nicht so auf die nerven, das Thema hat ja schließlich mit OS X nichts zutun...
     
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Der "returning 0x01400000 from prom_init" muss nicht unbedingt was mit einem falschen Prozessor zu tun haben, ich denke mal dass f.stendike die richtigen Boot-Images hat. Kommt danach auch eine Meldung wie "Invalid memory access at..." ?
    Dann könntest Du mal in einem Fedora-Forum nachschlagen, z.B. hier.

    EDIT: hat sich erledigt.
     
  7. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Kannst Du nicht einfach beim Booten die Alt-Taste drücken und dann die FireWire-Platte auswählen?
    Ob ccc das kann, weiß ich nicht. Mac OS X dürfte mit dem ext2/ext3-Filesystem zwar zunächst mal ein paar Schwierigkeiten haben, das könnte man aber mit Zusatzsoftware umschiffen. Andererseits könntest Du unter Debian z.B. die komplette Linux-Partition mit dem dd-Befehl in ein iso-Image kopieren und das dann sichern.
    Unter Debian, oder? Das hört sich irgendwie nach einer falschen XF86Config an. Schau mal im Netz, da bieten mit Sicherheit einige Leute Ihre funktionierenden XF86Config's zum Herunterladen an.
    Kein Problem, wir sind ja flexibel... ;)
     
  8. f.stendike

    f.stendike Gast

    Danke für den Tipp mit der Alt Taste beim Start. Das wußte ich noch gar nicht. Jetzt müsste ich nur noch das mit dem booten in den Griff kriegen...
     

Diese Seite empfehlen