1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem bei der Installation von GMote -> PKG Datei

Dieses Thema im Forum "Andere Software" wurde erstellt von Remuro, 27.01.10.

  1. Remuro

    Remuro Erdapfel

    Dabei seit:
    27.01.10
    Beiträge:
    2
    Hi! Ich habe ein mittelschweres Problem mit dem Programm GMote... es handelt sich dabei um ne Software mit deren Hilfe ich mein Android Handy in eine Fernbedienung für meinen Mac verwandeln kann.
    Ich habe die Datei aufm Mac und möchte sie installieren (PKG Datei) und erhalte jedesmal den Fehler

    Der Vorgang konnte nicht abgeschlossen werden. (com.apple.installer.pagecontroller-Fehler -1.)
    Öffnen von „GmoteServer2.0-java6.pkg“ fehlgeschlagen

    Habe auch schon über öffnen mit das Installationsprogramm von Hand ausgewählt aber ich bekomme den gleichen Fehler.

    Habe mir auch das Programm Pacifist zugelegt und versuche die PKG Datei damit zu installieren doch dann erhalte ich den Fehler
    Die BOM-Datei des Pakets „GmoteServer2.0-java6.pkg“ scheint nicht vorhanden zu sein. Stellen Sie sicher, dass Sie das Paket nicht umbenannt haben.

    Jemand eine Ahnung was ich tun kann?

    Mein MacBook ist das 2,26 GHz und ich hab Snow Leopard
     
  2. Otti10

    Otti10 Fießers Erstling

    Dabei seit:
    08.01.10
    Beiträge:
    124
    Falls das ein Download war, würde ich nochmal Downloaden, da muss irgendetwas schief gelaufen sein! Wenn das nicht hilft, mal bei einem anderen Anbieter downloaden!
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.953
    welches OS X fährst du denn, ich habe es auf einem meiner Rechner ohne Probleme installieren können, allerdings läuft der unter 10.5.8, nebenbei erwähnt ist das Teil sehr alt, wenn man ins Paket schaut ist das das letzte Mal am 16.12.2008 geändert worden, also noch zu Leopard Zeiten, wenn du also 10.6. nutzt, dann kann es sein, das es nicht mehr läuft, sofern es nicht am unten erwähnten defekten Download lag.
     

Diese Seite empfehlen