1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem:AirTunes über Time Capsule und Fritz!Repeater an Airport Express

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von norpa, 07.02.10.

  1. norpa

    norpa Golden Delicious

    Dabei seit:
    06.02.10
    Beiträge:
    7
    Hallo zusammen,

    vielleicht kann mir ja jemand helfen...

    Wie im Titel angegeben habe ich ein Problem AirTunes über eine Time Capsule an eine Airport Express weiterzuleiten. Doch ersteinmal meine Konfiguration:

    In der Time Capsule habe ich ein WLAN Netzwerk eingerichtet. Per LAN-Kabel hängen dort ein Mac Mini Server (10.6.) und ein MacBook Pro dran. Die Rechner und die TC stehen im Obergeschoss meines Hauses. Im Erdgeschoss gibt es zur Erweiterung des WLANs einen Fritz!Repeater. Damit mein iPhone im ganzen Haus funktioniert, ist der Repeater auf 802.11g konfiguriert. Soweit so gut - alles funktioniert wie gewünscht.

    Jetzt habe ich aber noch eine Airport Express in den Hobby Keller gestellt. Die AEX habe ich mit dem WLAN des Fritz!Repeaters verbunden. An die AEX habe ich per Audio Kabel die Stereoanlage angeschlossen.

    Nun wollte ich meine Musik vom iTunes, das auf dem MacMini läuft, an der Stereoanlage empfangen. Ich sehe auch die AEX in der Lautsprecherauswahl aber ein Verbindungsversuch bricht nach ca. einer Minute ab.

    Meine erste Vermutung war, das der Fritz!Repeater nicht mitspielt. Also habe ich mein MacBook per WLAN direkt mit dem Fritz!Repeater verbunden und mein iTunes von dort auf die Stereoanlage umgestellt. Und ... es funktioniert. Wenn ich das MBP wieder an die TC anschließe sehe ich zwar die AEX in der Lautsprecherauswahl aber eine Verbindung bekomme ich, wie auch vom MacMini, nicht.

    Hat jemand zufällig eine vergleichbare Konfiguration und hat das ganze zum Laufen bekommen?

    Vielen Dank schon jetzt.

    Norpa
     
  2. steffelchenk

    steffelchenk Roter Delicious

    Dabei seit:
    18.10.07
    Beiträge:
    94
    Hallo Norpa,

    kann es sein, dass der Repeater und die Airport Express mit unterschiedlicher Verschlüsselung arbeiten? Viele Fritz-Geräte arbeiten im Repeater-Betrieb nur mit WEP Verschlüsselung, d.h., dass auch die AE, die ja auf den Repeater zugreifen soll, mit dem gleichen WEP-Schlüssel verbunden sein müsste. Ich bin mir nicht sicher, ob die inzwischen Geräte haben, die auch als Repeater mit WPA/WPA2 laufen, dann müsste das aber auch die Basisstation unterstützen. Bei mir ist es ein ähnliches Schlamassel, dass die Basis im Repeaterbetrieb nur WEP kann, der Repeater auch nur WEP will, das Netzwerk aber WPA2 erfordert. Nur wegen Airtunes alles auf WEP ändern müssen nervt gewaltig, zumal es auch dann nicht 100%ig funktioniert. Hab es selbst versucht und es läuft eher zufällig. Ich glaube, dass es wohl an den Fritz! Teilen liegt, hab aber auch noch keine zuverlässige Lösung gefunden.

    Gruß
    SteffelchenK
     
  3. norpa

    norpa Golden Delicious

    Dabei seit:
    06.02.10
    Beiträge:
    7
    Hallo steffelchenK,

    vielen Dank erstmal für Deine Antwort...

    Das komische an meiner Konfiguration ist ja, dass das streamen funktioniert, wenn ich mein MBP ins WLAN des Repeaters hänge.
    Wenn ich das MBP per Kabel an die Airport Express hänge (und WLAN abgeschaltet ist) habe ich auch keine Probleme damit ins Internet zu kommen. Grundsätzlich scheint diese Konfiguration also in Ordnung zu sein.

    Das Problem mit AirTunes tritt ausschließlich dann auf, wenn ich über die TC streamen will.

    Übrigens: Der Fritz!Repeater ist relativ neu. Falls Du ihn noch nicht kennst findest Du hier Infos.

    Gruß Norpa
     
  4. steffelchenk

    steffelchenk Roter Delicious

    Dabei seit:
    18.10.07
    Beiträge:
    94
    Hallo Norpa,

    okay, also der Repeater kann WPA und WPA2. Hast Du denn alle Netzteilnehmer mit der gleichen Verschlüsselung versehen? Ich hatte auch mal den Fehler gemacht, dass ich bei einigen Airport Express WPA/WPA2 und bei anderen nur WPA2 oder pers. WPA2 eingegeben hatte. Zwar bei allen das gleiche Passwort aber aufgrund der Verschlüsselungsvorgabe, wird das Passwort unterschiedlich behandelt und es kommt in der Entschlüsselung möglicherweise ein anderes Ergebnis heraus. Dass Du beim Streamen über Kabel kein Problem hast, spricht auch dafür, dass es ein Verschlüsselungsproblem ist. Über Kabel bei abgeschaltetem WLAN, spielt der Sicherheitsschlüssel ja keine Rolle mehr. Nach Deiner Beschreibung scheint, der Schlüssel in der TC von den anderen abzuweichen?!

    Gruß
    SteffelchenK
     

Diese Seite empfehlen