1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PPPoE-Verbindung einrichten - Problem

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von qwerulant, 05.05.07.

  1. qwerulant

    qwerulant Granny Smith

    Dabei seit:
    28.11.06
    Beiträge:
    12
    PPPoE-Verbindung einrichten - Problem (erledigt!)

    Guten Morgen Forum!

    Habe heute morgen neben meinem laufenden MacOS X das neue Debian 4.0 etch auf meinem Macbook installiert. Soweit alles ok, nur komme ich noch nicht ins Internet. Habe eine DSL-Flatrate von Alice und gehe (unter MacOS) über den mitgelieferten Router von Alice über eine PPPoE-Verbindung ins Internet .
    Jetzt habe ich hier
    http://www.debian.org/releases/stable/ia64/apds04.html.de
    nachgelesen, wie das mit einer PPPoE-Verbindung unter Debian funktioniert. Und nun mein Problem:
    Ich will die Benutzerkennung eingeben, kann aber das @-Zeichen nicht eingeben. Sobald ich (wie unter MacOS X) "Alt" + "L" drücke, springt er zurück zum Installationsmenü. Wie kann ich das @-Zeichen eingeben? Gibt es eine alternative Tastenkombination? Habe schon alle Sonderzeichen ausprobiert, da geht nichts. Oder hab ich was übersehen?

    Alternative: Wie kann ich die Verbindungsdaten nachträglich nach der Installation eingeben? Dann überspring ich den Teil mit der Einrichtung einfach und ändere dann in der Konfigurationsdatei im System etwas (sofern das möglich ist).

    Gruß,
    qweru
     
    #1 qwerulant, 05.05.07
    Zuletzt bearbeitet: 06.05.07
  2. Rais

    Rais Englischer Kantapfel

    Dabei seit:
    23.12.03
    Beiträge:
    1.089
    Kenn mich leider nicht so gut ,it aktuellen Linux-Versionen aus, jedoch probiere einfach mal altgr-q (also wie bei windows)
     
  3. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Leider wird unter Linux nicht das Apple Tastatur-Layout verwendet. Dein MacBook läuft in diesem Fall mit einem ganz gewöhnlichen PC Tastaturlayout "ohne Tottasten" (wenn Du nichts anderes eingestellt hast).

    Das @ Zeichen müsstest Du dann mit der Kombination "altgr+q" finden, wenn ich das jetzt richtig in Erinnerung habe.

    Ansonsten: spiel doch mal in einem Editor mit Deiner Tastatur rum. ;)

    Viel Spaß noch mit Debian wünscht

    kabra

    P.S.: Ich sehe gerade, dass Rais das auch meint! :)
     
  4. qwerulant

    qwerulant Granny Smith

    Dabei seit:
    28.11.06
    Beiträge:
    12
    Vielen Dank euch beiden. Hab jetzt einfach die Tastatur von meinem Rechner abgestöpselt und ans Macbook über USB angeschlossen und Alt Gr + Q gedrückt :) Und siehe da...;)

    Danke nochmal!
     

Diese Seite empfehlen