1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

PPPoE Probleme

Dieses Thema im Forum "macOS & OS X" wurde erstellt von cic3r0, 26.05.07.

  1. cic3r0

    cic3r0 Braeburn

    Dabei seit:
    04.09.06
    Beiträge:
    43
    moin leute

    hab n problem mit der pppoe verbindung zu alice und meinem macbook pro und zwar erscheint jedesmal, wenn ich mich verbinden will:

    "Es wurde eine ungültige PPP-Option ausgewählt. Bitte überprüfen Sie Ihre Einstellungen und versuchen Sie es erneut."

    ich hab tcp/ip auf dhcp eingestellt und bei pppoe die richtigen verbindungsdaten eingegeben. komischerweise liefert selbst die google suche nur 2 treffer und die sind aus den jahren 2003/2004.

    weiß vllt jmd weiter?
     
  2. Dr.Apfelkern

    Dr.Apfelkern Jerseymac

    Dabei seit:
    18.04.07
    Beiträge:
    454
    Ja, jemand anderes hat deine Zugangsdaten. Leider hat sich dieser "Jemand" eher ins Netz eingewählt als du. Und 2 Benutzer mit dem selben Account gleichzeitig - das funktioniert leider bei keinem Provider.

    Tut mir leid für dich. Wie bist du jetzt im Netz? Von deinem Nachbarn aus?
     
  3. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Sollte TCP/IP nicht auf PPP stehen?
    Gruß Pepi
     
  4. cic3r0

    cic3r0 Braeburn

    Dabei seit:
    04.09.06
    Beiträge:
    43
    ne ich glaub kaum, dass jmd anders meine zugangsdaten hat, da bin ich mir ziemlich sicher ;)

    achja und tcp/ip war auf ppp, mein fehler
     
  5. ponte

    ponte Gast

    moin, habe ein aenhliches problem.

    ich verbinde mich via airport zum netzwerk (erhalte ip). wenn ich dann aber versuche mich via vpn (mit pptp) einzuloggen, erhalte ich die fehlermeldung

    "Es wurde eine ungültige PPP-Option ausgewählt. Bitte überprüfen Sie Ihre Einstellungen und versuchen Sie es erneut."

    vor einigen wochen ging es noch. mein account ist vorhanden und sollte funktionieren.

    was interessant ist, wenn ich zum netzwerk nicht verbunden bin (also airport aus), dann kommt die gleiche fehlermeldung. kann es sein, dass der vpn client von apple den falschen port auswaehlt bzw. ueberhaupt nicht die airport-karte/netzerkverbindung benutzt, sondern sich an den ethernet anschluss wendet?

    ich werde heute mal noch eine vpn client von cisco testen, evtl. bringt das eine verbindung zu stande.

    trotzdem wuerde mich interessieren, welche schalter bei mir verstellt sind. (wie einigen beitraegen zu entnehmen, verschwindet die fehlermeldung nach einer neuinstallation... es sollte aber noch einen anderen weg geben)

    besten dank
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Vielleicht sagt uns mal jemand zu welchem Zweck die VPN Verbindung mit was für einer Gegenstelle aufgebaut werden soll. Wie heißt der ISP, welche Systemsoftware läuft und wie ist die Kiste konfiguriert. PPPoE und PPTP sind zwei verschiedene Dinge. Wo sind die Details und wo sind die Log Einträge? Ich komm mir langsam vor wie bei Jeopardy. Netzwerkprobleme 400: Was ist die PPP Headerkomprimierung?
    Gruß Pepi
     
  7. cixx

    cixx Jonathan

    Dabei seit:
    13.05.07
    Beiträge:
    83
    Ist gar nicht möglich bei Alice, da die Zugänge an den einen Anschluss gebunden sind.
    Man "wählt" sich ein mit der Telefonnummer und einem Passwort seiner Wahl..da wäre ein Zugangsdatenklau echt einfach, man kommt aber nur von dort hinein, wo der Anschluss sich auch befindet.
    Nur mal so nebenbei...
     
  8. ponte

    ponte Gast

    ich habe mein problem jetzt geloest, indem ich einfach das programm Console waehrend meiner einwahl laufen lassen habe (bin ich jetzt erst drauf gekommen die logs in realtime anzusehen, sonst war da immer soviel mist drinne).

    da gab's dann auch prompt die fehlermeldungen in der system.log

    ich hatte mal unter /etc/ppp/options einige schalter gesetzt, welche der vpn client bzw. "das programm internet verdingung" aber anscheinend nicht versteht. die habe ich einfach alle nacheinander geloescht (immer Console mit system.log im auge behalten).

    jetzt geht's. ich denke, dass ihr das auch mal so probieren solltet. da findet man auf jeden fall neue ansaetze fuer die fehlersuche, insbesondere auch wenn es nicht um vpn (pptp) geht.

    da war noch: ich bin mit einem g4 powerbook 10.3.9 unterwegs. netzwerktechnisch laeuft bei mir alles ueber dhcp und vpn (via pptp).
     

Diese Seite empfehlen