1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PPPoE auch über WLAN-Router?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Cromos, 23.09.09.

  1. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Hey Leute,
    ich befinde mich z.Zt. in Chile und wohne bei einer befreundeten Familie.
    Meine Ankunft hat diese Familie zum Anlass genommen, sich endlich einen WLAN-Router anzuschaffen. Und schon fangen die Probleme an:

    Bei meiner Ankunft war ein DSL-Modem (ZyXEL P-600 Series) schon vorhanden, und ich kann mich ganz normal per Ethernet-Kabel damit verbinden und ins Internet gehen. (per PPPoE)
    Das heißt, dass ich bis jetzt immer die Login "xyz@speedyavanzado.terra" und ein Passwort eingegeben habe und dan auf "Verbinden" klicken musste.

    Wenn ich jetzt aber den neuen Router (TRENDnet TEW-432BRP) anschließe, und das so genannte "EASY-Install"-Programm über einen Windows-PC laufen lasse, wird der Router zwar wunderbar konfiguriert und so weiter, aber am Ende komme ich weder beim Windows-PC (per Ethernet-Kabel), noch bei meinem MacBook (per WLAN) ins Netz.
    Muss ich diese Login "xyz@speedyavanzado.terra" und das Passwort auch irgendwo eingeben? Das Konfigurationsprogramm hat nicht nach so etwas gefragt..

    Ich hoffe, dass ich mich gerade nicht viel zu doof anstelle und freue mich über baldige Hilfe!

    Gruß.
     
  2. Cenourinha

    Cenourinha Braeburn

    Dabei seit:
    21.04.08
    Beiträge:
    43
    Juhu.... vielleicht habe ich den einen oder anderen tipp für dich, da ich mich diese woche auch mit einem zyxel p600er adsl modem rumschlagen durfte. ich musste irgendwie schauen, wie ich es dazu bringe, die drecksarbeit von der extreme base station erledigen zu lassen, sprich dass die base station sämtliche router funktionen erledigt und das zyxel nur "dumm" die daten weiterleitet.

    also, zu den tipps:

    schau, dass das zyxel modem im "bridge"-modus läuft. im interface (in der regel aufrufbar über 192.168.1.1, zumindest wenn das modem direkt per netzwerkkabel an deinem macbook hängt) kannst du unter "WAN" zwischen "routing" und "bridge" wählen.

    Danach leitet das modem alles direkt weiter an den router, der in zukunft die vergabe von internen ip-adressen übernehmen sollte. wie das dort genau aussieht, kann ich dir nicht sagen. mit einer wahrscheinlichkeit von 99,9% wirst du irgendwo im interface vom router die zugangsdaten eingeben müssen.


    ich hoffe, das hilft dir zumindest als anhaltspunkt, was zu tun ist. ohne dich entmutigen zu wollen brauchte ich für diesese "simple" aufgabe letzten montag gute 2 stunden, bis es geklappt hat. aber wenn man von anfang an wüsste wie, wäre es wohl in 10 minuten eingestellt.


    zögere nicht, nochmals zu fragen. oder hoffe, dass noch jemand mit mehr kompetenz über diesen beitrag stolpert ;)
     

Diese Seite empfehlen