1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PowerMac G5 und die Lüfter

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Mac-Rookie, 05.12.07.

  1. Mac-Rookie

    Mac-Rookie Königsapfel

    Dabei seit:
    25.07.05
    Beiträge:
    1.204
    Hallo Leutz,

    ich habe nun ein großes Problem: Nachdem ich dir Ursache für den fehlerhaften Sleep-Modus gefunden habe, habe ich nun ein Neues:

    Bei meiner Fehlersuche hatte ich auch die RAM Module draußen. Aber seit ich sie wieder drin hab, rasen die Lüfter nur so und wollen nicht mehr aus gehen! Alles ist wieder so, wie es war, auch die Seitenklappe ist zu.

    Ich werd noch verrückt von dem Krach!

    Weiß jemand Rat?

    Bitte!!!!

    CPU Auslastung ist normal, Temperatur der CPU auch.

    Lg
     
  2. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.573
    Durch diese Lüfter welche auf hochtouren fahren möchte dein Mac dir sagen, das was nicht gut ist. Also ist einer der Ram Bausteine kapput... probier ein paar nach dem anderen einzustecken... und schau wann der lüfter wieder kommt.
     
  3. Mac-Rookie

    Mac-Rookie Königsapfel

    Dabei seit:
    25.07.05
    Beiträge:
    1.204
    Der Lüfter geht schon beim Start an! Habe jetzt mal alle (paarweise) raus / rein - nichts. Beim Start geht der Lüfter volles Rohr an und bleibt an. Hab auch schon alle Stecker und so getestet. Dieses kleine Gehäuse wo G5 drauf steht bekomme ich nicht ab. Ansonsten scheint alles fest zu sein.
     
  4. Yü-Gung

    Yü-Gung Zabergäurenette

    Dabei seit:
    11.04.05
    Beiträge:
    609
    der PowerMac G5 hat an der Acrylabdeckung an der unteren rechten Ecke einen Aufkleber. Mittels diesem Aufkleber erkennt ein Sensor ob die Innenklappe verschlossen ist oder nicht. Dieser Sensor wiederum ist nicht wirklich stabil befestigt, es kann also sein, dass sich einfach Dein Sensor verschoben hat und nicht mehr den geschlossenen Zustand erkennt.

    Ansonsten sind die RAM Bausteine von innen nach außen zu montieren, und beginnen mit den kleineren Größen.
    Zumindest hatte meiner die kleineren Bausteine, als ich sie außen eingesteckt hatte, nicht erkannt.
     
  5. Mac-Rookie

    Mac-Rookie Königsapfel

    Dabei seit:
    25.07.05
    Beiträge:
    1.204
    Also erkennen tut er sie alle. Die zwei hinteren Gebläse gehen beim Start sofort an, der kleinere vorn etwas später.

    Das muss man doch abstellen können....
     
  6. Yü-Gung

    Yü-Gung Zabergäurenette

    Dabei seit:
    11.04.05
    Beiträge:
    609
    das die Lüfter beim einschalten hochdrehen ist ganz normal aber in der folgenden Sekunde sollten sie die die Drehzahlen wieder reduzieren. Außer es liegt ein Fehlerfall vor, KLappe nicht geschlossen, Sensor liefert fehlinformation oder andere Möglichkeiten die nicht der Norm entsprechen.
    Es gibt doch diese tollen Temperaturauslesetools (Tempmonitor, iStat oder Vergleichbares) damit kannst Du zumindestens nachschauen ob sich die Werte in der Norm befinden.

    Ansonsten einfach mal alle Stecker überprüfen ob sie richtig sitzen.
     

Diese Seite empfehlen