1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

PowerMac G5 Dual 2 GHz am Ende? PM startet nicht mehr.

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von rainless, 25.08.08.

  1. rainless

    rainless Fießers Erstling

    Dabei seit:
    21.11.04
    Beiträge:
    131
    Hallo liebe Apfeltalk Community!

    Ich befürchte mein PowerMac G5 ist tot.

    Heute Nachmittag ist er plötzlich einige Male eingefroren. Jetzt lässt er sich überhaupt nicht mehr einschalten. Die Lüfter laufen zwar, die Festplatte startet auch kurz, es ertönt aber weder ein Gong, noch erscheint ein Bild.

    Folgendes habe ich probiert:

    Grafikkarte getauscht - kein Erfolg
    RAM entfernt, die Paare seperat getestet - kein Erfolg
    PMU Reset - kurzweiliger Erfolg, es erschien der graue Apfel, danach aber sofort ein Kernel Panic, danach wieder genauso schwarz wie zuvor.

    Viel Hoffnung habe ich ja nicht mehr, da inzwischen ja aber nochmal ein Bild auftauchte, noch einen winzigen Funken.

    Gibt es etwas das ich noch probieren könnte? Irgendetwas das ich übersehen habe? Ich freue mich über jeden Hinweis!

    Vielen Dank,
    Hannes
     
  2. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Schon probiert von DVD zu starten??
     
  3. rainless

    rainless Fießers Erstling

    Dabei seit:
    21.11.04
    Beiträge:
    131
    Geht leider nicht, das Superdrive lässt sich nicht öffnen. (Maustaste beim Start gedrückt halten ist das doch, oder?)
     
  4. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Meines Wissens "C" Taste gedrückt halten und dann anschalten
     
  5. rainless

    rainless Fießers Erstling

    Dabei seit:
    21.11.04
    Beiträge:
    131
    Hallo,

    heute morgen, nach dem der Rechner ganz normal angeschlossen dastand, ging es schon besser, für eine Weile kam jedes Mal der graue Apfel incl. Kernel Panic. Es ist mir zwischendurch auch nochmal gelungen den PowerMac von der Leopard DVD zu booten, die ich in ein externes FireWire Laufwerk gelegt habe. (Weder C noch Maus öffneten das Superdrive)
    Hab dann dort versucht ein Verify Disk durchzuführen, wo sich für eine Ewigkeit nichts getan hat. Hab dann den Mac ausgeschaltet, danach ging wieder garnichts.
    Die Festplatte des PowerMac funktioniert in einem Mac Pro hier einwandfrei, der startet ohne Weiteres die Mac OS X Kopie von der PowerMac Harddisk.

    Jetzt war ich wieder ein paar Stunden weg und habe gerade eben eine andere Fesptlatte mit OS X in den PowerMac eingebaut. Option-Key beim Start gedrückt, OS X ausgewählt, der Gong ertönte und der G5 bootete ohne Probleme ins Betriebssystem. Die Freude hielt aber nur kurz, denn der Versuch den Mac neuzustarten misslang, jetzt habe ich wieder nur einen schwarzen Bildschirm.

    Da der Mac nach längeren Zeitintervallen am Strom ohne angeschaltet zu werden besser funktioniert, als wenn er gerade gelaufen ist, frage ich mich, ob vielleicht die Batterie, die da auf dem Logic Board steckt etwas mit dem Problem zu tun haben könnte. Kann es sein, dass die (fast) leer ist und der Mac daher Probleme hat auf Firmware/Bootloader zuzugreifen? Oder ist es doch ein größerer Logic Board Schaden? Wenn es diese Batterie ist, wo kriege ich sowas her und was muss ich beim Tausch beachten? Da der Mac ja auch auf so grundlegende Bootanweisungen wie "T", "C", oder "Maus" nicht reagiert (komsicherweise nur auf "Alt"), vermute ich das da ganz, ganz am Anfang etwas im Argen liegt.

    Viele Grüße,
    Hannes

    P.S. Ach ja, die kleine weiße Leuchte vorne am PowerMac ist manchmal an, wenn ich versuche zu starten, manchmal bleibt sie aber auch ganz aus. Das sie angeht bedeutet aber nicht automatisch, dass der Mac auch startet.
     
  6. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Den Verdacht mit der Batterie hatte ich auch schon. Was das für ein Typ ist, etc. weiß ich so allerdings auch nicht. Also: Rechner aufmachen, Batterie lokalisieren und vor allem schauen, ob diese nur eingesetzt, oder gar eingelötet ist. Wenn sie gelötet ist, würde ich da selber nicht drangehen. Wenn man sie so rausnehmen kann, dann sollte es anhand der Typenbezeichnungen auf der Batterie kein Problem sein, die richtige zu besorgen. Vorher mal durchmessen!
     
    rainless gefällt das.
  7. rainless

    rainless Fießers Erstling

    Dabei seit:
    21.11.04
    Beiträge:
    131
    Vielen Dank schon einmal für die Hinweise und die Hilfe!

    Die Batterie ist nur eingesetzt. Gerade auf der Suche nach dem Ding im Internet bin ich auf das hier gestoßen:

    http://forums.macworld.com/message/655180

    Das hört sich leider verdächtig ähnlich an. Und da scheinen ja einige User ähnliche Probleme zu haben... Ich hatte schon eine von diesen Airport Express Stationen die kurz nach der Garantie den Geist aufgegeben haben, das war schon ärgerlich, aber bei einem PowerMac ist das noch mal eine ganz andere Dimension...

    Grüße,
    Hannes
     
  8. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Ich würde die Batterie auf alle Fälle mal durchmessen. Hat Sie nämlich die volle Leistung, dann kann man sie als Fehlerquelle auch ausschließen. Hat sie die Leistung nicht, dann kann man zumindest Hoffnung schöpfen. Gruß ichamel
     

Diese Seite empfehlen