1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powermac G4 Wackelkontakt

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von ectelocin, 23.02.09.

  1. ectelocin

    ectelocin Erdapfel

    Dabei seit:
    23.02.09
    Beiträge:
    2
    Hallo,
    ich habe einem PowerMac G4 geschenkt bekommen. Dieser schaltete sich einfach so aus. Mal direkt nach dem booten, mal erst nach einer halben Stunde, auf jeden Fall kann ich keine Regelmäßigkeit erkennen. In letzter Zeit wird das richtig nervig. Könnt ihr mir sagen, was ich dagegen machen kann. Ich hab mal reingeschaut aber nichts entdeckt (hab von mac hardware auch nicht viel Ahnung). Liegt das vielleicht am Netzteil?
    Gruß
     
  2. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    mh ich wuerds so machen-->

    1) PRAM-Reset, PMU-Reset

    2) Wenn das nicht geholfen hat-->alles auseinander, druckluftspray gegen staub, hier und da ein wenig pinseleinsatz, alles wieder zusammenbauen, testen.
    wenn das nicht hilft, das netzteil rannehmen und mal die spannungen nachmessen ob da evtl ne leitung dabei ist, welche zu mager läuft, oder gar nicht (ums mal in der brumm-sprache zu sagen).



    gruß,
    der M
     
  3. Jodruck

    Jodruck Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    76
    Hi,
    versuche einmal die Festplatte am zweiten Anschluss zu betreiben. Bei mir waren danach keine Störungen mehr (G4 Audio Digital 533 MHz).
    Gruß Jodruck
     
  4. ectelocin

    ectelocin Erdapfel

    Dabei seit:
    23.02.09
    Beiträge:
    2
    Hallo,
    Ich habe im Kabel (siehe Bild im Anhang) das von den Festplatten zum Motherboard führ ein Loch entdeckt und es daraufhin mal mit einem Kabel von nem alten Windows Pc vertauscht. Hat leider auch nichts gebracht. Außerdem frage ich, was diese ganzen Folien da drinn sollen.
    Die Festplatten-Anschlüsse habe ich mal vertauscht und das Ergebnis ist, das jetzt gar nichts mehr funktioniert. Wenn ich auf den Start Knopf drücke, knackt es immmer nur noch. So ein Mist. Was soll ich den jetzt machen?
    Gruß


    [​IMG]
    [​IMG]
     

    Anhänge:

  5. Jodruck

    Jodruck Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    76
    Hallo ectelocin,
    jetzt kann es noch sein, dass das komplette Kabel hinüber ist oder dass die Festplatte beschädigt ist. Hast Du eine System-CD von der Du starten kannst (ein DVD-Laufwerk hat der G4 evtl. gar nicht). Da könntest Du mit dem Festplattendienstprogramm testen.
    Sicher gibt es noch zahlreiche andere mögliche Hardwarefehler. Das kann nur ein Techniker herausfinden, aber das kostet natürlich.
    Gruß Jodruck
     
  6. schnaps

    schnaps Seidenapfel

    Dabei seit:
    21.10.07
    Beiträge:
    1.327
    hab auch nen g4 rumstehen der genau das selbe problem hat!
     

Diese Seite empfehlen