1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powermac G4 M8570 ist völlig tot

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von lupomota, 14.07.08.

  1. lupomota

    lupomota Golden Delicious

    Dabei seit:
    14.07.08
    Beiträge:
    6
    Hallo, ich habe mich hier bei Euch angemeldet, da ich einen ganz großen Kummer habe.
    Bei einem großem Auktionshaus habe ich eine G4 (mirrord ) gekauft mit 2x 876 Mhz Prozessor.
    Die Festplatte war formatiert. Von meinem altem G3 hatte ich noch das 10.2 , das hab ich aufgespielt und fing an mich zu freuen.... Beim soundsovieltem Neustart war plötzlich Schluß.
    Kein nix mehr, kein Fragezeichen im Monitot, kein Boing, nur die Lüfter seuseln leise.
    An dem Stecker vom Netzteil mal gemessen, irgendwo tauchen alle auf dem Netzteil genannten Spannungen mal auf - ich weiß natürlich nicht wie das richtig belegt ist. Einen PMU reset habe ich auch versucht, von einer CD starten tut er auch nicht....
    Grummmel.
    Wie soll ich nun weiter vorgehen? Für billig Geld ein gebrauchtes Netzteil erwerben?

    :-c
    Gruß
    Wolfgang
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Vielleicht hat sich beim Transport was gelockert... überprüf doch nochmal alle Stecker, den RAM, die Prozessoren...

    MfG
    MrFX
     
  3. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
  4. lupomota

    lupomota Golden Delicious

    Dabei seit:
    14.07.08
    Beiträge:
    6
    und er startet doch

    :) man muß nur, für längere Zeit, die Pufferbatterie herausnehmen´n und schwupps....
    boing, da ist er.
    Danke an die die helfen wollten
    Wolfgang
     

Diese Seite empfehlen