1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PowerMac G3 lahmt

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von nathanhi, 07.03.09.

  1. nathanhi

    nathanhi Braeburn

    Dabei seit:
    29.04.08
    Beiträge:
    44
    Moin,

    seit neuestem lahmt mein G3 irrsinnig. Kann mir wer das erklären? So fing alles an:

    Hab Linux die ganze Zeit drauf gehabt. Hab ihn vor nem halben Jahr von 400 auf 450Mhz übertaktet. Was halt vorher 36° C beim kompilieren waren, sind jetzt 42° C, also nicht wirklich schlimm. Seit 2 Wochen will allerdings die Xorg dann nicht mehr starten, auch bei anderen Distributionen nicht. Dann dacht ich mir, dass das nich sein kann, und wollte Mac OS X installieren. Dadraus wurd dann auch nix, OSX hat vorher max. 15 Minuten gebraucht auf der Kiste (wirklich, keine Lüge!) zum installieren, jetzt brauchts 60 Minuten. Generell ist der überhaupt sehr sehr langsam. Das Booten braucht z.B. 4-5 Minuten, vorher waren das 1-2 Minuten. Was kann da kaputt sein?

    EDIT: Firmware habe ich schon Resettet

    Grüße,
    Nathan
     
    #1 nathanhi, 07.03.09
    Zuletzt bearbeitet: 07.03.09
  2. nathanhi

    nathanhi Braeburn

    Dabei seit:
    29.04.08
    Beiträge:
    44
    Jetzt hat er die Install geschafft, dauerte Ewigkeiten, geht aber. Allerdings braucht das Updaten auch ne halbe Ewigkeit. z.B. das "Java 1.4.2 Release 2" für 45MB braucht er 40 Minuten und das mit ner 20000er Leitung?

    Grüße,
    Nathan
     
    #2 nathanhi, 07.03.09
    Zuletzt bearbeitet: 08.03.09
  3. Rais

    Rais Englischer Kantapfel

    Dabei seit:
    23.12.03
    Beiträge:
    1.089
    Festplatte defekt? Bei Festplattendefekten kommt es zu so einem Verhalten, jedoch hört man da meistens klackernde bzw ähnliche Geräusche. Dein Rechner ist > 10 Jahre, das heisst du musst bereits fast 2* die Batterie gewechselt haben, wenn nicht, tu das, den auch eine leere Batterie macht das ( nehme an, da du es nicht näher erwähnst) das es sich um einen beigen bzw blauen G3 handelt...
     
  4. nathanhi

    nathanhi Braeburn

    Dabei seit:
    29.04.08
    Beiträge:
    44
    Die Batterie ist in der Tat leer, von einem solchen verhalten wusste ich allerdings nichts. :) Die Festplatte ist in Ordnung, badblocks gibt 0 defekte Blöcke aus. Es ist ein B&W. Vielen Dank,

    Nathan

    EDIT: Obwohl, kann das sein? Die war eigentlich immer schon leer.. Also seitdem ich ihn hab.
     
  5. Rais

    Rais Englischer Kantapfel

    Dabei seit:
    23.12.03
    Beiträge:
    1.089
    Was ich aufgezählt hab, sind die 2 häufigsten Fehler die sowas machen. Im Gegensatz zur PC Welt äussert sich eine leere Batterie mit den ungewöhnlichsten Verhaltensweisen, erst wenn sie ganz leer ist, damit, dass sich die Uhr verstellt.

    Im Sofakissen ( bw) ist sie einfach zu wechseln, bei Conrad bekommt man die auch zu moderaten Preisen (4€ Lithium 3,6 V).

    Mit der Festplatte gibt es leider auch solche Probleme, unter System 9 sollte sie übrigens von Zeit zu Zeit mal defragmentiert werden. Versuchsweise sie gegen eine Ersatzplatte zu tauschen, bringt Licht ins Dunkle. Da du jedoch Linux benutzt, schliess ich ein fragmentierzngsproblem jjedoch eher aus.

    Insgesamt kann auch irgendwas anderes daginterstecken, bis hin zum Hardwaredefekt ( kaputter Kondensator etc, hier wäre jedoch eine Reparatur unrentabel)
     

Diese Seite empfehlen