1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

PowerBook zu lahm für Flash?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von n/a, 17.05.07.

  1. n/a

    n/a Goldparmäne

    Dabei seit:
    14.10.06
    Beiträge:
    561
    Hallöchen Forum!

    Ich habe mal wieder eine Frage, bei der ihr mir hoffentlich helfen könnt...

    Eigentlich bin ich ja ganz zufrieden mit meinem PowerBook. Es ist ein 1,67 GHz mit mittlerweile 2 GB RAM und 80 GB Platte. Das Display ist das 15,4" Hi-Res.

    Nur ist es bei mir so, daß ich "Hardcore"-Flash-Animationen nicht darauf angucken kann. Das heißt, ich kann schon, aber es ruckelt erbärmlich.

    Beispiele für solche Animationen hier und hier. Diese Animationen kann ich mir echt nicht angucken, ich kriege vielleicht jede Sekunde mal ein Bild, wenn ich Glück habe.

    Das ist doch nicht normal, oder? Woran kann das liegen? Ich habe schon den aktuellsten Flash-Playser installiert und auch einen anderen Broswer ausprobiert, ohne Erfolg. Mein momentaner Browser ist Safari.

    Kann es sein, daß mein PowerBook nicht mit voller Leistung läuft? Wäre super, wenn mir jemand helfen würde!

    Edit: übrigens laufen solche Animationen auf meinem über 3 Jahre alten Windows-Laptop mit 1,8 GHz und nur 1 GB RAM einwandfrei.
     
  2. mische

    mische Transparent von Croncels

    Dabei seit:
    10.11.04
    Beiträge:
    307
    Wieviel Platz hast du denn auf deiner Platte frei ?
    Wie sind die Einstellungen Energie sparen (Ist der Prozessor vielleicht runtergetaktet?)

    Ich konvertiere gerade 16Mio Pixel Raw Files vom CR2 ins DNG Rawformat, höre Musik, surfe und hab mir gerade die Motorola Seite ohne Probleme anschauen können,
    obwohl ich sogar das ältere Powerbook Modell als du hab.

    Welche Grafikkarte hast du verbaut die damals große mit 128MB oder die kleine mit 64?

    (Powerbook 15" 1,67 Lowres 128 MB Grafikarte, 160 GB HD)

    Viele Grüße
    mische
     
  3. n/a

    n/a Goldparmäne

    Dabei seit:
    14.10.06
    Beiträge:
    561
    Also erstmal habe ich gerade rausgefunden, daß auch das PowerBook ohne Akku nur mit Netzteil nur auf Sparflamme läuft, wie öde! Mit Akku drin ist es um einiges schneller und die Animationen laufen flüssiger. Aber trotzdem ruckelig!

    Die Motorola-Animation geht jetzt einigermaßen aber sobald in der Animation ein Video abgespielt wird, ist es vorbei.

    Auf der Festplatte ist noch die Hälfte frei und als Grafikkarte ist die 128MB-Version verbaut. Hm, noch Tips?
     
  4. also, hier auf meinem powerbook (1,33 mhz, 1,25 gb) ruckelts auch unerträglich, wenn die hintergrundvideos starten.
    das flash und der mac nicht unbedingt freunde sind, war schon immer klar.
    unter macOs 9 ging das alles gar nicht. unter X ist es etwas besser geworden.
    wodran es liegt, kann ich nicht sagen. hat bstimmt irgendwas mit dem player von macromedia zu tun. war früher mit director auch schon so, das man die sachen zwar prima mit dem mac machen konnte, sie aber nur flüssig unter windows laufen.
    ziemlich ärgerlich das ganze.
    vorallem, wenn man nacher die framerate auf 8 runterstellen muss, weil die animationen unter windows viel zu schnell abliefen.
    also, meineserchtens gibt es keine lösung für dein problem.
    wenn es aber eine geben sollte, bitte, bitte, teilt sie mir ebenfalls mit.
     
  5. Revolverheld

    Revolverheld Cox Orange

    Dabei seit:
    02.09.06
    Beiträge:
    101
    Habs heut mal bei dem PB meiner Freundin ausprobiert (1,67 Ghz) geht ohne Probleme.
     
  6. n/a

    n/a Goldparmäne

    Dabei seit:
    14.10.06
    Beiträge:
    561
    Hast Du auf der Motorolaseite auch solange rumgeklickt, bis ein eingebettetes Video gestartet wurde? Lief es dann auch flüssig? Wenn ja, warum die Unterschiede?
     
  7. Gangarth

    Gangarth Jonagold

    Dabei seit:
    16.12.06
    Beiträge:
    22
    Die Seite ist auch so von den Ladezeiten her eine Zumutung. So was sollte gar nicht erst ins Netz.
     
  8. n/a

    n/a Goldparmäne

    Dabei seit:
    14.10.06
    Beiträge:
    561
    Völlig meine Meinung, selbst die Audi-Seite lädt trotz der aufwendigen Animationen viel schneller.

    Mir ist grad aufgefallen, daß mein Windows-Laptop, der die Audi-Animationen flüssig anzeigen kann, dabei auf voller Leistung (1,8 GHz) läuft und das bei nahezu 100% CPU-Auslastung. Kann es einfach an Flash liegen? Das PowerBook hat ja auch noch eine viel höhere Auflösung als der Laptop (1440x960 zu 1024x768).

    Motorola wollte ich mir bei der enormen Ladezeit nicht noch einmal antun...
     

Diese Seite empfehlen