1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook Wallstreet NEUES PROBLEM !

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von nomate, 09.10.05.

  1. nomate

    nomate Boskop

    Dabei seit:
    08.10.05
    Beiträge:
    209
    Hi !

    Hab auf meinem Wallstreet das OS 8 drauf gehabt und dann drüber das 10.1 installiert, dann mit XPostFacto 3.1 das 10.3.9 drauf gemacht und dann ein paar sachen installiert. Soweit sogut, aber dann blieb er hängen, ich machte Hard-Reset und jetzt bootet er nur mehr im OS 8 :(

    WAS SOLL ICH MACHEN ?! wie komm ich wieder in das 10.3 rein ???
     
  2. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Das Startvolume neu auswählen?

    MacApple
     
  3. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    #3 astraub, 09.10.05
    Zuletzt bearbeitet: 09.10.05
  4. nomate

    nomate Boskop

    Dabei seit:
    08.10.05
    Beiträge:
    209
    also OS9 hab ich einfach nicht!

    unter OS8 kann man das nicht auswählen. und ausserdem ist das ganze auf einer partition. Was funktioniert ist, die 10.3-CD einlegen und dann wenn man gleich wieder auf beenden drückt, das Startvolumen auswählen und da kommt in der liste neben netzwerk-start und start von der CD auch OS 8 und OS 10.3.9

    meine frage is: kann man das auch ohne CD ?! mit der ALT-Taste funktioniert das bei mir mal nicht, da kommt trotzdem OS 8 daher.

    Ich hasse so halbe antworten *g*
     
  5. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    auch OS8 kannte bereits ein Kontrollfeld um das Startvolume einzustellen. Aber auch auf der Xpostfacto Seite ist klar zu lesen, dass OS9 Bedingung für die ordentliche Funktion des Programms ist ... Originalzitat: "XPostFacto does not run in Mac OS 8, so you need to have at least Mac OS 9.0 installed to use it."

    Ich habe auch auf einem Wallstreet einmal OSX 10.2.8 installiert. Ein Problem war, dass auf dieser Maschine nur eine Partitionsgrösse bis 8GB unterstützt wurde -> daher war die Einrichtung mindestens zweier Partitionen notwendig. Evtl. ist diese Begrenzung bei den neueren Xpostfacto Versionen nicht mehr vorhanden(?).

    Ansonsten gibt die Xpostfacto Site viele Tips zur Fehlerbehebung. Auch das Xpostfacto log im System Ordner in Preferences kann hilfreich sein.

    Gruss
    Andreas
     
  6. nomate

    nomate Boskop

    Dabei seit:
    08.10.05
    Beiträge:
    209
    naja, aber ein 9er OS hab ich einfach nicht !

    und was ist wenn ich jetzt das OS 8 komplett lösche, dann bleibt dem laptop ja nur mehr die option im OS 10.3.9 zu booten *g*

    i versteh ja imma no nit wo das XPostFacto sich hininstalliert, aber die festplatte wirds ja wohl nit sein, oder?
     
  7. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    Xpostfacto installiert modifizierte Bootblöcke und auch veränderte Treiber, um dem OS X Installer vorzugaukeln, dass er installieren darf. Zudem installiert es zusätzliche Treiber für SCSI, serielle Interfaces und ADB, sowie ältere Grafikchips. Wenn Du OS 8 löscht, kann es sein, dass Du garnicht mehr booten kannst .... also Vorsicht!

    Hast Du das Xpostfacto log-File schon einmal angeschaut? Gab es irgendwelche Fehler während der OS X Installation?

    Gruss
    Andreas
     
  8. nomate

    nomate Boskop

    Dabei seit:
    08.10.05
    Beiträge:
    209
    wo kann ich in so ein logfile reinschaun ?

    mein hauptproblem besteht ja darin, dass mir das ganze abstürtzt wenn ich den hard-reset mache oder wenn ich den strom ziehe wären das OS 10.3. läuft (wobei ich das nur gemacht habe, weil es hängen geblieben ist und nicht mehr reagiert hat bei der installation von Quicktime 7 )

    Hab jetz mal das ganze Formatiert sodass OS 8 weg is, und hab OS 10.1. installiert. werd jetz xpostfacto 3 benutzten, os 10.3 drüberinstallieren und dann die Version 4 einspielen und dann das ganze abstürtzen lassen und schaun was passiert :)
     

Diese Seite empfehlen