1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PowerBook unter 10.5.4 lahm; wie werde ich VirusBarrier los?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Orang, 13.07.08.

  1. Orang

    Orang Cripps Pink

    Dabei seit:
    05.01.04
    Beiträge:
    148
    Habe auf meinem Powerbook G4 (Alu, 1,67 GHz, 2 MB RAM) ein auffälliges Geschwindigkeitsproblem, nachdem ich von 10.4.11 auf 10.5.4 upgedatet habe. Der Mac macht zwischendurch kleine Pausen, es dauert mehrere Sekunden, bis beim Öffnen eines Ordners der Inhalt dargestellt wir, selbst der Bootvorgang ist meiner Meinung nach einiges langsamer geworden.
    Habe kürzlich (noch unter 10.4) Intego VirusBarrier X5 probeweise installiert. Habe danach alle gefundenen Komponenten gelöscht, trotzdem ist jetzt immer noch das entsprechende Icon in der Menüzeile. Finde aber keinerlei entsprechende Komponenten - liegt hier das Übel?

    Die Spotlight-Indizierung scheint abgeschlossen zu sein; die Aktivitätsanzeige zeigt keine Intego-Aktivitäten; unter Startobjekte auch kein Hinweis.

    Wie komme ich da heraus? Gibt es ein Deinstallationsprogramm für VirusBarrier?
     
  2. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Hast du Leopard neu installiert oder hast du nur ein Upgrade gemacht?

    Ausserdem: Vergiss das mit dem Virenscanner, den braucht es nicht. Erstens kann der selbst unter Umständen ein Sicherheitsrisiko darstellen, und zweitens verhindert das Design der Benutzerkontrolle von OSX, dass ein potentieller Virus grösseren Schaden anrichten kann, da du nicht wie bei Windows, standardmässig als Admin behandelt wirst...
     
  3. Orang

    Orang Cripps Pink

    Dabei seit:
    05.01.04
    Beiträge:
    148
    Leopard-Installation

    Habe zunächst 10.5.1 von der Original CD installiert, dann Combo-Update 10.5.4 hinterher. Nach den geschilderten Problemen habe ich jetzt das Combo-Update noch einmal draufgespielt - keine Veränderung.
     
  4. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Ja, aber als der Tiger noch draufwar, hast du dort Cleaninstall oder Upgrade gewählt?
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.940
    Du wirst nicht alles vom Scanner gelöscht haben. Normalerweise bringen Tools, die eine Installationsroutine mitbringen und die sich zusätzlich im System verhaken einen Deinstaller mit. Schau doch mal in die CD hinein, ob da ein Deinstaller, teilweise gekoppel an den Installer mitgeliefert wurde. Ansonsten gilt, der User ist das größte Risiko für ein laufendes System, gefolgt von den Virenscannern( die haben in der Vergangenheit mehr Macs gekillt, und haben bisher fast keinen Nutzen gebracht( diese fast bezieht sich auf die Leute die einen Scanner installiert haben müssen(z.B. gemischtes Netzwerk)) und denen auf den Fersen sind die Systemverschlimmbesserungstools. Vielleicht findest du auch ein Install Log auf der Platte, dort werden dann alle Orte der Installation des Scanners angezeigt.
     
  6. Orang

    Orang Cripps Pink

    Dabei seit:
    05.01.04
    Beiträge:
    148
    Install

    Habe archivieren und installieren gewählt.
     
  7. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Dann kann der Haken auch dort liegen: Es wurde schon öfters von lahmenden Leoparden berichtet, bei dieser Installationsmethode.

    Empfehlung: Leopard mit Clean Install aufsetzen. Vorher halt die Daten noch sichern...
     
  8. Orang

    Orang Cripps Pink

    Dabei seit:
    05.01.04
    Beiträge:
    148
    Clean Install?

    Was heißt das - muss ich dann alle Programme neu installieren? Bleiben meine Mail-Accounts, Adressen etc. erhalten?

    Was muss ich noch beachten?
     
  9. Orang

    Orang Cripps Pink

    Dabei seit:
    05.01.04
    Beiträge:
    148
    VirusBarrier gelöscht - das war es nicht

    Habe mit dem Installer den VirusBarrier gelöscht, keine Verbesserung. Liegt jetzt wohl doch an der Leo-Installation?
     
  10. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.940
    Hast du schon versucht, die Geschwindigkeit unter einem anderen Benutzer zu testen, wenn er dort schneller rennt, liegt das Problem in deinem Benutzer Account begraben.
    Ich habe hier 4 Rechner nur per Install+Archivieren am Laufen und keine Probleme, allerdings wie oben erwähnt gibt es einige bei denen derartige Probleme auftraten.
     
  11. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Das heisst Clean Install eben: Also alle Programme neu installieren, Mail-Accounts neu einrichten usw. Dafür hast du ein sauberes System...
     
  12. wolfsbein

    wolfsbein Jerseymac

    Dabei seit:
    29.06.05
    Beiträge:
    448
    Was soll das heissen? Natuerlich ist man leider auch unter OS X Admin. Zwar kann man damit noch nicht ueberall schreiben, aber der Programme-Ordner und die Library sind voellig ausreichend.
     
  13. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Gerade für die Library wird das Passwort verlangt... Und da würde ja auch Schaden zugefügt... Der Programmeordner ist da geradezu harmlos...
     
  14. wmk

    wmk Macoun

    Dabei seit:
    12.02.06
    Beiträge:
    120
    Das Deinstallationsprogramm ist Bestandteil des Installationsprogramms. In Deinem Fall: alles noch mal installieren, danach deinstallieren.

    Dein Problem könnte aber auch so gelöst werden: Bei gedrückter Befehlstaste das Icon aus der Menüzeil ziehen...
     
  15. wolfsbein

    wolfsbein Jerseymac

    Dabei seit:
    29.06.05
    Beiträge:
    448
    Hier unter 10.4.11 nach Rechtereperatur hat die Gruppe admin Lese & Schreibrechte.
     
  16. Orang

    Orang Cripps Pink

    Dabei seit:
    05.01.04
    Beiträge:
    148
    Anderer Benutzer ist schneller

    In der Tat - ein anderer Benutzer hat einen flotteren Finder, z. B. Auflistung des Ordnerinhalts. Was bedeutet das in der Konsequenz?
     
  17. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.940
    Das bedeutet, dass es nicht unbedingt der LeoInstall ist, der den Trägheitsfaktor auf dein Book getragen hat, sondern auch ein Tool,Plugin,Programm oder Rest einer Installation, fehlende/falsche Zugriffsrechte etc. sein können, die in deinem Benutzer den Rechner zur Schnecke machen. So ist der andere Benutzer ja auch anders eingerichtet, hat andere Programme am Laufen oder ist gar jungfräulich, da gerade erst eingerichtet. Hier stört dann nichts Altes, eventl. fehlerhaftes. Würde der Rechner jetzt im neuen Benutzer die gleichen Symptome haben, kann man von einem systemweiten Problem ausgehen, so "nur" von einem benutzerspezifischen. Dieses benutzerspezifische Problem löst man häufig nicht durch einen Neuinstall und der Übernahme der Benutzereinstellungen, da werden die Probleme weitergereicht. Hier hilft dann nur die Suche nach dem Verursacher.
    Hast du denn in deinem Benutzer eventl. Schriften installiert die zicken können oder alte Programme/Plugin/Erweiterungen am Laufen, die eventl. nicht an 10.5 angepasst sind( z.B. Reste irgendwelcher Systemtools, die z.B. das Aussehen von OS X verändern, wie ShapeShifter, CandyBar). Benutzt du Tools die das System optimieren sollen, wie Onyx etc?
    Hast du die üblichen Verdächtigen schon abgearbeitet, wie Zugriffsrechtreparatur, Pram Reset Festplattenreparatur oder schon mal den sicheren Systemstart probiert(beim Starten die Shift Taste gedrückt halten(der Start dauert recht lange, da Reparaturen durchgeführt werden, da nur wenige Erweiterungen geladen werden solltest du nach dem Testen(Geschwindigkeit deines Benutzers oder ob sonst Probleme beseitigt sind) neustarten, denn ein "normales Arbeiten ist im SafeMode nicht 100% möglich, so kann es sein, das z.B.bestimmte Funktionen nicht laufen, da ihre Erweiterungen nicht mitgeladen werden.
     

Diese Seite empfehlen