1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

powerbook startet nicht mehr!?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von gellela, 20.09.07.

  1. gellela

    gellela Gast

    hallo,

    mitten in einer softwareaktualisierung ist mein pb abgestürzt und lässt sich nun nicht mehr neu starten. nach x-maligem neustarten hat er nun endlich die cd ausgespuckt aber mehr auch schon nicht. komme über das apple-logo am anfang nicht hinaus. was soll ich machen? danke
     
  2. James1983

    James1983 Golden Delicious

    Dabei seit:
    19.09.07
    Beiträge:
    9
    neu installieren
    sonst wüsste ich nichts es gibt aber einer repair oder?
     
  3. Ramon87

    Ramon87 Gast

    Auf jeden Fall mal versuchen mit Installations-CD zu starten und dann mal die Rechte reparieren sowie die Platte testen. Sollte alles okay sein -> Neuinstallation. Um welches PB handelt es sich?
     
  4. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Habe gerade dasselbe Problem wie der Thread-Ersteller.

    Leider habe ich die System-DVD nicht zur Verfügung. Gibt es noch Möglichkeiten, die mir weiterhelfen könnten?

    Parameter habe ich schon zurückgesetzt. Kein Erfolg.
     
  5. ZoLO

    ZoLO Gast

    mein problem ist ähnlich...
    allerdings nicht nach einem fehlgeschlagenen update, sondern es wollte eine defekte CD nicht wieder auswerfen. nichts ging mehr, also hardreset. und das wars.
    hochfahren : nur apfellogo und rotierender kreis
    von CD (osx 10.5) booten: NEIN. (blauer bildschirm mit mousezeiger, nach 1 sec wieder der rotierende kreis (ohne logo), wieder maus, etc..
    alle tricks aus anderen foren versucht.
    bei auswahl+boot bekomme ich meine systemplatte angezeigt, wenn ich diese dann auswähle: nur apfellogo und rotierender kreis...

    MacBook intel ziemlich genau 1 Jahr alt, seit 2 wochen OS X 10.5 bis eben alles prima.. HILFE!
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... hmmm, als Erstes würde ich den PRAM löschen und dann mal versuchen im sicheren Modus zu starten (mit gedrückter Shift-Taste booten) o_O
     
  7. ZoLO

    ZoLO Gast

    Also das hat mir zumindest Booten von CD und das Disk Utility ermöglicht.
    Permissions und Disk sind repaired (war aber nichts dran)
    und nun bin ich wieder auf dem Stand wie vorher..

    Apfel und kreis...

    Auch sicherermodus geht nicht
    bleibt mir also nichts, als 47 Gig zu backuppen und neu drüber zu bügeln..
    Tolle wurst.
     
  8. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Info:

    Ich habe zuvor schon:

    PRAM gelöscht - kein Erfolg
    In gesichertem Modus versucht zu starten - kein Erfolg
    Openfirmware Reset* ausprobiert - kein Erfolg
    Power im Targetmode an anderem Rechner angehängt, versucht zu reparieren - kein Erfolg

    Dann habe ich versucht, das Powerbook (System 10.4) mit einer Leo-DVD zu starten. Dieser Vorgang wollte zwar Leopard installieren, was ich abgebrochen habe, danach ist das ursprüngliche System jedoch hochgefahren.

    Im Festplattendienstprogramm konnte keine Reperatur durchgeführt werden.

    Meine Frage: Woran kann das liegen? Festplattenfehler?


    *Neustart mit gedrückten Tasten (Command + Alt + o + f) bis ein Prompt erscheint.
    --> In diesem OpenFirmware Modus reset-nvram eintippen
    --> Returntaste drücken
    --> reset-all eintippen
    --> Returntaste drücken
     
  9. ZoLO

    ZoLO Gast

    Ich habe mein Problem auf recht ungewöhnliche Art gelöst...

    Start des MacBook als Firewireplatte, angeschlossen an einen PC.
    Das ging natürlich nicht.. is klar..
    allerdings scheint das irgendetwas im MacBook bewirkt zu haben, denn beim nachfolgenden Rebbot fuhr ganz normal und in gewohnter Geschwindigkeit mein OS X hoch...

    Muss ich nicht verstehen.. is eben doch nur angebissenens Fallobst. (oder der Wurm drin?)

    nu läufts.. und ich lass es einfach an..

    morgen kommt mein IPhone.. und ioch haoofe, das macht nicht solche zicken ;)
     

Diese Seite empfehlen