1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook schlaflos im Apfelland

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Phimo, 19.11.08.

  1. Phimo

    Phimo Gloster

    Dabei seit:
    12.01.05
    Beiträge:
    63
    Hallo Zusammen,

    mein Powerbook g4 15 Zoll hat mir in letzter Zeit so einige Probleme gemacht. Ihr könnt dazu auch meine alten Beiträge verfolgen. Hauptproblem war, dass sich das Powerbook nach ein paar Minuten immer ausgeschaltet hat. Ich habe jetzt einen neuen Lüfter (er hat komische Geräusche gemacht) und ein original Netzteil (Gravis hat mir ein 45 Watt Macally Teil als passend verkauft)

    Das Problem, dass sich mein Noti immer ausschaltet ist damit auch behoben. Ich habe auch Leo neu aufgespielt. Gleichzeitig habe ich den Akku zu Artiks geschickt, welcher nach 10 Monaten den Geist aufgegeben hat. Ich bediene das Powerbook also zur Zeit nur mit dem Netzteil.

    Ein Problem was auch nach den Reparaturen immer noch auftritt ist ein recht langer Start, was mich aber nicht so sehr stört. Es stört mich vielmehr, dass mein PBook nicht mehr aus dem Ruhezustand aufwacht bzw. gar nicht richtig einschläft. Also Apfel geht zwar aus, aber kein pulsierendes Licht und kein aufwachen nach dem Öffnen oder Startknopf drücken. Nur ein Neustart hilft.

    Ich frage mich nun was das Problem ist ...eine große Reparatur lohnt auf jeden Fall nicht, deshalb habe ich ein paar Fragen an Euch:

    Kann es an dieser PMU Batterie liegen, ich glaube sie ist leer und jetzt komplett ohne Akku evtl. in Kombination der Grund des Problems?

    Im Macservice hieß es auch die Batterie würde sich nach 24 Stunden oder so wieder selber aufladen, weiß da jemand mehr?

    Was kostet denn eine neue Batterie, mal unabhängig vom Einbau etc. ?

    Habe auch mal bissel recherchiert aber keine richtige Lösung bekommen, wenn jemand eine andere Idee hat, was der Grund des Problems ist, gerne antworten

    PMU Reset geht ja auch nicht ohne Akku? Ich hoffe mal bekomme einen neuen auf Garantie.

    ...vielen Dank Phil
     
    BusPfarrer gefällt das.
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    PMU-Reset geht eben ohne Akku (man muss den Einschaltknopf des PB, getrennt von jeglicher Stromquelle ausser der Pufferbatterie, für zehn Sekunden gedrückt halten). Aber eben, wenn diese Batterie futsch ist, dann ist nix damit – meines Wissens nach kostet so eine Batterie 80 € (vllt. bin ich aber auch falsch informiert).

    PRAM-Reset hast du auch schon versucht (beim Start ⌥⌘PR gedrückt halten, bis der Startton fünf Mal gekommen sein wird)?
     
  3. Phimo

    Phimo Gloster

    Dabei seit:
    12.01.05
    Beiträge:
    63
    Also die Tasten P und R gleichzeitig meinst Du damit?
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Yup. Alt, Apfel, P, R gleichzeitig gedrückt halten.
     
  5. Phimo

    Phimo Gloster

    Dabei seit:
    12.01.05
    Beiträge:
    63
    Verdammte Hacke!!
    Bevor ich jammere aber zunächst ein Lob an Arktis, die innerhalb von 3 Tagen mir einen neuen Akku geschickt haben!! Der defekte Akku war zwar erst 11 Monate alt aber hatte auch schon 300 Zyklen.
    Auf jeden Fall guter Service.

    Voller Hoffung ich das Teil in mein Noti gepackt und erstmal voll aufgeladen. Zeitgleich mal das erste Update nach der Leo Neuinstallation aufgespielt. Nach dem ersten Neustart die erste Verwirrung. "Boot Cache leeren" und ne ewig lange Installation, aber sind ja auch ne Menge Updates.
    Nur nach dem Update dauert der Neustart wieder ewig!! Also Bluescreen nach dem weißen Display mit dem Apfel dauert bestimmt 5 Minuten. War nicht Fall, also Leo noch nicht geuptated war.
    War aber so als ich noch meine alte Leo Version und oben beschriebene Probleme hatte.

    Und Schlafmodus geht immer noch nicht. War ja meine Hoffung, dass es nur am Akku liegt :mad:

    Ideen woran es liegen kann?
    Habe PRAM und PMU reset gemacht. Nix gebracht!
    Kann es wirklich dran liegen dass PMU leer ist. Läd sie sich nach gewisser Zeit am Netzteil wieder auf?
    Auch wenn PMU Battery schon länger leer war hatte ich nie Probleme mit dem Schlafmodus!
    Mit dem Neustart doch auch super komisch nach dem Update??

    Antworten wären super !!!
     

Diese Seite empfehlen