1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PowerBook: Ram defekt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von music3k, 25.08.08.

  1. music3k

    music3k Boskoop

    Dabei seit:
    14.06.08
    Beiträge:
    41
    Hallo!
    Bin neu hier und habe direkt mal eine Hardware-Frage:
    Wie wahrscheinlich ist es, dass der Ausfall des aufgeloeteten Ram-Bausteins das PowerBook komplett schachmatt setzt? Bin im Begriff eines zu kaufen, das diesen Defekt aufweist.
    Wie muß ich den Defekt einschaetzen?
    Danke im voraus,
    M3k
     
  2. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Bei manchen PowerBook Modellen (so bei meinem 12" 1GHZ) hat es gereicht, den aufgelöteten RAM zu entfernen und das Book anschließend zurückzusetzen. dann wurde der interne RAM Slot als leer registriert.
    Das Vorgehen funktioniert wohl nicht bei allen Modellen.

    Es gibt m.E. keine Möglichkeit den internen RAM anders abzuschalten.
     
  3. music3k

    music3k Boskoop

    Dabei seit:
    14.06.08
    Beiträge:
    41
    Es handelt sich tatsaechlich um die 12" version und offenbar hat der Besitzer genau das auch gemacht, denn das book laeuft wohl noch gut.
    Ich kann also "bedenkenlos" zugreifen, und davon ausgehen, dass das Geraet bei normalem Gebrauch weiterhin brav seinen Dienst verrichtet?
    Gruesse
    M3k
     
  4. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Mein PowerBook funktioniert seitdem mit 1GB RAM statt 1,25 GB RAM ohne Probleme.
     
  5. music3k

    music3k Boskoop

    Dabei seit:
    14.06.08
    Beiträge:
    41
    wunderbar, das wollte ich lesen! :)
     
  6. music3k

    music3k Boskoop

    Dabei seit:
    14.06.08
    Beiträge:
    41
    so, ein kleines Update:
    Ich habe das gute Stück nun hier stehen, aber es bootet nur unzuverlässig. Heute lief es einige Stunden am Stück, hat geschnurrt wie ein Kätzchen und ich konnte es komplett synchronisieren.
    Dann hab ichs kurz ausgemacht und wollte 10min später neustarten, was dazu führte, dass ich eine Fehlermeldung bekam, dass ich neustarten solle. Beim nächsten Start hat er dann mit Programmzeilen um sich geworfen.
    Nach einigen Versuchen hat ers dann doch bis in die Benutzeroberfläche geschafft, um dann wieder nach einem Neustart zu schreien...
    Der Rechner fährt also nicht zuverlässig hoch, manchmal hör ich nur den Lüfter und das Bild bleibt schwarz, eine Fehlermeldung wegen des Speichers hab ich auch schon 2mal bekommen.

    Vielleicht steckt der defekte Riegel ja noch drin.
    - wie kann ich den ausbauen?
    - ist das ganze kompliziert und lohnt es sich für mich (bin semiversiert in solchen Angelegenheiten)

    Danke für eure Hilfe
    m3k
     
  7. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Unter dem PowerBook ist ein kleines Blech mit 4 Schrauben. Darunter steckt der austauschbare RAM-Riegel. Den mal rausnehmen (wenn du noch den onboard RAM zur Verfügung hast und der noch nicht ausgelötet wurde)
    Mit 256MB sollte das Book unter Tiger laufen. Ansonsten habe ich hier noch einen 512MB Riegel rumliegen, schick mir eine PM wenn du ihn brauchst.
     
  8. music3k

    music3k Boskoop

    Dabei seit:
    14.06.08
    Beiträge:
    41
    hi! danke für das Angebot, aber 1GB sollte es schon sein. Kann es sein, dass der mit dem Speichertakt Schwierigkeiten bekommt? Muss mal schauen, was genau verbaut ist...
    Ich wunder mich nur, dass der plötzlich so instabil ist, gestern hatte der zwar Startschwierigkeiten, aber lief wenn er erstmal an war. Und heute friert der ständig im OS ein... Ist denn das Entfernen des gelöteten Riegels ein großer Aufwand und gibts dazu eine Anleitung?

    GRuß
    M3k
     
  9. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Ich dachte der Vorbesitzer hätte schon den onboard ram ausgebaut ? wenn nicht: Es sind 4 Chips die unter dem Modem sitzen wenn du das Topcase entfernst.
    Wenn du sie ordentlich auslöten willst musst du das Board ausbauen. Ansonsten sauber alle Beinchen abtrennen und sehen dass sich die Reststümpfe nicht gegenseitig berühren (schnell und schmutzig, doch risikoreicher)

    Zunächst einmal aber würde ich dir empfehlen, den Apple Hardware Test auszuführen und schauen welcher Fehler wiedergegeben wird - ich hoffe du hast die original System DVD mitbekommen....

    Vielleicht ist es ja wirklich nur der gesteckte RAM-Riegel der Zicken macht.....
     
  10. music3k

    music3k Boskoop

    Dabei seit:
    14.06.08
    Beiträge:
    41
    Hallo nochmal!
    War heute bei einem Apple-Reseller. Der meinte, dass die Diagnose des Problems pauschal 50€ kostet und man dann in Rücksprache mit mir weiterverfahren würde... Jetzt wollte ich nochmal sichergehen, ob ihr die folgenden Probleme einwandfrei dem Ram zuschreiben könnt:
    - beim Booten laufen die Lüfter, das CD-Laufwerk regt sich, Bildschirm bleibt schwarz (90%)
    - es passiert gar nichts, nur das CD-Laufwerk arbeitet (7%)
    - es kommt eine Fehlermeldung (wie bei Dos früher) (3%)
    - wenn er gebootet ist (dauert ca 10 Versuche) friert er direkt ein und ich muss neustarten, das klappt meistens sofort...

    Ist das auf den defekten Ram zurückzuführen?
    Danke :)

    Edith:
    Gerade Hardwarecheck gemacht, bricht mit der Fehlermeldung ab:

    "Decrementer exception at %SRR0: 342d3130 %SR1: 40003030"

    hab dann mac-boot eingegeben, dann kam:

    "Invalid memory access at %SRR0: 056106dc %SRR1: 00003030"

    Dann ausgemacht und die Karre bootet...
     
    #10 music3k, 03.09.08
    Zuletzt bearbeitet: 04.09.08
  11. music3k

    music3k Boskoop

    Dabei seit:
    14.06.08
    Beiträge:
    41
    So, ich habe weiter ausprobiert und beobachtet und komme momentan zu folgendem Ergebnis:

    - mit genug Geduld bootet der Rechner fast jedes Mal
    - wenn er bootet muss ich neustarten, weil er beim ersten Mal entweder beim Startscreen oder spästens auf der Oberfläche einfriert. Nach Neustart ist das Einfrier-Problem gegessen und der läuft zuverlässig Stunde um Stunde.
    - wenn ich ihn aus dem Ruhezustand aufwecke, muss ich auch erstmal neustarten
    - vereinzelt und selten "tutet" er beim Booten 3mal, wobei er sich beim 3. Tut beinahe verschluckt, danach bleibt der Bildschirm schwarz...

    Irgendwie werd ich aus dem Verhalten nicht schlau... Bringts vielleicht was, den Speicher mit Kontaktspray einzusprühen?
     

Diese Seite empfehlen