1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

powerbook macht beim starten seltsame zeichen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Gregga, 27.08.08.

  1. Gregga

    Gregga James Grieve

    Dabei seit:
    05.12.06
    Beiträge:
    133
    hallo jungs!

    mein powerbook g4 ist seit 2 tagen etwas komisch. immer, wenn ich es starten will kommt zuerst ein zeichen mit einer weltkugel (sieht aus wie das zeichen vom inet-explorer) und nach einiger zeit verschwindet dies und anstelle dessen kommt dan ein ordner mit abwechselnd einem fettgedrucktem fragezeichen und das symbol vom finder. auch diese zeichen verschwinden nach ca 30 sek.

    was kann das sein?

    €dit: habe grade gesehen. kann man das thema vllt in den dafür vorgesehenen bereich verschieben? sry
     
  2. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Dein PowerBook sucht das Startlaufwerk zuerst über das Netzwerk (daher das Symbol)
    Das musst du versehentlich umgestellt haben. Erst nach vergeblicher Suche scannt er andere Volumes findet er deine gültige lokale OSX Installation.

    Wenn du über Apfel-Systemsteuerung das Startvolume wieder auf die OSX Partition deiner eingebauten Harddissk einstellst, sollte alles wieder flinker gehen.
     
  3. MacWarrior

    MacWarrior James Grieve

    Dabei seit:
    10.07.08
    Beiträge:
    136
    gabs dafür nicht nen shortcut a lá "CTRL + c" beim Booten? musst mal googlen...
     
  4. Gregga

    Gregga James Grieve

    Dabei seit:
    05.12.06
    Beiträge:
    133
    dankeschön=) kann geschlossen werden, funktioniert wieder alles=)
     

Diese Seite empfehlen