1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook geht nicht mehr an

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Gargamel, 30.05.07.

  1. Gargamel

    Gargamel Golden Delicious

    Dabei seit:
    07.09.06
    Beiträge:
    8
    Hallo zusammen!

    Hatte jetzt lange Ruhe vor meinem Problem, nun ist es wieder da, und zwar massiver als je zuvor. Wenn ich mein Powerbook G4 12" 1,5 Ghz ausschalte, geht es danach nicht mehr an, d.h., es kommt der graue Bildschirm mit dem Apfel, und da geht es dann nicht weiter.

    Manchmal geht es irgendwann wieder, nachdem ich so rund zehnmal PRAM- und PMU-Reset gemacht habe, manchmal geht es aber auch gar nicht, dann muss ich bis zum nächsten Tag warten.

    Hat irgendjemand eine Idee, was das für ein Fehler sein könnte? Oder sollte ich das Teil mal in den Laden bringen? Und kann ich das Powerbook eigentlich mal im Gravis-Store kontrollieren lassen, auch wenn ich es da nicht gekauft habe?

    Vielen Dank schonmal
    Gargi
     
  2. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    naja, auf jeden fall einen AASP mit ein bissl erfahrung.
    sporadische fehler sind ja ein hund :(
     
  3. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Wenn's ein Software-Problem ist, hilft vielleicht...

    1. Rechte reparieren
    2. System auf defekte plist-Dateien prüfen
    3. System-Caches löschen
    4. Combo-Update über das bestehende System "drüberbügeln"

    Vielleicht hilft es, wenn Du Dir AppleJack besorgst und einmal alle Aufgaben automatisch durchlaufen lässt. AppleJack würde die oben genannten Punkte 1 bis 3 für Dich erledigen.
     
  4. Gargamel

    Gargamel Golden Delicious

    Dabei seit:
    07.09.06
    Beiträge:
    8
    Hm, hat leider alles nichts geholfen. Problem besteht noch immer. Werd das Gerät wohl doch mal in den Gravis-Store schleppen müssen.

    Vielen Dank aber trotzdem für die Tipps.

    Grüße
    Gargi
     
  5. Gargamel

    Gargamel Golden Delicious

    Dabei seit:
    07.09.06
    Beiträge:
    8
    Für alle, die das Ende der Geschichte interessiert:

    Es lag am SuperDrive. Das ist nämlich defekt und hat deswegen bei der Funktionsprüfung während des Bootvorgangs immer die ganze Kiste durcheinander gebracht. Habs jetzt abklemmen lassen. Ein neues Laufwerk war mir zu teuer. :-[
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. wieviel hättn das gekost? o_O
     
  7. Gargamel

    Gargamel Golden Delicious

    Dabei seit:
    07.09.06
    Beiträge:
    8
    Das Laufwerk allein kostet knapp 300 Euro, dazu kommt dann noch der Einbau...
     

Diese Seite empfehlen