1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Powerbook G4 will nicht mehr starten!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von fantaboy, 10.06.08.

  1. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Das PB wollte am Freitag nicht mehr starten und zeigte nur noch einen
    Ordner mit Fragezeichen. Die Festplatte gab keinerlei Laut mehr von sich.

    Nach dem Einbau einer neuen Platte konnte aber kein System aufgespielt werden, weil der Rechner keine der verfügbaren Install-CDs (Panther) angenommen hat. Er hat sie immer wieder ausgeworfen.

    Schliesslich habe ich den Tiger eines gleichwertigen Modells per Targetmodus darauf gespielt. Beim nächsten Neustart aber wieder nur der Ordner mit dem Fragezeichen.
    Auch ein Aufspielen von OS 9 führte nicht weiter.
    Der Rechner bleibt immer am Ordner mit Fragezeichen hängen.

    Sämtliche Hardwaretest sind in Ordnung. PMU-Reset und ähnliches wurden durchgeführt.

    Hat jemand noch eine Idee, wie wir das Powerbook retten können?
     
  2. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Openfirmware Reset probieren

    Neustart mit gedrückten Tasten bis ein Prompt erscheint:
    Befehl (Apfel) + Alt + o + f
    Das ist der OpenFirmware Modus
    dann Eintippen von:
    reset-nvram
    Returntaste drücken
    Eintippen von:
    reset-all
    Returntaste drücken


    Vielleicht hilft es
    Gruß Schomo
     
  3. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Danke Schomo, aber das habe ich schon mehrfach gemacht.

    Immerhin ist er jetzt von einer CD mit System 9 mal gestartet. Konnte auch die Festplatte erkennen und initialisieren. Dann hat er aber gleich zu Anfang die Installation abgebrochen. Leider ist das Installationsprotokoll nicht lesbar, weil eine Fehlermeldung kommt, dass er Textedit nicht starten kann. Alles sehr seltsam.

    Werde es heute abend wieder versuchen.
     
  4. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Hast du schon den verbosemodus ausprobiert? Apfel + v aber wahrscheinlich eh, bist ja kein Neuling. Zumindest siehst du dann wo das PB hängt. Aber oft vergisst man so was im Stress.

    Gruß Schomo
     
    fantaboy gefällt das.
  5. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Ne, siehste, daran hatte ich noch nicht gedacht.
    Aber mittlerweile habe ich eine Erfolgsmeldung.

    Bevor ich ging, habe ich mein altes iBook G3 mal als Master benutzt und dessen System per CCC rübergezogen.

    Und siehe da, das Powerbook startet ohnen Zicken und lädt gerade seine Updates.


    Das mit dem Verbosemodus merke ich mir aber für den nächsten GAU. Und der kommt bestimmt!

    Gruß und bis nächstes Mal ;)
     
  6. MrPie

    MrPie Tokyo Rose

    Dabei seit:
    16.11.06
    Beiträge:
    69
    Da ich dasselbe Problem bei meinem MB hatte wie du, würde ich hier eindeutig auf einen Logicboard-Defekt schließen.
    Auch ich habe meine Festplatte ausgetauscht, jedoch konnte mein MB diese nicht erkennen, selbst als ich versuchte mit der Installdisk das System neu zu installieren.
    Einen Hardwaretest habe ich auch durchgeführt, welcher keine Probleme fand. Habe darauf das MB zu einem Händler gebracht, der einen LB-Defekt feststellte.

    Tut mir Leid, aber deine Symtome sind (mit Ausnahme der Sache von OS 9) haargenau die gleichen wie bei mir. Deswegen würde ich mir keine allzugroßen Hoffnungen machen.
     
  7. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Aber nein, du hast meinen letzten Beitrag übersehen.
    Das Powerbook läuft jetzt wieder und seine Software ist auf dem neusten Stand.
     

Diese Seite empfehlen