1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

PowerBook G4 verstummt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von StefanK, 22.02.07.

  1. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Hallo,

    seit ein paar Tagen sagt mein PB G4 (17", 1,33 GHz) keinen Piep mehr -- nicht mal der Einschaltgong ist zu hören. Ich befürchte daher, dass die Sound-Hardware ein Problem hat.

    Im system.log steht immer wieder die Kernel-Fehlermeldung

    Sound assertion "0 != err" failed in "AppleLegacyAudio/AppleTexas2Audio/AppleTexas2Audio.cpp"

    Recherchen haben ergeben, dass dieser Fehler schon bei mehreren Leuten aufgetreten ist.
    Zusätzlich ist mir aufgefallen, dass seit derselben Zeit auch die weiße LED, die pulsierend den Ruhezustand anzeigt, nicht mehr leuchtet.
    Ich habe schon versucht, Parameter-RAM & Co. zu löschen sowie die Audio-Midi-Konfiguration zurückzusetzen, wie es in manchen Quellen empfohlen wird, alles ohne Erfolg.

    Hat hier vielleicht noch jemand eine Idee?

    Danke & Gruß — Stefan
     
  2. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Der Vollständigkeit halber ein kurzer Statusbericht:

    Das PowerBook ist stumm geblieben (bis auf 1x, da habe ich den Einschalt-Akkord gehört und ein paar Minuten lang auch die Audio-Ausgabe von OS X — dann war wieder Schluss).

    Ich habe jetzt einen Billig-USB-Audiostick mit Aktivboxen, das ist für den Schreibtischbetrieb ausreichend. Mobil bleibt das Notebook nun eben stumm.
     

Diese Seite empfehlen