1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

PowerBook G4 Logic Board

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Apfelwurm1976, 21.05.09.

  1. Apfelwurm1976

    Apfelwurm1976 Roter Delicious

    Dabei seit:
    02.01.09
    Beiträge:
    94
    Hallo,
    ich habe ein PB 1,33 GHZ. Nun startet das Book nur noch sporalisch mit Bild.
    Das heißt man kann nur den Startgong hören, aber es tut sich nix auf dem display. Auch nicht extern.
    Womit kann das zusammenhängen?
    Soll ich das LB ausbauen und mit Kontaktspray bearbeiten. Tuner 600. Vll. sind es Kontaktschwierigkeiten oder ein typischer GPU defekt?
    Vielen Dank für eure Hilfe
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Erst einmal PMU- und PRAM-Reset durchführen.
     
  3. Apfelwurm1976

    Apfelwurm1976 Roter Delicious

    Dabei seit:
    02.01.09
    Beiträge:
    94
    Pb

    leider bringt das nix.
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    In dem Fall ist das wirklich ein Kontakt- oder Chipfehler. Wenn du dich traust, so kannst du eine Reparatur versuchen (ifixit.com hilft da oft); Garantie hast du ja sowieso keine mehr.
     

Diese Seite empfehlen