1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook G4 15", Akku lädt nicht mehr richtig

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von dpetri, 31.03.09.

  1. dpetri

    dpetri Grahams Jubiläumsapfel

    Dabei seit:
    30.08.05
    Beiträge:
    104
    Hallo zusammen,

    leider bin ich hier im Forum aus den bisherigen Einträgen zu diesem Thema nicht richtig schlau geworden.
    Ich habe ein PowerBook G4 15" und das Akku scheint nicht mehr korrekt zu laden.
    Coconut Battery zeigt mir Folgendes an:
    [​IMG]

    Bei 58% sollte man eigentlich davon ausgehen, dass der Akku noch so ne Stunde hält. Leider schaltet sich das PB nach ca. 10 Minuten komplett ohne Vorwarnung aus!
    Was auch komisch ist:
    Wenn ich das Netzkabel einstecke, bleibt die Farbe auf grün stehen. Normalerweise wird die ja beim Laden orange und bis vor einiger Zeit war das auch bei mir noch so.
    Trotzdem zeigt der Ladestand auf dem Akku an, dass er lädt.
    Ziehe ich das Kabel ab, springt die Ladeanzeige des Akkus von den vollen 5 Punkten nach ca. 10 Minuten auf 1 Punkt und das wars. PB schaltet sich aus.

    Stecke ich das Kabel wieder ein, springt der Ladestatus auf 4 Punkte und die 5. Diode blinkt.
    Im System wird ein Ladestand von 90% angezeigt und nach ein paar Minuten hab ich wieder 100%.

    Ist der Akku hinüber? ca. 200 Ladezyklen sind ja jetzt nicht so viel, oder?
    Gibt es eine Möglichkeit, den Akku irgendwie zu entladen oder sowas?
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Wie alt ist der Akku denn? Nach 2-3 Jahren ist ein Akku halt hinüber, egal ob man ihn häufig oder eher selten entlädt.
     
  3. dpetri

    dpetri Grahams Jubiläumsapfel

    Dabei seit:
    30.08.05
    Beiträge:
    104
    Das PB ist von 2004, der Akku von 2005...
     
  4. offtopic

    offtopic Weisser Rosenapfel

    Dabei seit:
    26.02.08
    Beiträge:
    779
    So manchmal sollte man dann doch ein Verschleißteil ersetzen ....
     
  5. dpetri

    dpetri Grahams Jubiläumsapfel

    Dabei seit:
    30.08.05
    Beiträge:
    104
    Meinst Du damit das PB oder den Akku? ;)

    Ja, stimmt schon... ich hab mich eben gewundert, weil das Ladekabel nicht mehr orange leuchtet, aber angezeigt wird, dass der Akku lädt.

    Ein neuer Akku kostet allerdings ca. 100 €... schon heftig für so ein altes Teil.. werde mir dann wohl doch endlich mal ein MacBook Pro zulegen... :-D
     

Diese Seite empfehlen