1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PowerBook: FireWire weg! :-(

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von .zerlett, 08.07.08.

  1. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    hallo community,

    mein gutes "altes" powerbook zickt in letzer zeit doch sehr viel herum. :(

    seit letzter woche vermisse ich (neben meinem ethernet) meinen firewire-bus (siehe screenshot).
    *kopfschüttel*

    facts:
    > 10.5.4 auf
    > powerbook g4 alu, 1,67er cpu, 1 gig ram, 80er hdd.
    > 1 admin, 1 normal-user

    anbei die zeilen aus der konsole, die sich mit dem fehlenden fw beschäftigen:

    08.07.08 07:47:40 configd[35] subnet_route: write routing socket failed, Network is unreachable
    08.07.08 07:48:11 kextd[10] IOKitWaitQuiet() timed out waiting to write kernel symbols
    08.07.08 07:48:21 kextd[10] writing kernel link data to /var/run/mach.sym
    08.07.08 07:48:29 configd[35] InterfaceNamer: timed out waiting for IOKit to quiesce
    08.07.08 07:48:29 configd[35] InterfaceNamer: Busy services :
    08.07.08 07:48:29 configd[35] InterfaceNamer: PowerBook5,8 [1]
    08.07.08 07:48:29 configd[35] InterfaceNamer: PowerBook5,8/MacRISC2PE [1]
    08.07.08 07:48:29 configd[35] InterfaceNamer: PowerBook5,8/MacRISC2PE/pci@f4000000 [1]
    08.07.08 07:48:29 configd[35] InterfaceNamer: PowerBook5,8/MacRISC2PE/pci@f4000000/AppleMacRiscPCI [1]
    08.07.08 07:48:29 configd[35] InterfaceNamer: PowerBook5,8/MacRISC2PE/pci@f4000000/AppleMacRiscPCI/firewire@E [1]
    08.07.08 07:48:29 configd[35] InterfaceNamer: PowerBook5,8/MacRISC2PE/pci@f4000000/AppleMacRiscPCI/firewire@E/AppleFWOHCI [1]
    08.07.08 07:48:29 configd[35] InterfaceNamer: PowerBook5,8/MacRISC2PE/pci@f4000000/AppleMacRiscPCI/firewire@E/AppleFWOHCI/IOFireWireController [1]
    08.07.08 07:48:29 configd[35] InterfaceNamer: PowerBook5,8/MacRISC2PE/pci@f4000000/AppleMacRiscPCI/firewire@E/AppleFWOHCI/IOFireWireController/IOFireWireLocalNode [1]
    08.07.08 07:52:35 /usr/libexec/hidd[27] Timeout waiting for IOKit to be quiet

    08.07.08 07:52:35 /usr/libexec/hidd[27] IOHIDEventQueueCreate: Unable to allocate queue memory from IOHIDSystem. (0x10000003)

    08.07.08 07:52:35 WindowServer[54] Unable to create event queue via hidd: (0xe00002bd)

    08.07.08 07:52:37 loginwindow[24] Login Window Started Security Agent
    08.07.08 07:52:39 SecurityAgent[161] Showing Login Window


    wie kann ich meinen fw-bus wiederbeleben?
    oder wenigstens deaktivieren, damit mein pb keine 10 min. zum hochfahren benötigt...
    für eure tipps wäre ich euch dankbar!
     

    Anhänge:

    larkmiller gefällt das.
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... haste mal nen Hardware-Test gemacht und was sagt der System-Profiler? o_O
     
  3. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    @uwe9:
    der systemprofiler sagt einfach nur: "firewire-geräte konnten nicht aufgelistet werden."

    bisher versuchte abhilfen:
    > ich habe mein system mal komplett neu aufgesetzt, aber das hat nicht geholfen.

    > NV-Ram reset habe ich auch durchgeführt, das problem besteht weiterhin.

    systemcheck:
    meinst du neustart und D gedrückt halten?
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. genau, aber beim PB funzt das mit D gloobsch noch net, daher die Alt-Taste gedrückt halten ;) Komische Sache, des :eek:
     
  5. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    funktioniert das mit dem systemcheck auch OHNE system-dvd?

    ich habe hier auf der arbeit leider momentan keine system-dvd da.... o_O
     
  6. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Und PMU zurückgesetzt (ich bezweifle, dass das etwas bringt)?
     
  7. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... nä, funzt net, brauchste die DVD, die dem Mac beilag!
     
  8. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    ok, PMU, wenn ich jetzt wüsste was das ist... *g*


    @uwe9:
    laut festplattendienstprogramm ist die pladde in ordnung, was kann ich denn hier noch so testen, was mit dem fw zusammenhinge?
     
  9. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    PMU=Power Management Unit
    >Netzteil weg, Batterie raus, Einschaltknopf für 7s gedrückt halten, nochmals anstellen.
     
  10. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    also pmu-reset habe ich noch nicht durchgeführt.

    systemcheck mit der install-dvd scheint irgendwie nicht zu funktionieren:
    mac os x möchte sich installieren, ich kann lediglich das FDP ausführen.
    mache ich da was falsch?
     

Diese Seite empfehlen