1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook extrem langsam

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Energetics, 04.09.08.

  1. Energetics

    Energetics Stechapfel

    Dabei seit:
    10.02.08
    Beiträge:
    159
    Hallo,

    ich hab seit einiger Zeit ein Problem mit meinem Powerbook G4. Als erstes möchte ich euch die technischen Daten mitteilen, damit ihr wisst, mit welchem Gerät ihr es zu tun habt:

    Powerbook G4 ALU (FW800)
    Modell: PowerBook5,2
    RAM: 1GB
    HDD: 80GB HITACHI IC25N080ATMR04 Travelstar 80GN (08K0635) - 2.5 Zoll - 4200rpm - UDMA100 - 8MB Cache (rund 28GB frei)
    OS: Leopard 10.5.4.

    Ich hab seit einiger Zeit ein extremes Performance Problem. Bei jeglichen Aktionen sehe ich 10-20 Sekunden den "SAT1-Ball" und muss warten. Wenn ich mit der rechten Maustaste das Kontextmenü aufmache, dann dauert das, wenn ich simple Programme wie Safari oder ein neues Finderfenster öffne, dann dauert das ebenfalls. Nur um ein paar einfache Beispiele zu nennen.

    Eine extreme CPU-Belastung liegt nicht vor. Das habe ich mit der Aktivitätsanzeige und auf der Konsole mit top probiert.

    Folgende Maßnahmen habe ich durchgeführt:

    - PRAM, NVRAM Reset
    - alle Caches mit Onyx geleert
    - Rechte repariert
    - Cronjobs laufen lassen
    - Festplatte mit dem Festplattendienstprogramm geprüft
    - Spaces deaktiviert

    Bisher hatte ich damit keinen Erfolg.

    An sich ist an meinem Powerbooks hardwaremäßig alles in Ordnung. Allerdings scheint einer der beiden RAM-Slots defekt zu sein. Ich habe ein 1GB Modul und das obligatorische, bereits enthaltene 256MB Modul eingebaut. Wenn ich im Apfelmenü schaue, dann werden dort aber nur 1GB angezeigt und im Profiler steht dann auch der unter Modulslot als leer drin. Sprich der untere RAM-Slot scheint defekt zu sein. Das 256MB Modul hab ich noch drin, da es eh nicht erkannt wird und ich bisher der Meinung war, das es dem keinen Abbruch tut. Ich kann leider nicht sagen ob die Performance Probleme zeitlich mit dem Ausfall der RAM-Bank zu tuen haben.

    Könnt ihr mir sagen, ob die defekte RAM-Bank für die Performance Probleme verantwortlich ist? Wenn ja, was kann ich dagegen tuen? Woran können die Performance Probleme noch liegen? Hat jemand einen Tipp von euch?

    Herzlichen Dank für eure Hilfe schon mal im voraus.

    Viele Grüße

    Getics
     
  2. Energetics

    Energetics Stechapfel

    Dabei seit:
    10.02.08
    Beiträge:
    159
    Hat da niemand einen Tipp für mich? Wäre echt für jegliche Hilfe dankbar.

    Danke

    Getics
     
  3. Bonestruca

    Bonestruca Empire

    Dabei seit:
    17.01.06
    Beiträge:
    88
    schwierig.
    hol dir mal istat pro und schau nach, wie der arbeitsspeicher ausgelastet wird. wenn er da immer auf 100% ist, dann wird da wohl der hund begraben sein.
    ansonsten bringt es auch oft etwas das system neu aufzusetzen. wenn du kein backup hast, gibt es die möglichkeit zu archivieren und dann installieren, dann gehen dir keine daten verloren. wenns dann auch nicht besser ist kannste mal n backup machen und die platte komplett löschen. falls das auch nix bringt, musst es eben doch am RAM liegen. Andere Riegel ausprobieren, anders positionieren und so.
     

Diese Seite empfehlen