1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook bootet nicht mehr richtig HILFE!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von jonnydevo, 06.06.08.

  1. jonnydevo

    jonnydevo Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    10
    Hi!
    Hab da folgendes Problem
    Ich habe so ein Application Expander installiert (schande über mich!) und habe nach der Installation einen Neustart durchgeführt. Seit dem Neustart bootet Leopard nicht mehr richtig. Ich sehe zwar den Apfel mit dem animierten Kreis. Dann öffnet sich dieser blaue OSX Start-Bildschirm. Die Maus erscheint und sie lässt sich noch bewegen. Ab der Stelle regt sich dann aber nichts mehr.

    Ich habe schon die Leopard DVD eingelegt, um ggf. Festplatte zu reparieren oder so...Aber auch von da bootet er nicht mehr

    Habe einen 15" PB, 1,67Ghz mit 80GB HDD und 1,5GB Ram


    Was tun?

    wär um Hilfe dankbar
    Jonas
     
  2. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    moin moin,

    starte das system mal sicheren modus...gerät einschalten und gleich nach dem startton die SHIFT-taste für ca. 30 - 60 sekunden halten. dann beim login fenster neustart wählen (es sollte eine meldung zur aktualisierung der bootcaches erscheinen) und testen...wenn das nicht geht, nochmal im sicheren modus starten aber dann doch einloggen. wenn du im system bist schiebst du mal den application expander in den papierkorb und startest neu
     
  3. jonnydevo

    jonnydevo Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    10
    Erstmal danke für die schnelle Hilfe
    Allerdings war der Versuch ohne Efolg. Er braucht beim Drücekn der SHIFT-Taste zwar länger aber es gibt immernoch die selbe Reaktion.

    Gab es nicht mal eine Tastenkombination, wo man zu Anfang das Boot-Laufwerk auswählen kann?
    Vielleich würde mich das doch eher weiterbringen.

    gruß
    Jonas
     
  4. kerker00

    kerker00 Boskop

    Dabei seit:
    29.04.08
    Beiträge:
    206
    Wenn du die ALT Taste bei Starten drückst kannst das Volumen auswählen von dem du starten möchtest.
    Du kannst auch mit Hilfe eines anderen Macs auf deine Platte zugreifen. Wenn du beim Staten das T gedrückt hellst wird dein Mac als Firewire Festplatte gestaret und du kannst ihn dann mit einem anderen Mac verbinden und auf die Daten zugreifen und ggf die dafür verantwortlichen Daten löschen.
     
  5. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    hmm wenn der sicheren modus nicht klappt glaube ich nicht, dass du per ALT-taste starten kannst aber ein versuch ist's wert. hattest du das volume oder die zugriffsrechte repariert als du von DVD gestartet hast?
     
  6. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    in einem anderen thread habe ich folgendes gefunden was du mal testen solltest:


    Zitat von dpetri
    Boote mal im Single-User-Mode (Command + S beim Booten gedrückt halten) und gib dann auf der Kommandozeile Folgendes ein:

    /sbin/fsck -fy
    /sbin/mount -uw /
    rm -rf /System/Library/SystemConfiguration/ApplicationEnhancer.bundle
    reboot
     
  7. jonnydevo

    jonnydevo Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    10
    Hi mochmal!
    So, ich hab jetzt folgendes probiert. Das mit der ALT-Taste schien jetzt doch zu funktionieren. Habe jetzt die die Festplatte und Userrechte überprüfen lassen. Alles voll in Ordnung (Festplatte sogar mal repariert trotz Hinweis dass in Ordnung). Dann hab ich wieder von Festplatte gebootet. Selbes Problem. Habe darüber nachgedacht. OSX nochmal drüberzubügeln, da komm ich allerdings auf Negativ-Saldo von 3,4GB.

    Was kann man da noch tuen?
     
  8. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    muss da noch mal genau fragen, konntest du von HDD mit gehaltener ALT-taste gestartet und konntest von der HDD das festplatten dienstprogramm starten oder wieder per DVD? falls du von cd starten konntest, kannst ja mal versuchen deinen application expander zu löschen. hast du von deinem system ein time machine backup bevor du das programm drauf hattest? wenn ja würde ich ein "löschen und installieren" durchführen und anschließend dein back up z.b. über den migrationsassistenten wiederherstellen
     
  9. jonnydevo

    jonnydevo Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    10
    Hi
    Den Festplatten-Assistenten habe ich von der Leopard-DVD. Die Platte zu fetzen und neu installieren käme nicht in Frage, da ich weder Time Machine verwende noch ein Backup machen kann. Soll heißen ich spreche vom Worst Case. Habe leider nur eine USB 2 Festplatte zur Verfügung, wo zwar Leopard noch drauf kann, aber ich bin mir nicht sicher, ob ich von USB 2 booten kann. Einen 2. Mac habe ich leider auch nicht zur Verfügung, um via FW meine Daten zu sichern.

    Vielleicht probier ich es erstmal mit der Kommandozeile.

    Besten Dank

    Gruß
    Jonas
     
  10. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    oh jee der worst case und das zum WE o_O ob du dein OS auf eine USB platte installieren kannst, kann ich dir nicht sagen. beim ziellaufwerk werden entsprechende platten auf jedenfall angezeigt, ein versuch kann nicht schaden. teste mal den single user mode, bei jemand anderen hat es geholfen....mit den befehlen löscht du wohl das verursachende programm...was auch noch eine alternative ist, wenn wir schon beim worst case sind, von DVD booten, deine HDD wenn möglich partitionieren, und zwar so groß, dass gerade leo drauf passt (ca. 9 GB). wenn alles drauf ist rechner mit gehaltener ALT starten und die "neue" partition auswählen -> und daten rüberschieben bzw. retten oder dein programm deinstallieren (über den finder in der "alten" partition), neustarten wieder mit gehaltener ALT-taste, "alte" partition auswählen und testen ;)
     
  11. jonnydevo

    jonnydevo Golden Delicious

    Dabei seit:
    06.06.08
    Beiträge:
    10
    ER LÄUFT WIEDER!!!
    Ich hab jetzt diese Kommandozeilen angewandt. Nie wieder ApplicationEnhancer :)

    Danke noch mal für die vielen Tipps


    Jonas
     
  12. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    na da ist doch alles top und vom worst case keine rede mehr :) vielleicht solltest doch mal über time machine nachdenken. hab meine interne platte partitioniert und mache dort i.d.R. immer nur ein "großes" back up nach einer gewissen zeit - von den vielen halt ich persönlich nicht so viel aber das ist natürlich bei jedem was anderes :)

    schönes we
     

Diese Seite empfehlen