1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Power Mac G5 startet nicht!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von ijojo, 21.06.09.

  1. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    Ja ich weiss, es gibt schon einige Threads zu dem Thema, aber da dies mein erster Mac ist müsste ich ab und zu auch mal tiefgründigere Fragen stellen die möglicherweise für den ein oder anderen auch doof aussehen mögen;).
    Aber nun zum eigentlichen Problem, ich habe einen Power Mac G5 2x2 Ghz von Ende 2003 und nun startete er anfangs ganz gut und ich hatte keine Probleme. Doch dann fing es an, dass ich den Power Mac immer zweimal starten musste (d.h. Powerknopf drücken, dann nochmal drücken und 10s halten um ihn wieder auszuschalten und dann neu starten) und irgendwann startete er gar nicht mehr. Dann habe ich ein wenig rumgeforscht und habe irgendwann gelesen, dass man mal alle RAMs ausbauen könnte und dann sollte er dreimal piepen, somit hätte ich einen RAM defekt gefunden. Aber genau das tat er nicht, also scheint es so als sei:
    - entweder das Netzteil defekt
    - oder ein Prozesso locker/defekt (auch beide?)
    - oder aber das Motherboard:eek:

    Was kann ich machen um eine der Möglichkeiten aususchließen und kann ich eins der Dinge vielleicht auch selber wieder reparieren. Ich habe durchaus schon Computer auseinander gebaut, aber es ist eben mein erster Mac, das bitte ich auch zu beachten.:-D
     
    #1 ijojo, 21.06.09
    Zuletzt bearbeitet: 21.06.09
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Schieb mal deine Install.DVD ein und starte mit D dann erscheint der Hardwaretest.
    Ich nehme an du hast Leopard, obwohl du das nicht bekannt gibst. Wenn nicht, dann schau ob auf einer deiner Install.Disc ganz klein etwas über den Hardwaretest gedruckt ist.
    salome
     
  3. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    Okay, vielleicht noch ein paar mehr Informationen. Du hast ja Recht, hab ich ein wenig mit gespart. Also, das Betriebssystem 10.2.7, also Jaguar.
    Tastenkombinationen lohnen sich nicht, da der Mac nur äußerst selten einen Startgong von sich gibt und selbst dann die Tastatur nicht mit Strom versorgt oder sie gar erkennen würde. Das heißt den Hardwaretest kann ich so nicht durchführen. Wenn jemand noch mehr Infos bracuht schreiben.

    Trotzdem schonmal Danke für die Antwort, auch wenn sie so erst einmal nicht weiterhelfen konnte, vielleicht brauche ich sie später ja noch einmal ;)
     
    #3 ijojo, 21.06.09
    Zuletzt bearbeitet: 21.06.09
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das ist eine Verwurschtelung. So ein System kenne ich nicht bei Mac OS.
    Puma = Mac OS X 10.1
    Jaguar= Mac OS X 10.2
    Panther= Mac OS X 10.3 - erschienen im Herbst 2003
    Tiger= Mac OS X 10.4 - zwei Jahre später aufgelegt
    Wenn du tatsächlich Puma auf dem G5 hast, kann ich aus der Ferne gar nichts mehr sagen.
    Wart halt noch bis ein Experte erscheint.
    :(
    salome
     
  5. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    Also, einmal habe ich ausversehen die 1 vergessen und du hast natürlich Recht, das ist Jaguar. Wie konnte mir nur dieser Fehler unterlaufen. Na ja, ich hoffe damit hat sich die Frage zum betriebssystem erst einmal erübrigt...:eek:
     
  6. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    PMU-Reset schon gemacht?
    Hat dein Mac eine Wasserkühlung? Wenn ja, schau mal nach Feuchtigkeit im Gehäuse.
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    war ja nicht bös gemeint - es geht nur darum, dass sich die Tippgeber auch auskennen. Weil jedes System seine Macken und Möglichkeiten hat. :)
    Weil ich aber schon so lange mit einem Mac mit Intel -Prozessor lebe, habe ich alles, was davor war vergessen.
    Dein Titel ist ohnehin klar, so wird ein Ratgeber kommen.
    salome
     
  8. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    PMU- Reset habe ich schon durchgeführt, außer ich habe da irgendwas falsch verstanden gehabt. Hat nicht weitergeholfen. Zudem hat mein Mac keine Wasserkühlung, also schließe ich Feuchtigkei als Fehlerursache erst einmal aus.

    @salome:
    Ich habe es auch nicht so aufgefasst als wenn das böse gemeint gewesen wäre. Ist ja gut, wen ich richtig gestellt werde und hier keine falschen Angabn mache ;).
     
  9. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Für den PMU-Reset musst du ja einen Schalter im Innern finden (wenn ich das richtig in Erinnerung habe).
    Es könnte aber natürlich auch sein, dass deine PRAM-Batterie den Geist aufgegeben hat (die kleine Knopfzelle).
     
  10. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    Ja richtig. Der Knopf liegt direkt hinter dem voderen Kühler, also dem vor den Prozessoren, richtig? Den habe ich schon gedrückt.

    Ja, das habe ich auch schon gelesen, wie genau kann ich die denn "durchmessen"?:-D
     
  11. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Die Leistung, meinst du? Mit einem Voltmeter.
    Es gibt einen Apfeltalker hier im Forum, der einen teils defekten Powermac G5 wieder hergerichtet hat; du könntest ihn ja mal nach Tipps zur Problemlösung fragen: Name "gugucom"!
     
  12. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    Gugucom hatte einen der beiden Prozessoren kaputt. Ja, den Thread kenne ich bereits, nun möchte ich nur noch heraus finden ob bei mir ein ähnliches Problem besteht. Von der reinen Problembeschreibung war das aber doch noch ein bisschen anders, aber die Möglichkeit besteht durchaus. ich glaube ich kontaktiere ihn mal.

    Ich hätte da noch einmal eine andere Frage. Ich habe gelesen das sich bei dem Netzteil der Voltschalter umgelegt haben könnte, also von den "normalen" 220V auf 110V. Nun, wo genau befindet sich dieser Schalter? Also, dass er irgendwo beim netzteil sein muss ist mir schon klar ;), aber gefunden habe ich ihn nicht.
     
    #12 ijojo, 21.06.09
    Zuletzt bearbeitet: 21.06.09
  13. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Wenn sich der Umschalter auf 110 Volt umgeschaltet hätte, hättest Du es mit Sicherheit gemerkt. Das hätte recht gebrutzelt.
     
  14. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    Dann ist ja gut. Ich habe inzwischen von einem Bekannten gehört, dass wahrscheinlih irgendewtas lose ist. Also der Prozessor zum Beispiel, die RAMs habe ich ja schon getestet. Also, Danke erst einmal für die Hilfe, aber ich bin für weitere Tipps und Ratschläge immer offen und vielleicht hat ja jemand noch eine andere Idee.
     
  15. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Also, ich vermute einfach einen Netzteildefekt, das ist bei PCs auch so, dass sie bei einem kaputtgehenden Netzteil erst nur noch sporadisch und dann irgendwann gar nicht mehr angehen.
    Ist eine der DIagnose-LEDs an, wenn du versuchst, den Mac zu starten?
     
  16. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    Also, ein Netzteildefekt wäre ja nicht soo schlimm. Und die Frage zu den Diagnose-LEDs. Es leuchtet nur die LED über dem Power Knopf und zwar blinkt die dreimal hintereinander und dann kurze Blinkpause. Das würde laut Apple auf einen defekten RAM- baustein hindeuten, nun habe ich die eigentlich schon getestet. Also, davon bin ich jetzt doch ein wenig verwirrt.
     
  17. Flyer1986

    Flyer1986 Macoun

    Dabei seit:
    15.11.07
    Beiträge:
    120
    Ich schließe mich iYassins Meinung an! Hatte ein ähnliches Problem mal mit meinem alten Power Mac G4 ... hab den natürlich (jung und unvernünftig wie ich war) zu gravis geschleppt!
    Die haben das Netzteil (mein Mac wies nahezu gleiche Probleme auf wie deiner) ausgewechselt und das gute Stück lief wieder!

    Aber dieses (bei einem PC nicht erwähnenswerte) Problemchen hatte mich schlappe 249,- € (dafür bekommt man nen halben Mac Mini) gekostet und Sauer sein war umsonst! :-D
     
  18. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Da dein G5 ein 2,0er ist bin ich mir nicht sicher, dass Du die ein Prozessor Diagnose benutzen kannst. Das geht normalerweise nur bis 1,8 GHz. Man entfernt den unteren Prozessor und tauscht dann die Prozessoren aus. Wenn das System mit einem der Prozessoren im oberen Schacht problemlos anspringt liegt es an einem Prozessorversagen. Das kommt übrigens beängstigend häufig vor. Unglücklicherweise kann die Diagnose CD diese Fehler nicht erkennen.

    Abwandlung für deinen "alten" 2,0er wäre einfach der Kauf einer Ersatz CPU mit gleicher Apple E-Teil Nr., die man ab 30-90€ bei Ebay findet. Dann halt die Ersatz CPU mit jeweils einer der zwei Prozessoren tauschen und schauen ob es hilft.

    Sonst kann man noch den G5 zu www.golytronic schicken. Die checken das Netzteil und reparieren es gegen vernünftige Preise. Man kann ein Limit verhandeln und bei Überschreitung nur eine Diagnosepauschale zahlen.
     
  19. ijojo

    ijojo Granny Smith

    Dabei seit:
    07.01.06
    Beiträge:
    17
    Ein versuch ist es ja wert. Ich werde das ganze dann heute oder morgen mal ausprobieren. Melde mich danach dann nochmal :-D. Danke für eure Tipps bis dahin, aber wie schon vorher, über mehr Tipps würde ich mich natürlich freuen.

    EDIT: Die Verwirrung ist komplett. Inzwischen habe ich herausgefunden, dass zwei RAMs, also 1 Paar nicht kompatibel sind, warum es dann erst funktioniert hat, keine Ahnung. Wenn jetzt aber nur noch die beiden anderen Paare drin sind blinkt die LED über dem Power-Knopf genau 1-mal und dann Pause und wieder 1-mal. Diesen Fall gibt es laut Apple gar nicht. Was könnte das bedeuten?
     
    #19 ijojo, 23.06.09
    Zuletzt bearbeitet: 23.06.09

Diese Seite empfehlen