1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Power Mac G4 startet nicht mehr (selten)

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Ribosom, 04.01.07.

  1. Ribosom

    Ribosom Gast

    Unser Power Mac G4 zickt in letzter Zeit etwas rum. Das Problem ist, er startet nicht (bzw. nur ganz selten).

    Wenn ich auf den An-Schalter drücke leuchtet die LED am Schalter und auf dem Motherboard kurz auf und der Lüfter vom Netzteil fängt kurz an zu laufen, geht dann aber sofort wieder aus. Die Festplatte springt überhaupt nicht an.

    Manchmal, ganz selten, geht er dann aber doch an!?!

    Ich hab jetzt mal eine neue Batterie rein gemacht, das hat aber keine Verbesserung gebracht. Ich dachte zuerst ans Netzteil, aber manchmal geht er ja, und zucken tut es ja auch noch?

    Kennt einer das Problem? Ich bin für jeden Tipp dankbar, denn ich bin mit meinem Latein am Ende...
     
  2. am.syn

    am.syn Gast

    Mach doch mal einen PRAM Reset und/oder einen CUDA Reset.
    Dann müsste alles wieder im Grünen Bereich sein.
    greetz...am
     
  3. Daisy

    Daisy Uelzener Rambour

    Dabei seit:
    14.01.06
    Beiträge:
    366
    Hi Ribosom,

    ich kannte solche Phänomene noch nicht von Rechnern, aber von diversen externen Laufwerken. Lüfter/LED geht, Festplatte kommt nur manchmal bis gar nicht. Das lag dann bei mir immer an einem defekten Netzteil.

    Grüße,

    D.
     

Diese Seite empfehlen