1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Power Mac G4 nimmt keine Disks zum Booten an

Dieses Thema im Forum "macOS & OS X" wurde erstellt von oldman, 05.04.08.

  1. oldman

    oldman Gast

    Hallo,

    habe einen alten PPC G4/466 der sich von System-CD/DVD X10.3 und X10.3/X10.4 nicht mehr booten lässt.
    Weiss nicht mehr wann es noch ging, da ich das selten gemacht habe.

    Der Monitor wird grau, dann blau, und das wars dann schon. Von denm was es über den Blue Screen zu lesen gibt, habe ich einiges verdaut, betraf aber vor allen X10.5.

    Die Scheiben sind OK, da sie von einem iBook zum Booten angenommen werden.

    Ich wüsste nun gerne wo ich mit der Fehlersuche ansetzen kann!

    Falls es von Bedeutung ist:
    vor knapp zwei Jahren wurde der Rechner mit einer Sonnet Encore St 1GHz und einer neuen Grafikkarte ATI Radeon 9600 Pro aufgerüstet.
    Und - der Rechner arbeitet voll OKm nie irgendwelche Probleme gehabt.

    Gelesen habe ich, dass u.a. die Hardwareerkennung Probleme beim Booten machen kann.
    Allerdings gibt es keinerlei Bootprobleme.
    Ausserdem hängen noch zwei externe Platten per Firewire dran, die je ein System (X10.3.9 und X10.4.11 drauf haben.

    Mir ist das nur verhalten aufgefallen, als ich kürzlich einem PC-Interessenten den Mac vorführen wollte und wie einfach ein System zu installieren ist, was ja bei mir in die Hose ging:(

    Tpps zur Lösung würden einen alten Mann freuen,

    Gruss oldman
     
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Wenn du die alte CPU Karte noch hast, bau sie ein und versuch es nochmal.
    Ich meine mich zu erinnern, das es damit zu Problemen kommen kann.
    Als nächstes kann es sein, du brauchst dieses Kontrollfeld:
    http://www.versiontracker.com/dyn/moreinfo/macosx/11168
    da dein Mac nicht die Anforderungen (für manche Systeme) erfüllt. Ein lauffähiges OS 9 wird vorrausgesetzt.
     
  3. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    Doch, doch, der Digital Audio G4 466 MHz erfüllt die Voraussetzungen bis max.10.4.11 problemlos. XPostFacto wird hier kaum etwas bringen. Auch das Sonnet Encore/ST G4 Processor Upgrade erfüllt die formulierten Bedingungen (10.3 & 10.4).
    Da die System DVD nicht defekt sind (s. iBook) wird die Fehlersuche schwierig.

    Vielleicht zu banal, aber sind die benutzten System-DVD bereits Double-Layer? Wenn der G4 nicht mit einem ensprechenden optischen Laufwerk nachgerüstet wurde...

    Auch am Firmware 4.2.8 (http://docs.info.apple.com/article.html?artnum=120068) wird es kaum liegen, da ja der Rechner anscheinend mit 10.4.11 problemlos läuft.

    Ein weiterer Verdächtiger könnte der auf den System-DVD fehlende Treiber für die nicht originale Graphikkarte sein. Die ATI Radeon 9600 Pro wurde wohl erst im ersten G5 von Apple verwendet. (Juni 2003)
     

Diese Seite empfehlen