1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Power MAc G3 startet nicht

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Dirk_R, 13.12.08.

  1. Dirk_R

    Dirk_R Gala

    Dabei seit:
    21.01.06
    Beiträge:
    50
    Habe wirklich viele Beiträge hier zum "Nicht starten wollen" gelesen aber nichts passte, nichts hatte Erfolg. Daher traue ich mir einen eigenen Thread:
    Situation Power Mac G3 geschenkt bekommen, leider nur den Tower, nix sonst.
    Der lief auch auf OS x 10.2.8 mit seine 400 Ghz, 448 RAM und der 40er Platte.
    Nun wollte ichg heute nachmittag "mal eben" einen CD-Brenner einbauen, habe vom alten CD Laufwerk die drei Kabelstränge abgezogen (Ton/Daten/Strom). Dann versucht das Laufwerk auszubauen, gemerkt dass das wohl eher schwierig wird (in welche Richtung z.B.) und habe dann wieder alles zusammengefummelt. Der Ordnung halber hochfahren....
    Da ging dann nichts mehr: schwarzer Schirm, keinen Startton...
    Dann gelesen (hier und anderswo und viel probiert.
    Startet nicht mit "c", das LW rödelt zwar es passiert aber nix. Habe aber aber auch keine ungebundene OS-Version außer 8.5.1, aber die will er auch nicht.
    Mit anderen Griffen Befehl/alt/o/r usw....habe ich es auch versucht: Das Ergebnis blieb.
    Dann GraKa raus, RAM raus alle Stecker ab Batterie raus (bei der Gelegenheit getauscht) Netzkabel ab, S4 Schalter fünf sec. gedrückt 30 Min. gewartet alles wieder zusammen nix ist anders.

    Dann habe ich bei laufendem Rechner mit schwarzem Schirm vorne die beiden Schalter gedrückt und es machte sich eine Veränderung bemerkbar:

    Startup Ton kommt und auch der Bildschirm wird wieder beleuchtet. Allerdings nur mit dem blinkendem Fragezeichen Ordner auf grauem Grund. Wieder x-Griffe ausprobiert: Nichts lässt sich verändern......

    Daher meine letzte Hoffnung an Euch Gelehrte:

    Wäre folgendes realistisch:
    DVD-Brenner kaufen und einsetzen
    Tiger in der Bucht erwerben als schwarze Version (Farbe!!!) und dann über "c" mit DVD-Boot zu starten?
    Erkennt der G3 überhaupt ein DVD-LW?

    Oder gibt's da noch was, was mir nicht eingefallen ist.
    Danke für's mitdenken

    dirk_r
     
  2. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Um was für einen G3 handelt es sich denn? Den blau-weißen oder den beigen? Eine Anleitung zum Tausch des optischen Laufwerks bei den Towern findest du hier, das ist eigentlich kein Hexenwerk, vorausgesetzt, man weiß wie :) .

    Habe ich dich richtig verstanden, dass er vor deiner Schraubaktion noch das Betriebssystem gestartet hat? Und nun siehst das blinkende Fragezeichen? Hast du irgendwas an der Festplatte gemacht? Oder ist vielleicht nur das Kabel rausgerutscht?

    Der Einbau eines DVD-Laufwerks sollte problemlos möglich sein, dann wie du schon sagtest, eine Retail-DVD rein und mit Taste „C“ davon booten. Aber: Soweit ich mich erinnere, war Tiger auch als CD-Version erhältlich.
     
  3. iNiKeY22

    iNiKeY22 Ingrid Marie

    Dabei seit:
    22.10.08
    Beiträge:
    271
    OT: 400 GhZ sind ein bisschen viel. Meintest du 400 MhZ?
     
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Ordner mit blinkendem Fragezeichen bedeutet: es wird kein bootfähiges Laufwerk gefunden. Sind wirklich alle Kabelverbindungen i.O.? Ist vielleicht ein Pin verbogen oder hast Du irgendwas Unerlaubtes mit den Jumpern an der Festplatte gemacht?

    Falls soweit alles OK zu sein scheint, boote mal in die Open-Firmware-Konsole (direkt nach dem Startton Apfel + alt + O + F drücken und halten). Es öffnet sich ein grauer Bildschirm mit Eingabe-Möglichkeit. Gib dort den Befehl printenv ein und bestätige mit Enter.

    Es werden Dir mehrere Variablen angezeigt. Was steht hinter "boot-device"?

    Du kannst hier auch alle Variablen auf die Standard-Werte zurücksetzen, indem Du die folgenden Befehle eingibst und mit Enter bestätigst:

    reset-NVRAM
    set-defaults
    reset-ALL


    Achtung: das "Minus" liegt auf der Taste "ß"!
     
  5. bigblock427

    bigblock427 Carola

    Dabei seit:
    06.11.08
    Beiträge:
    114
    Hat der G3 noch SCSI, oder schon IDE?
    Falls SCSI Terminierung checken.
    Falls IDE ebenfalls Jumper checken. Evtl. beide Laufwerke auf 1 ID gejumpert?

    Grüße
     
  6. Dirk_R

    Dirk_R Gala

    Dabei seit:
    21.01.06
    Beiträge:
    50
    Ja;)
     
  7. Dirk_R

    Dirk_R Gala

    Dabei seit:
    21.01.06
    Beiträge:
    50
    An den Jumpern habe ich nix geändert. Ist ein IDE-Mac.
     
  8. Dirk_R

    Dirk_R Gala

    Dabei seit:
    21.01.06
    Beiträge:
    50
    Ja ist der blau-weiße

    Vor meinem Dilletieren war alles lahm, im Vergleich zum iMac an dem ich jetzt sitze, aber lief relativ gut.

    An der Festplatte habe ich nix gemacht, nur am CD-Laufwerk

    Tiger als CD-Version habe ich noch nirgendwo gesehen. Das letzte ist da glaube ich Panther. Das habe ich zwar aber eben nur als "graue Version" meines PowerBooks.

    Dirk_R
     
  9. Dirk_R

    Dirk_R Gala

    Dabei seit:
    21.01.06
    Beiträge:
    50
    ...Hey danke für Deine Antwort. Den Weg gehe ich morgen....

    Dirk_R
     
  10. Dirk_R

    Dirk_R Gala

    Dabei seit:
    21.01.06
    Beiträge:
    50
    Also jetzt geht gar nix mehr:
    !5 Std war kein Strom in der KIste weder Netz noch Mainboardbatterie
    GrafKa deinstalliert, RAM rausgenommen.
    Dann wieder alles eingebaut, er fährt wieder nicht mehr hoch. Bildschirm bleibt dunkel.
    Irgendwie würde ich den gerne "retten":
    Folgende Idee:
    4xneuen RAM
    1xneues DVD Brenner LW
    1xneue Harddisk
    Diese vorher mit anderem Mac mit 10.3 oder 10.4. (eigene, schwarze DVD) versehen, wie geht das überhaupt?
    Dann alles einbauen und der G3 läuft wieder.
    Dann freuen.
    Ist das realistisch?
    Wohnt jmd in der Nähe von 40477, der Ahnung hat unbd mit dem ich das mal besprechen könnte?
    Dirk_r
     
  11. Dirk_R

    Dirk_R Gala

    Dabei seit:
    21.01.06
    Beiträge:
    50
    Nochmal hochschieb.... Hat jemand noch ne Idee?
     

Diese Seite empfehlen