1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Postal 2 AW --> snow leopard

Dieses Thema im Forum "Spiele" wurde erstellt von MantaFango, 28.09.09.

  1. MantaFango

    MantaFango Granny Smith

    Dabei seit:
    15.12.08
    Beiträge:
    14
    Ich habe postal 2 Apocalypse Weekend auf dem Mac installiert und mit dem alten OsX leopard funktionierte es noch tiptop.
    Ich habe das Snowleopard-update auf meinem MacBook Pro gemacht und dann erhalte ich diese Fehlermeldung: Failed to launch Apocalypse Weekend! Reinstalling postal 2 and / or the expansion pack may fix this.
    Habe beides neu intalliert, den neusten patch installiert, funkt immer noch nicht..
    Komischerweise funktioniert das "alte" Postal (share the pain)..

    Weiss irgendjemand an was das liegen könnte?

    Thx 4 help!

    Cheers
     
  2. Euronymus

    Euronymus James Grieve

    Dabei seit:
    30.06.07
    Beiträge:
    133
    ich glaube das geht nicht, das selbe problem hatte ich schon bei dem normlen leopard :(.
    kann aber sein, das die unterstützung für macspiele im nächsten update besser wird, glaub ich aber nicht... und für postal gibt es auch keine updates soweit ich weis, musst du mal googlen.
     
  3. MantaFango

    MantaFango Granny Smith

    Dabei seit:
    15.12.08
    Beiträge:
    14
    Also es gibt einen patch für das "normale" postal 2. aber auch mit dem klappts nicht..
    schade für ein so gutes game :)
     

Diese Seite empfehlen